Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst PC problem aber wo?

Mitglied: Moser79

Moser79 (Level 1) - Jetzt verbinden

19.05.2008, aktualisiert 27.05.2008, 5372 Aufrufe, 12 Kommentare

Bild und Ton weg, Pc läuft weiter!

Hallo allerseit,

ich hab ein kleines Problem, und zwar folgendes.

Wenn ich längere zeit ein Spiel spiele, geht mir der Bildschierm aus "kein Signal", und der Ton ist auch weg aber der PC läuft weiter!
Ich weiß aber nicht wo ich Suchen soll!! Garfikkarte, Soundkarte, TFT, Ram....??? Es ist egal wie alt oder neu das Spiel ist!
Spiele sind tauglich für mein PC!

Wie kann ich herrausfinden an was es liegen kann?? Temperatur kann ich ausschließen, habe das Gehäuse offen!!!
PC frisch leicht ausgeblasen!!

Gruß Moser
Mitglied: 6741
19.05.2008 um 19:14 Uhr
ich würde erstmal die Grafikkarte tauschen ... entwerder ne billig als Test oder vom Kupel leihen ...

evtl mal xp neu installieren oder auch den Treiber auf den neusten Stand bringen ...

dafür hab ich ne PS3 und diesen ganzen Ärger aus dem Weg zu gehen ...

und ich bin sehr lange dabei .... !!!!
Bitte warten ..
Mitglied: wiesi200
19.05.2008 um 20:43 Uhr
Würd auch sagen mal Grafikkarte tauschen. Ansonsten findest du irgendwas im Ereignissprotokoll?

Das mit der PS3 hatt ich mir auch gedacht. Hab aber noch nie so einen Dreck erlebt. Mein PC hängt nicht so oft.
Bitte warten ..
Mitglied: 65112
19.05.2008 um 21:21 Uhr
Wenn du alles an deinem PC-System ausschliessen kannst, kannst du das auch beim Monitor ? Ist das bei jedem Spiel so oder nur bei einem speziellen ?
Bitte warten ..
Mitglied: predatorjaeger
19.05.2008 um 22:26 Uhr
würde mal noch ein benchmarktest empfehlen, wie zum beispiel mit everest oder 3dmark06, mit diesen programmen kannst du dein system auf stabilität testen, vor allem wenns um thema spiele geht, ansonsten kann ich dir auch mal ne neuinstallation empfehlen oder gegebenfalls ne analyse deiner hardware machen, damit du weisst, woran du bist
Bitte warten ..
Mitglied: 6741
20.05.2008 um 07:46 Uhr
ich supporte seit 8 Jahren PC´s, der Monitor wird es nicht sein ....

Das der Ton auch ausfällt, hört sich etwas komisch an ....
Bitte warten ..
Mitglied: Iwan
20.05.2008 um 08:52 Uhr
guten morgen

ein offenes Gehäuse ist u.U. nicht wirklich besser wie ein geschlossenes, bei entsprechender Kühlung natürlich, denn schliesslich sind die Gehäuse und Mainboards für einen gewissen Luftstrom konzipiert, der bei einem offenem Gehäuse nicht mehr vorhanden ist
meine Glaskugel ist leider gerade in der Reinigung, aber wie wäre es, wenn du uns mal deine Hardware sagst (CPU, Ram, Mainboard, GraKa, Soundkarte, Boxen oder Kofphörer, Kühlung, TFT, viell. auch ein Foto vom offenem PC)

woran erkennst du, das dein PC weiterläuft, wenn der Ton und Bild weg ist? weil die Lüfter weiterlaufen oder ist auch die HDD/DVD/CD-Rom weiter aktiv?

bei mir wurde letztens auch der TFT schwarz (Sound lief aber weiter) und ca. 1 Minute später meldete sich ATI-GPU-Recover (oder wie das heisst)
nach einem kurzen Check fand ich heraus, das der GraKa-Kühler ziemlich verstaubt war und somit die Temp zu hoch ging

meine erste Empfehlung wäre, die Daten von deinem PC hier zu posten und auch mal alle Kühler und Lüfter zu überprüfen und ggfs. zu reinigen
kannst ja testweise auch mal einen Ventilator vor das offene Gehäuse stellen und volle Kanne in das Gehäuse pusten lassen und erneut testen
Bitte warten ..
Mitglied: Moser79
20.05.2008 um 20:46 Uhr
Erstmal Herzlichen Dank für die zahlreiche Hilfe!!!

Ich werde jetzt erstmal die Tips ausprobieren.
Werde mich dann wieder melden!!!

Vom System kommen noch Daten!!
Bitte warten ..
Mitglied: Moser79
20.05.2008 um 21:27 Uhr
So hier die Daten:

CPU: AMD Athlon 64, 2200 MHz (11 x 200) 3700+
Ram: MCI Computer MDT 1GB PC400 CL2.
Mainboard: MS-7185
GraKa: ATI Radeon X850 XT (R480)
Soundkarte: AC'97 Sound
Boxen/Kopfhörer: Ednet/Sennheiser
Kühlung: Luft
TFT: Meditec

und so ein Bericht habe ich von meinem PC gemacht mit dem Programm Everest!!

Ich werde den Pc nocheinmal ausblasen und alle Steckplätze rausmachen und die schlitze ausblasen!!
Bitte warten ..
Mitglied: predatorjaeger
22.05.2008 um 21:40 Uhr
für alle fälle empfehle ich dir das tutorial "hardwareanalyse für PC's und Notebooks" im bereich hardware, mit diesem tuttorial kommst du sischer weiter ^^
halte uns mal weiter aufn neusten stand würde mich mal interessieren was bei dir am pc los ist
Bitte warten ..
Mitglied: Moser79
26.05.2008 um 15:53 Uhr
Hallo allerseits,

ich bins wieder, jetzt habe ich eine Zeitlang ruhe gehabt aber jetzt ist der Fehler wieder da!

Ich habe jetzt unmittelbar danach ein Bericht machen lassen vom Programm Everest Home!
Aber wie bekomme ich den bericht (TXT.Datei) hier rein, so das ihr ihn lesen könnt?????
Bitte warten ..
Mitglied: predatorjaeger
27.05.2008 um 13:42 Uhr
einfach in txt.datei rein gehen STRG+a dann STRG+C zum kopieren und dann einfach hier einfügen, kannst aber auch die datei per rapidshare hochladen und uns den link geben ^^ möglichkeiten gibts da genug
Bitte warten ..
Mitglied: Moser79
26.04.2009 um 22:03 Uhr
Das Problem gibt es immer noch aber ich mir jetzt einen neuen gekauft.
Weil der alte zu alt war und das Problem bestand!!

Aber Danke nochmal für eure Hilfe!!
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Netzwerk Problem mit PC zu PC
Frage von FengShuiNetzwerke4 Kommentare

Hallo zusammen, seit kurzem habe ich ein Netzwerk Problem! Seit ich den neue Router installiert habe (Fritzbox 7490), habe ...

Microsoft
Problem mit meinem PC
Frage von AaronH96Microsoft24 Kommentare

Hallo alle, Ich hab ein Problem mit meinem PC und es lässt sich einfach keine Lösung finden. Den Gaming-PC ...

LAN, WAN, Wireless

Problem bei Scan-to-PC (SMB) in Arbeitsgruppennetzwerk

gelöst Frage von lordoftheboardLAN, WAN, Wireless24 Kommentare

Hallo Forumsmitglieder, ich möchte von einem Multifunktionsgerät eingescannte Dateien auf eine Workstation (Windows 7) schicken, was leider nicht klappt. ...

Windows 7

Windows 7 Umzug zum neuen PC (SATA-Problem)

gelöst Frage von MaxMoritz6Windows 77 Kommentare

Guten Morgen! Ich habe folgendes Problem: Die Ausgangssituation ist die, dass ich ein Win7 System mit nForce-Chipsatz habe. Die ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 7 StundenHumor (lol)

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 9 StundenExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 TagErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server48 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS16 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...

Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...