Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

PPTP in pfSense

Mitglied: tester99

tester99 (Level 1) - Jetzt verbinden

21.11.2011 um 16:09 Uhr, 3630 Aufrufe, 2 Kommentare

Hallo,

ich bekomme zwar Verbindung, kann aber den Server letztlich nicht erreichen.

Ich habe pfSense.

Konfiguration:
em0 -> 192.168.0.54 (DHCP)
em1 -> 192.168.52.200

DHCP Server -> 192.168.52.20 - 192.168.52.190 (Client Range)

PPTP : Server 192.168.52.253 ; Client: 192.168.52.220 (16 Adressen)

Benutzer hinzugefügt; Firewall Regel (alles erlauben; wie in dem Tutorial beschrieben)

Wenn ich mit (WinXP) verbinde (egal welches Interface), funktioniert die Verbindung. Server und Client Adresse werden korrekt angezeigt.

Ein Ping auf die Clientadresse funktioniert. Allerdings erreiche ich die ServerIP (192.168.52.253) nicht. Woran kann das noch liegen?


Danke
Mitglied: DemseinAdmin
22.11.2011 um 08:23 Uhr
Moin,

da ich hier noch keine Netzmasken lese, wäre das schon mal die erste Frage.
Testest du nur mit Ping?

Gruß
Bitte warten ..
Mitglied: tester99
22.11.2011 um 14:08 Uhr
ok, die Netzmasken stehen alle auf /24 (255.255.255.0)

Ping? OK, der Client bin ich ja letztlich selbst. Klar das das funktioniert. Aber es funktioniert kein Ping (und auch kein HTTP) auf die ServerIP.

Die Verbindung funktioniert soweit:
Verbinden mit Server per VPN: OK
Authentifizierung: OK
Clientseitiger Netzwerk Adapter (MiniWAN): OK und IP/Maske korrekt zugewiesen.
Bis dahin ist alles soweit OK. Nur kann ich den Server nicht erreichen....
Bitte warten ..
Ähnliche Inhalte
Router & Routing

PfSense von LAN zum PPTP Client verbinden

Frage von icegetRouter & Routing4 Kommentare

Hallo liebe Community, folgendes Problem: Ich habe auf meiner pfSense (aktuelste Version) Firewall einen PPTP-Server installiert. Nun habe ich ...

LAN, WAN, Wireless

Pfsense - PPTP Modem Problem (kein Internet)

gelöst Frage von noizedeLAN, WAN, Wireless36 Kommentare

Liebes Forum! Nachdem ich nun umgezogen, habe ich nun das ganze Setup in real Betrieb. Alles läuft perfekt ) ...

LAN, WAN, Wireless

Keine Internet-Verbindung über PPTP

gelöst Frage von jale29LAN, WAN, Wireless6 Kommentare

Guten Abend liebe Gemeinde, ich habe folgendes Problem: Ich habe einen VPN Server mit PPTP mit Hilfe von "ncpa.cpl" ...

Netzwerkprotokolle

Lancom - PPTP bei VoIP

gelöst Frage von hesperNetzwerkprotokolle5 Kommentare

Mahlzeit zusammen. Wir hatten hier einen Lancom 1711 im Einsatz, auf dem auch PPTP eingerichtet war. Der Router wurde ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 18 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...