Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem Installation SP 1 auf SBS 2003

Mitglied: Dessis

Dessis (Level 1) - Jetzt verbinden

28.01.2008, aktualisiert 28.06.2008, 3831 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit einem Windows SBS 2003. Der Server wurde vor ca. 4 Jahren installiert, damals noch ohne Windows Server 2003 SP 1 und allen darauffolgenden Updates.
Nun habe ich das Problem das der Server durch die automatischen Updates Windows Server 2003 SP 2 heruntergeladen hat und irgendjemand leider die Installation angestoßen hat. Nun war kein SP 1 vorhanden, die Installation des SP 2 ist irgendwo in der mitte abgebrochen worden, was ja klar ist. Leider habe ich jetzt das Problem das ich weder SP 1 installieren kann, noch SP 2.
SP 2 zu deinstallieren ist mir nicht möglich, da ich nicht weiß welche Dateien explizit SP 2-Dateien sind und welche nicht.
Wenn ich Windows Server 2003 SP 1 versuche zu installieren, bekomme ich direkt nach der Dekompremierung der Dateien eine Fehlermeldung wie folgt: "System kann die angegebene Datei nicht finden". Und danach eine zweite Fehlermeldung: "Die Installation des wurde nicht abgeschlossen".

Ich bin leider recht ratlos, bin gerade in meiner Ausbildung zum Fisi und hatte so ein Problem noch nie. Recherchen im Internet hatten keinen Erfolg und hier im Forum habe ich auch kein ähnlichen Vergleichsfall gefunden.

Hoffe jemand kann mir helfen, damit ich SP 1 auf dem System installieren kann.

grüße Flo
Mitglied: 51705
28.01.2008 um 21:32 Uhr
Hallo Flo,

SPs sind kumulativ, d.h. SP2 benötigt nicht SP1. Dein Problem liegt an anderer Stelle, der Abbruch muß eine andere Ursache haben.

Grüße, Steffen
Bitte warten ..
Mitglied: Dessis
28.01.2008 um 22:02 Uhr
Hallo Steffen,

bin mir da nicht so sicher, wie soll sich Windows Server 2003 SP2 im System installieren wenn die Dateien vom Windows Server 2003 SP1 und Co. fehlen. Bauen die nicht aufeinander auf?

Es gibt doch extra die Installationsreihenfolge, wie man die Servicepacks für den SBS 2003 installieren muss. Würden die nicht von einander abhängig sein, wäre diese Reihenfolge doch egal.

Und auch wenn die nicht voneinander abhängig sind, liegt das Problem ja an dem halb installierten SP2, der sozusagen nun im System fest hängt und auf irgend eine Weiße die Installation von SP1 verhindert.

Wie oben geschildert.

Wenn ich mich irre berichtigt mich bitte.

grüße Flo
Bitte warten ..
Mitglied: Flo985
28.06.2008 um 09:18 Uhr
Hi, habe die gleiche Fehlermeldung!!! Aber ich habe kein SP 2 installiert. Brauche dringend Hilfe.
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 Installation Problem (HP Server)

gelöst Frage von teslajrWindows Server3 Kommentare

Hallo Leute Ich kann SBS 2011 nicht auf einen neuen HP ML310 oder einen ML350 installieren, bin schon mehrere ...

RedHat, CentOS, Fedora

Problem nach Kolab Groupware installation

Frage von mwagenknechtRedHat, CentOS, Fedora

Hallo zusammen, bei der Kolab Installation unter Centos 7 wird auch ein LDAP Server mit installiert. In diesem Fall ...

Monitoring

Icingaweb2 Installations Problem

gelöst Frage von theoberlinMonitoring18 Kommentare

Hallo zusammen, ich setze gerade ein Monitoring System auf. OpenSuse auf einer HyperV Maschine. Icinga2 habe ich komplett installiert. ...

Linux

Snipe-IT Installation Problem

gelöst Frage von Fenris14Linux2 Kommentare

Guten Tag Community, ich bin mittlerweile mittel-schwer am verzweifeln, da ich es ums verrecken nicht hinbekomme Snipe-IT zu installieren. ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 1 TagHumor (lol)2 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 TagAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Windows Server
DHCP und Regeln und Filter
Frage von OlliPWSWindows Server10 Kommentare

Guten Tag, wir haben folgende Problematik: Wir haben diverse ca. 130 Avaya VoIP Telefone, diese sollen per DHCP automatisch ...

Windows Server
Nach KB4103718 RDP auf Windows 2003 Server
gelöst Frage von Bl0ckS1z3Windows Server9 Kommentare

Hallo Admins, im KB4103718 ist ja der Patch für den RDP-Server und Client enthalten. Wir haben aber noch Windows ...