Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit OpenVPN und w2k3 server sbs

Mitglied: norbert32

norbert32 (Level 1) - Jetzt verbinden

19.02.2008, aktualisiert 26.02.2008, 3781 Aufrufe, 3 Kommentare

Hallo alle,

ich habe schon mal vor längerer Zeit auf einem Windows 2000 Server bei einem Freund ein OpenVPN eingerichtet. Kann mich eigentlich nicht erinnern, dass es da Problem gab.
Nun ist er auf einen W2k3 Server umgestiegen. Ich habe ihm OpenVPN wieder installiert, aber irgendwie klappt jetzt die Verbindung nicht

Die config auf dem Server sieht so aus:

dev tun
ifconfig 10.10.0.1 10.10.0.2
secret test.key
port 5000

Die config auf dem Client sieht so aus (neuer Client auch noch.. )

remote domain.org
dev tun
ifconfig 10.10.0.2 10.10.0.1
secret test.key
port 5000

Für mich sieht das normal aus. Aber der VPN - Client 'meckert' mich mit:

WARNING: 'ifconfig' is used inconsistently, local='ifconfig 10.10.0.2 10.10.0.1', remote='ifconfig 10.10.0.1 10.10.0.2'

an.

Es geht kein Ping und auch kein Zugriff auf die RD. Allerdings sind die beiden 'Computer' in der Taskleiste grün...
Irgendwie bin ich mit meinem Latein am Ende...

Hat jemand von euch 'ne Idee?
Wäre supi.
Danke schon mal, Norbert
Mitglied: 16409
19.02.2008 um 15:59 Uhr
Hallo Norbert,

ist die Firewall auf dem Server deaktiviert bzw. sind alle wichtigen Ports für OpenVPN freigeschaltet?

Gruß,
Bitte warten ..
Mitglied: norbert32
19.02.2008 um 17:47 Uhr
Die Firewall (sprich der Dienst) ist gar nicht gestartet.
Bitte warten ..
Mitglied: norbert32
26.02.2008 um 15:55 Uhr
Hallo,

ich muss das Thema noch mal nach oben schieben, da ich hier immer noch nicht wirklich weiterkomme....

Wäre schön, wenn irgendjemand noch seine Ideen mit aufschreiben könnte...

Danke, Norbert
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenVPN Installation Routing Problem
Frage von intaneRouter & Routing48 Kommentare

Huhu, ich habe Schwierigkeiten bei der Installation von OpenVPN auf einen Win10 Rechner. Auf dem Rechner ist eine Software ...

Router & Routing
Openvpn Routing Problem
Frage von Luciver1981Router & Routing6 Kommentare

Hallo und guten Morgen, ich habe ein Problem mit dem Routing von meinen Openvpn Site to Site. Haupstandort: Server ...

Router & Routing

OpenVPN Problem - ASUS RT-AC56U als OpenVpn Server hinter Fritzbox 7390

Frage von JJJandeRouter & Routing10 Kommentare

Hallo ich habe ein Problem mit der Einrichtung meines OpenVPN Servers auf einem Asus Router mit Merlin FW, vielleicht ...

Router & Routing

OpenVPN Problem Route fehlt

Frage von morrasenRouter & Routing10 Kommentare

Mein Problem: Ich komme vom Client (172.16.0.2) nicht auf den Rechner 192.168.178.57, wenn dieser mit dem OpenVPN-Server (10.8.0.1)verbunden ist. ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 34 MinutenPeripheriegeräte

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)21 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Humor (lol)
Windows 10 - immer für Überraschungen gut
gelöst Frage von HenereHumor (lol)18 Kommentare

Eben nach (beim) installieren der neuesten Updates für 1803 :-) Und sorry fürs Handyfoto, aber der musste sein. Nach ...