Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Problem mit OpenVPN und w2k3 server sbs

Mitglied: norbert32

norbert32 (Level 1) - Jetzt verbinden

19.02.2008, aktualisiert 26.02.2008, 3784 Aufrufe, 3 Kommentare

Hallo alle,

ich habe schon mal vor längerer Zeit auf einem Windows 2000 Server bei einem Freund ein OpenVPN eingerichtet. Kann mich eigentlich nicht erinnern, dass es da Problem gab.
Nun ist er auf einen W2k3 Server umgestiegen. Ich habe ihm OpenVPN wieder installiert, aber irgendwie klappt jetzt die Verbindung nicht

Die config auf dem Server sieht so aus:

dev tun
ifconfig 10.10.0.1 10.10.0.2
secret test.key
port 5000

Die config auf dem Client sieht so aus (neuer Client auch noch.. )

remote domain.org
dev tun
ifconfig 10.10.0.2 10.10.0.1
secret test.key
port 5000

Für mich sieht das normal aus. Aber der VPN - Client 'meckert' mich mit:

WARNING: 'ifconfig' is used inconsistently, local='ifconfig 10.10.0.2 10.10.0.1', remote='ifconfig 10.10.0.1 10.10.0.2'

an.

Es geht kein Ping und auch kein Zugriff auf die RD. Allerdings sind die beiden 'Computer' in der Taskleiste grün...
Irgendwie bin ich mit meinem Latein am Ende...

Hat jemand von euch 'ne Idee?
Wäre supi.
Danke schon mal, Norbert
Mitglied: 16409
19.02.2008 um 15:59 Uhr
Hallo Norbert,

ist die Firewall auf dem Server deaktiviert bzw. sind alle wichtigen Ports für OpenVPN freigeschaltet?

Gruß,
Bitte warten ..
Mitglied: norbert32
19.02.2008 um 17:47 Uhr
Die Firewall (sprich der Dienst) ist gar nicht gestartet.
Bitte warten ..
Mitglied: norbert32
26.02.2008 um 15:55 Uhr
Hallo,

ich muss das Thema noch mal nach oben schieben, da ich hier immer noch nicht wirklich weiterkomme....

Wäre schön, wenn irgendjemand noch seine Ideen mit aufschreiben könnte...

Danke, Norbert
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenVPN Installation Routing Problem
Frage von intaneRouter & Routing48 Kommentare

Huhu, ich habe Schwierigkeiten bei der Installation von OpenVPN auf einen Win10 Rechner. Auf dem Rechner ist eine Software ...

Router & Routing
Openvpn Routing Problem
Frage von Luciver1981Router & Routing6 Kommentare

Hallo und guten Morgen, ich habe ein Problem mit dem Routing von meinen Openvpn Site to Site. Haupstandort: Server ...

Router & Routing

OpenVPN Problem - ASUS RT-AC56U als OpenVpn Server hinter Fritzbox 7390

Frage von JJJandeRouter & Routing10 Kommentare

Hallo ich habe ein Problem mit der Einrichtung meines OpenVPN Servers auf einem Asus Router mit Merlin FW, vielleicht ...

Router & Routing

OpenVPN Problem Route fehlt

Frage von morrasenRouter & Routing10 Kommentare

Mein Problem: Ich komme vom Client (172.16.0.2) nicht auf den Rechner 192.168.178.57, wenn dieser mit dem OpenVPN-Server (10.8.0.1)verbunden ist. ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 53 MinutenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 54 MinutenHumor (lol)1 Kommentar

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail21 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...