Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem bei Upload

Mitglied: seppxx

seppxx (Level 1) - Jetzt verbinden

28.02.2008, aktualisiert 17.03.2008, 3882 Aufrufe, 5 Kommentare

Kann man schlecht beschreiben.

Seht selbst, ich hab hier nen Link zu nem Screenshot:


http://img407.imageshack.us/my.php?image=kleinerhn6.jpg




wenn ich mich mit einem Ftpclient zb. Filezilla einlogge und was hochladen will, geht es perfekt

wenn ich etwas von Scannern, die in der Firma verteilt sind etwas hochladen will, bricht er immer sofort ab!

But why?


Kann es an Aktiv/Passiv legen?


Vielen Dank


Servus
Mitglied: aqui
28.02.2008 um 22:12 Uhr
Warum so umständlich über den URL hier kann mans doch viel schneller lesen !

ed1d828b0e84e0f44a6c705fb05e868f-ftp-bild - Klicke auf das Bild, um es zu vergrößern

Es könnte sein das du passive FTP nutzen musst wenn du über einen NAT Router musst. Die Session timed ja aus laut Log und das könnte ein Grund sein...
Bitte warten ..
Mitglied: seppxx
28.02.2008 um 22:23 Uhr
tja, ich habs nicht so mit den Tags



also der Ftp-SV und die Scanner sind im selben Netz

Das mit dem Timeout war ich selbst, das hat damit nichts zu tun...



Mir gehts nur um den unteren Teil,

es wird versucht etwas hochzuladen und es wird bei 1nem kb angehalten und abgebrochen, wenn ic das selbe per Filezilla machen, funktioniert es einwandfrei
Bitte warten ..
Mitglied: iVirusYx
28.02.2008 um 22:29 Uhr
setze den ftpclient mal in den binary mode, wenn er im binary mode ist, setze ihn in den ascii mode.

Andernfalls kontrolliere diene Firewall ob du den Ports etc nicht aus versehen blockiert hast. benutzt du windows firewall, schalte sie mal aus zum testen.
Bitte warten ..
Mitglied: seppxx
28.02.2008 um 22:37 Uhr
setze den ftpclient mal in den binary mode,
wenn er im binary mode ist, setze ihn in den
ascii mode.

Andernfalls kontrolliere diene Firewall ob
du den Ports etc nicht aus versehen blockiert
hast. benutzt du windows firewall, schalte
sie mal aus zum testen.



das mit binär und ascii mode probier ich morgen gleich ;)

es ist auch keine FW dazwischen, die Ports sind freigegeben, es läuft auch nur der Ftp Dienst auf den 22 Port (ich weiß, nicht Standart)
Bitte warten ..
Mitglied: seppxx
17.03.2008 um 11:35 Uhr
Problem wurde nun mehr oder weniger gelöst:

Die Scanner haben immer nach ca 15min die IP: 128.0.0.... angenommen und konnten somit nichts auf dem Ftp hochladen (andres Netz)

Warum die Scanner die 'richtige' IP verwerfen ist schleierhaft.

Wenn man den Scannern allerdings eine private IP (192.168.0.0) gibt können sie scannen, (private werden nicht geroutet bei uns)

--->> irgendwas im Netz macht, das die IP verworfen wird (mitsniffen hat nichts gebracht, ach ja, nics von den Scannern wurden auch getauscht)



Ursache: ?

Lösung:
Scannern private Adressen gegeben
Server auf dem der FtP Dienst läuft eine zweite private Adresse gegeben
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Upload bei Router eingeschränkt
Frage von rich500Netzwerke18 Kommentare

Hallo, bin ein relativ unwissender und würde eure Hilfe benötigen. Habe einen Load Balance Router (Tp Link ER 5120) ...

Batch & Shell
Batch passives FTP upload
gelöst Frage von weltklasseBatch & Shell2 Kommentare

Hallo, ich versuche per Batch eine Textdatei auf einen FTP-Server hochzuladen. Es handelt sich um einen "passiven FTP-Zugriff". Leider ...

Netzwerkgrundlagen

Ftp upload Geschwindigkeit sehr langsam??

gelöst Frage von SteffenBNetzwerkgrundlagen14 Kommentare

Hallo liebe User, ich hoffe das ist das richtige Thema für meine Fragen!? Ich bin ein ganz normaler Endnutzer ...

Internet

Upload-Filter: Wie könnte er funktionieren?

Frage von FrankInternet24 Kommentare

Hier eine kleine Diskussionsrunde, ganz nüchtern und bitte ohne Frage nach dem Sinn- oder Unsinn zum aktuellen : Wie ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
Frage von Green14Windows Server10 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...