Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem mit USB Scannertastatur beim TWAIN Scan.

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

22.09.2011 um 09:50 Uhr, 3432 Aufrufe, 3 Kommentare

Hallo zusammen ich habe bei einem Kunden ein Kurioses Problem und habe einfach keine Ahnung was ich noch Probieren kann.
Also im Moment sind davon 2 Computer betroffen. Einen davon habe ich Neuinstalliert (Win XP SP3 mit aktuellen Updates).
Nach dem ich Office und die Branchen Software installiert hatte, habe ich die Software + Treiber der TWAIN USB Scannertastatur
(KeyScan KS-810) installiert.
Doch das Problem ist genau das gleiche wie vor der Neuinstallation.
Ich hatte erst das Antivirenprogramm in verdacht, aber das hatte ich nach der Neuinstallation noch gar nicht installiert.
Der Scanner will vor dem ersten Scannen mit einem weißen Blatt kalibriert werden. nach bestehtigen hängt die Software für gut 45 Sekunden.
Von Windows ertönt das Geräusch wie "neue Hardware Gefunden" dann kommt irgendwann die Meldung Kalibrierung fehlgeschlagen und das Programm stürzt ab.
Ich habe dann die Kalibrierungsdatei von einem funktionierenden Rechner kopiert und dann besteht das gleiche Problem. Wenn ich Scannen möchte,
hängt die Software sehr lange und Windows gibt wiede rdas Geräusch " neue Hardware gefunden" ab und dann Scannt er ohne das sich die Transportwalzen bewegen eine Schwarze Seite.
Also die Ansteuerung scheint nicht zu funktionieren. Die Scannertastatur ist noch recht neu und funktioniert an einem anderen PC.
Umgekehrt funktioniert eine Scannertastatur von einem anderen Rechner an diesen auch nicht.

Ich habe also als Fehlerquellen Windows und die Scannertastatur ausgeschloßen. Es bleibt also noch die zur Scannertastatur gehörende Software.
(der Hersteller kann mir scheinbar nicht helfen, das Problem ist föllig unbekannt und nicht erklärbar)
Oder eventuell der Rechner selbst, was allerdings recht unwahrscheinlich ist.
Dennoch habe ich USB Erweiterungskarten für PCI bestellt um auch das noch zu testen.
Dieses Problem besteht noch bei einem anderen Kunden. Sowie bei dem Kunden bei dem es jetzt auftritt
am Rechner gegenüber jedoch ist es damals (vor 8 Wochen) aufgetreten und ging dann irgendwann aufeinmal wieder.
Seit dem funktioniert es dort ohne Probleme.

Da ich soweit ich kann alles Probiert habe und es scheinbar keine Lösung für das Problem gibt, wollte ich es hier posten.
Eventuell fällt jemanden noch etwas ein und falls ich es irgendwie irgendwann lösen kann, werde ich hie rnatürlich die Lösung beschreiben.

Vielen Dank schonmal für das Lesen des langen Textes

LG
Mitglied: Ravers
22.09.2011 um 11:02 Uhr
Was sagt den das Systemlog?
Bitte warten ..
Mitglied: 3faltigkeit
22.09.2011 um 14:01 Uhr
Hallo ich habe das gerade nochmal gestestet, leider gibt es weder bei System noch bei Anwendungen irgend eine Protokollierung... Es ist also nichts nachvollziehbar...

LG
Bitte warten ..
Mitglied: Phil86
06.10.2011 um 10:12 Uhr
Moin,

mal ganz banal... Firewall mal ausgeschalten?

Gruß
Phil86
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
HP Scan TWAIN Treiber Problem
Frage von reinsalaDrucker und Scanner2 Kommentare

Hallo, habe auf einem WINDOWS 7 Rechner mit 2 HP druckeern (officejet 4500 und 8600) folgrendes Probelm. Versehntlich wurden ...

Debian
JuiceSSH Telnet Scan Problem
Frage von fontaisDebian2 Kommentare

Hallo Forum, ich besitze ein Zebra TC25 und habe die JuiceSSH App installiert soweit alles gut ich verbinde mich ...

Windows Server

Citrix XenApp: TWAIN-Redirection und Network-TWAIN gleichzeitig?

gelöst Frage von AlbertMinrichWindows Server2 Kommentare

Hallo, wir haben XenApp 6.5 und Windows 7 Embedded ThinClients. Bisher hatten wir nur lokal an den ThinClients angeschlossene ...

Drucker und Scanner

Twain Emulator Softwareseitig

Frage von Sunny89Drucker und Scanner1 Kommentar

Hallo zusammen, habe hier einen sogenannten Massenscan von Dokumenten den ich aus meiner Software starten muss über Twain unseren ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1908 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 4 StundenWindows 101 Kommentar

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Windows Server
Windows Server 2012 R2 Komponentenspeicher wurde beschädigt. Inplace Upgrade?
Frage von DeRo93Windows Server11 Kommentare

Hallo liebes Forum, Wir besitzen einen Domänencontroller der auf einem Windows Server 2012 R2 läuft. Dadurch, dass alle Windows ...