Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Problem nach VPN Aufbau

Mitglied: soenke

soenke (Level 1) - Jetzt verbinden

14.07.2008, aktualisiert 22.07.2008, 5482 Aufrufe, 6 Kommentare

Watchguard Firebox Edge x20

Hallo,

ich habe mich Stundenlang mit folgendem Problem beschäftigt und hier im Forum vergeblich gesucht.

Wir nutzen die Watchguard Firebox x20. Unser Server hat keine feste IP sondern wird über dyndns angesprochen. Der Aufbau des VPN Tunnel klappt Problemlos. Aber nach dem ich den Tunnel erfolgreich aufgebaut habe, kann ich keinen Rechner im Netz anpingen. Die Netzlaufwerke die lokal im Netz funktionieren kann ich ebenfalls nicht erreichen.

Hat jemand einen Tipp wo ich noch suchen kann?

Vielen Dank
Sönke
Mitglied: LordGurke
14.07.2008 um 23:07 Uhr
Windows-Eigene VPN-Verbindung?

Wenn ja, ruf mal die Eigenschaften der Verbindung auf, wähle den Reiter Netzwerk, zeige die Eigenschaften des TCP-/IP-Protokolls an, klicke auf "Erweitert" und entferne den Haken bei "Standardgateway für das Remotenetzwerk verwenden". Dann solltest du wieder in beiden Netzen gleichzeitig arbeiten können.
Bitte warten ..
Mitglied: rs-schmid
14.07.2008 um 23:09 Uhr
Hat jemand einen Tipp wo ich noch suchen kann?

Hallo,

mit dyndns geht das genauso gut, nur wirst du auf dauer keine freude mit der Bandbreite haben,
hängt davon ab wieviele user du gleichzeitig hast.
gehe mal davon aus du machst ipsec
für das ping musst icmp auf deinem outside interface erlauben.
standardmäßig ist das denied (zumindest bei Cisco)
Kontrolliere deine zugriffregeln der interfaces (access-list bei Cisco)
Wie sieht das routing der ip-packete aus?
Gehen die ip-packete den gleichen "weg" zum vpn-client zurück wie sie von außen rein kommen ?
Sprich zeigen die Standard Gateways deiner lan hosts aufs interface über das die packete rein kommen?
Die ipsec packete dürfen nicht durchs nat gehechselt werden (nat 0 bei Cisco)

die punkte würde ich mal prüfen.
Kenne nur Cisco devices aber leider die watchguard nicht, aber das prinzip muss das gleiche sein.

Gruss Roland
Bitte warten ..
Mitglied: Arch-Stanton
14.07.2008 um 23:18 Uhr
vielleicht gleiche Netznummern? gerne mal wieder gemachter Flüchtigkeitsfehler.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: soenke
15.07.2008 um 10:26 Uhr
Nein es ist keine Windows eigene VPN Verbindung, sondern der Watchguard Mobile VPN-Client.
Ich habe dort die wgx datei importiert in der alle Einstellungen gespeichert sind.
Bitte warten ..
Mitglied: alex-w
22.07.2008 um 17:27 Uhr
Gibts denn eine Route in das Netz das du erreichen willst?

Gruß Alex
Bitte warten ..
Mitglied: soenke
22.07.2008 um 20:16 Uhr
jaja so ist das mit dem Mobile Client von Watchguard...
Habe dem Client gesagt, dass er die WLAN verbindung aufbauen soll (ging vorher über die Access Connection von Lenovo) und siehe da es funktioniert

Vielen Dank an alle Helfer

Sönke
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
VPN aufbauen
Frage von bernd00Netzwerkgrundlagen4 Kommentare

Hi Leute, Ich hab ein kleines Vorhaben. ich möchte ein VPN aufbauen zwischen mehreren Standorten. Ich habe im Internet ...

LAN, WAN, Wireless
Ein VPN im VPN aufbauen
Frage von MasterSchlumpfLAN, WAN, Wireless3 Kommentare

Hallo Freunde, ich habe eine Frage. Welchern Ausgangsort habe ich, wenn ich von meinem PC aus 2 VPN Verbindungen. ...

Netzwerke
Stand-VPN aufbauen
gelöst Frage von Green14Netzwerke1 Kommentar

Hallo zusammen, ich habe online diverse Netzwerke/Geräte und möchte diese mit meinem Heimnetzwerk verbinden. Hierfür würde ich gerne eine ...

LAN, WAN, Wireless
VPN Tunnel aufbauen
gelöst Frage von Hajo2006LAN, WAN, Wireless16 Kommentare

Hallo, also ich habe mal eine Frage. Ich möchte gerne einen VPN-Tunnel aufbauen. Doch das Problem was sich stellt ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...