Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Probleme beim Boot

Mitglied: GoDoFgTa9000

GoDoFgTa9000 (Level 1) - Jetzt verbinden

19.01.2008, aktualisiert 25.01.2008, 4183 Aufrufe, 9 Kommentare

Hallo,

es handelt sich um folgendes Problem:

ich hatte auf einer 2. Partition zu win Xp noch win vista intalliert,

seitdem gab es ja das bootmenü am anfang wo man zwischen

- frühere win-version
- win vista

auswählen konnte ... vista hatte mir dann ned mehr so gefallen, da hab ich die vista-partition aus win XP formatiert

das bootmenü is aber immernoch da, jetzt ist meine frage, wie bekomm ich das weg???

ich hätte gerne das er wieder normal ohne vorherige auswahl hochfährt ...

wollte nicht ohne mich kundig zu machen in den systemdateien auf c:\ rumfummeln

danke schonmal für die antworten
Mitglied: masterG
19.01.2008 um 20:54 Uhr
dann muss noch auf einer partition ein rest von vista sein sonst würde dass nicht kommen!!!

masterG
Bitte warten ..
Mitglied: GoDoFgTa9000
19.01.2008 um 21:05 Uhr
erstmal danke für die antwort
aber:

das war mir auch klar!!!
aber was ist der rest???
Bitte warten ..
Mitglied: Mitchell
20.01.2008 um 00:36 Uhr
Steht alles in der boot.ini


Entweder über

Start>Ausführen>msconfig und dort den Reiter "boot.ini" wählen

oder

Rechtsklick auf Arbeitsplatz>Eigenschaften>Erweitert und dort unter "Starten und..." auf Einstellungen, dort dann auf den Button "Bearbeiten"

Die Datei müsste dann ungefähr so aussehen:
01.
[boot loader] 
02.
timeout=30 
03.
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS 
04.
[operating systems] 
05.
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect /noguiboot
Die musst du nun anpassen. Wenn du nicht weisst, wie das geht, poste einfach deine boot.ini und wir erklären es dir.

Mfg

Mitchell
Bitte warten ..
Mitglied: GoDoFgTa9000
20.01.2008 um 10:19 Uhr
danke für die antwort, aber ganz vom hintern mond bin ich auch wieder ned ...

das ding steht ja eben ned in der boot ini
Bitte warten ..
Mitglied: MadTom
20.01.2008 um 11:41 Uhr
Tach,
AFAICS da hat sich der Vista da noch mit seinem Bootloader verewigt. Du musst jetzt XP wieder dazu bringen, den eigenen Bootloader zu verwenden. Eine gute Anleitung findest Du aber hier: http://www.pc-experience.de/wbb2/thread.php?threadid=21566

Viel Erfolg,
Thomas
Bitte warten ..
Mitglied: GoDoFgTa9000
20.01.2008 um 11:58 Uhr
thx ich werd mir direkt mal ansehen

mfg godofgta
Bitte warten ..
Mitglied: GoDoFgTa9000
21.01.2008 um 13:19 Uhr
vielen dank für den nützlichen beitrag, problem gelöst
Bitte warten ..
Mitglied: Mitchell
21.01.2008 um 14:28 Uhr
Dann bitte noch grünes Häkchen setzen (Beitrag editieren)

Mfg

Mitchell
Bitte warten ..
Mitglied: masterG
25.01.2008 um 21:01 Uhr
Dann bitte noch grünes Häkchen
setzen (Beitrag editieren)

Mfg

Mitchell

Das vergessen die meisten

masterG
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Probleme mit DHCP bei PXE Boot
Frage von Oggy512Router & Routing4 Kommentare

Hallo zusammen, ich habe folgendes Setup: - OSD Server (Microsoft SCCM 1706 mit MDT) in VLAN 1 - DHCP ...

Linux Tools
Probleme beim Booten einer Live-CD
gelöst Frage von klauslaLinux Tools10 Kommentare

Hallo Allerseits, ich möchte gerne von einem Terra System-PC (genauen Typ muß ich nochmal nachsehen) ein Win7-Image ziehen. Bis ...

Windows 8
Über USB Booten
Frage von deinernstjetztWindows 88 Kommentare

Hallo, ich möchte mal ein anderes System ausser Windows nutzen. Ich würde also gerne Knoppix über meinen USB starten. ...

Peripheriegeräte

Boot USB-Stick erstellen mit mehreren Boot-Programmen?

gelöst Frage von babylon05Peripheriegeräte6 Kommentare

Hallo, wie ist es möglich bzw. eventuell mit was für ein Programm, dass ich mir einen boot USB-Stick mache ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
Frage von Green14Windows Server10 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas