Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

\\\\Probleme mit Netzwerk

Mitglied: Nelly-san

Nelly-san (Level 1) - Jetzt verbinden

25.02.2006, aktualisiert 27.02.2006, 3248 Aufrufe, 4 Kommentare

Die Netztwerkverbindung funktionierte bis jetzt ohne Probleme.
Heute erschien bei mir die Meldung:

C:\PROGRA~1\NEWDOT~1\NEWDOT~1.DLL
Das angegebene Modul wurde nicht gefunden.

Ich habe keine Verbindung zum Internet und wenn ich die Option "Reparieren" wähle, wird nur angezegit, dass ich meine IP Adresse erneuern lassen muss. Die Netzwerkverwalter konnten mir jedoch auch nicht helfen, als ich sie befragen wollte.

Ich besitze einen Belkin Router, und dieses Problem tritt nur bei einem Rechner auf, bei dem anderen ist die Internetverbindung unverändert.

Ich kenne mich leider gar nicht mit Netztwerkproblemen aus und würde mich über Hlfe sehr freuen>_<
Mitglied: superboh
26.02.2006 um 17:45 Uhr
Hi,

was für ein Betriebssystem (falls XP: Home oder Pro)? Was für eine Netzwerkkarte denn (WLan der Kabel)?
Was ist das für Software "NEWDOT~1"? Ist das der Treiber der Netzwerkkarte? Schau mal wie das mit vollem Namen heisst.

Was zeigt der Gerätemanager an? Was steht in der Ereignisanzeige?

Ohne genauere Angaben kann Dir sonst niemand helfen.

Gruss,
Thomas
Bitte warten ..
Mitglied: PLONK
27.02.2006 um 00:58 Uhr
Hallo,
installier Dir mal AdAware und scanne das System nach Spyware.

Wenn ich mich Recht entsinne dann hat das newdot~1.dll Problem was mit Spyware zutun.
Oder geh mal unter Systemsteuerung -> Software und sieh nach ob sich da ein Programm mit Namen: NewNet oder so eingenistet hat und entferne es.

mfg
PLONK
Bitte warten ..
Mitglied: Nelly-san
27.02.2006 um 12:30 Uhr
Ich hab versucht AdAware zu brenen um es auf meinen Rechner zu bringe, weil ich selbt nicht ns Internet kann um es zu downloaden. Bei den Programen konnte ich Newnet nicht fiden.
Wie könnte ich AdAware aufcd brennen?
Bitte warten ..
Mitglied: PLONK
27.02.2006 um 14:13 Uhr
Hallo,
sorry aber ich verstehe deine Frage nicht. Adaware kannst Du mir jedem Brennerprogramm auf CD brennen. Meist liegt es auch auf irgendwelchen Computerheft CD#s als Zugabe bei.


mfg
PLONK
Bitte warten ..
Ähnliche Inhalte
Router & Routing
4 Netzwerke geplant - und nur Probleme
gelöst Frage von Hexa09Router & Routing26 Kommentare

Hallo, ich habe eigentlich keine großen Probleme mit meinem Vorhaben erwartet, und nun steh ich vor einem Rätsel. Ich ...

LAN, WAN, Wireless
Performace Probleme im Netzwerk
Frage von Shorty0902LAN, WAN, Wireless5 Kommentare

Hallo, ich bin gerade an einem Win2012 Server am aufsetzen, primär als Fileserver. Wichtig ist mit die Lese und ...

Windows Netzwerk
Netzwerk Probleme richtig Analysieren
gelöst Frage von FatalStrikeXLWindows Netzwerk6 Kommentare

Hallo zusammen, erstmal muss ich sagen Super Seite. Genau das was ich gesucht habe. Aber nun mal zum Sachlichen. ...

Netzwerkgrundlagen
Netzwerk Probleme SERVER 2008 R2
Frage von shotakanNetzwerkgrundlagen8 Kommentare

Hallo liebe Gemeinde Ich habe riesige Probleme mit dem Netzwerk seit wir umgezogen sind. Clients an BERN haben keinen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing18 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware10 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...