Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Probleme bei Windows XP SP2 Installation

Mitglied: HK-Morpheus

HK-Morpheus (Level 1) - Jetzt verbinden

05.10.2005, aktualisiert 06.10.2005, 4959 Aufrufe, 4 Kommentare

Änderungen der Laufwerke

Bei der Installation habe ich die Festplatte partitioniert und das System in die erste Partition installiert. Der Rest blieb unpartitioniert. Nach der Erfolgreichen Installation bin ich in die Datenträgerverwaltung gegangen und habe eine zweite primäre Partition erstellt. Nach einem neustarte findet mein Rechner die Systemdateien nicht mehr. Dieses passiert aber immer erst dann, wenn ich eine zweite Partition habe. Starte ich das System über die Windows CD wieder liegt anschließend das Betriebssystem auf Lw D:.
Ich möchte gerne weiterhin zwei Partitionen nutzen.
Kann mir jemand helfen?

Danke im Voraus
Mitglied: nove
06.10.2005 um 06:21 Uhr
Haste ne Linux CD bei Hand? Wenn ja mach mal

dd if=/dev/zero of=/dev/hda


Das schreibt Deine Platte voll mit Nullen. Somit ist auch wirklich alles gelöscht. Wenn das nicht hilft, nimm die Ultimate Boot Disk (einfach danach googeln) Da sind von allen Möglichen Herstellern Plattenprüfprogramme drauf, und check mal Deine Platte nach Fehlern.
Bitte warten ..
Mitglied: 8644
06.10.2005 um 07:32 Uhr
Moin,

wofür soll denn die 2. Primärpartition sein?
Um Daten oder Programme zu speichern, solltest du eine erweiterte Part. mit logischen Laufwerken erstellen.

Solltest du dringend mehrere Primärpart. haben wollen, empfehle ich dir Partition Magic.

Psycho
Bitte warten ..
Mitglied: Mitchell
06.10.2005 um 09:17 Uhr
Nach einem neustarte findet mein Rechner die
Systemdateien nicht mehr.

Welche Fehlermeldung erscheint denn?


aber immer erst dann, wenn ich eine zweite
Partition habe.

Aber bestimmt auch nur bei einer primären

Starte ich das System
über die Windows CD wieder liegt
anschließend das Betriebssystem auf Lw
D:.

Ist D die Partition, auf der du das Betriebssystem hast oder die 2. Partition?

Ich möchte gerne weiterhin zwei
Partitionen nutzen.

Wie psychodad schon fragte...bist du sicher, dass du eine primäre Partition brauchst? Die primäre Partition wäre nur sinnvoll, wenn du 2 Betriebssysteme installierst. Ansonsten(auch wie psycho sagte ^^)würde ich eine erweiterte erstellen, ist für Daten/Programme viel sinnvoller.

Zu dem "Fehler", dass das BS nach einem Neustart auf der andren Partition ist....das liegt an der primären Partition. Wenn es 2 primäre aktive Partitionen gibt, sucht sich Windows immer eine davon aus. Ich nehme also an, dass die "boot.ini" auf der 2. Partition liegt, wenn du neu startest.
Wenn du unbedingt eine 2. primäre Partition willst, darfst du diese Partition nicht aktivieren.

Mfg

Mitchell
Bitte warten ..
Mitglied: HK-Morpheus
06.10.2005 um 13:46 Uhr
Danke erst mal für die schnelle Hilfe...
Es lag wohl wirklich an der zweiten Primären Partition mit der Windows durcheinander kam.
Denn nach dem Neustart lagen die Boot.ini usw. auf Lw D:.
Nach dem ich jetzt eine erweiterte Partition erstellt hatte funktionierte das ganze.

Recht herzlichen Dank

Andree
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Fehlermeldung bei Installation mit Windows XP

gelöst Frage von bestelittWindows Installation7 Kommentare

Hallo nochmal, schon wieder ein Problem bei der Installation unter Windows XP :( Diese Fehlermeldung kommt, nachdem die Dateien ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Windows XP

Windows XP: Probleme beim Starten

gelöst Frage von nobody8806Windows XP2 Kommentare

Hallo, ich habe in der Firma noch einen PC mit Windows XP. Wenn ich den PC starte, kommt er ...

Neue Wissensbeiträge
Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 15 StundenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 2 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 3 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

DSL, VDSL
Bei Unitymedia eine eigene IPv4 mit DS bekommen
Tipp von matze2090 vor 3 TagenDSL, VDSL1 Kommentar

Hallo, ich hatte noch vor kurzem eine DS-Lite Verbindung bei Unitymedia. Das nachteil zu DS ist das Port Forwarding ...

Heiß diskutierte Inhalte
Windows Netzwerk
Performance bei Terminalserver
Frage von azizalexanderWindows Netzwerk20 Kommentare

Hallo zusammen, Ich wusste nicht in welches Thema meine Frage passt ich Bitte um Vergebung falls ich hier falsch ...

LAN, WAN, Wireless
Bandbreitenverteilung Netzwerk Linux NAS Qnap
Frage von Re-AnimatorLAN, WAN, Wireless18 Kommentare

Hallo Allerseits, ich habe hier im Netzwerk ein Problem mit der Bandbreite für das ich keine Erklärung habe! und ...

Exchange Server
Exchange 2013 - Unable to Relay nach extern, SuperMailer
Frage von leon123Exchange Server13 Kommentare

Hallo zusammen, ich brauch mal wieder eure Hilfe. Ich beschäftige mich gerade mit dem SuperMailer und erhalte vom Exchange ...

Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...