Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Rechner bekommt keine IP ueber PXE

Mitglied: Uwe82

Uwe82 (Level 1) - Jetzt verbinden

14.09.2005, aktualisiert 17.10.2012, 15731 Aufrufe, 10 Kommentare

Hi,
ich bin dabei einen RIS-Server aufzusetzen. Doch im moment haenge ich an dem Problem, dass der Rechner beim Booten per PXE-faehigen Netzwerkkarte keine IP vom DHCP bekommt.

Eigentlich muesste ich dazu doch nichts beim DHCP konfigurieren oder etwa doch?
Mitglied: FaBMiN
14.09.2005 um 08:26 Uhr
Doch!Er muss authorisiert sein (grüner Pfeil nach oben) ;)
Bitte warten ..
Mitglied: superboh
14.09.2005 um 13:09 Uhr
Hallo

@FaBMiN:
Du gehst von einem Windows-DHCP-Server aus ... was wenn es einer unter Linux oder ein DHCP-Server eines Hardwarerouters ist?
Wo ist da dann der grüne Pfeil?

@Uwe82:
Was für ein DHCP-Server läuft denn? Es sollte vorzugsweise ein Windows-DHCP sein, ein Linux geht auch. So Hardware-Dinger kannst Du vergessen.

Genügend freie Adressen zum vergeben hat der DHCP-Server noch?
Für den Bezug der reinen IP-Adresse brauchst Du sonst nichts. Was ein RIS-Server sonst noch braucht weiss ich leider auch nicht.

Gruss,
Thomas
Bitte warten ..
Mitglied: Uwe82
14.09.2005 um 18:20 Uhr
Also, es ist kein Hardware-Router. Die Vermutung war richtig, es handelt sich um einen Windows-Server mit DHCP-Service. Genuegend IP-Adressen hat er auch noch frei.

Der RIS ist ja leider erstmal kein Problem, das ist das Naechste. Das Problem werden wahrscheinlich die Switches hier sein. Hab schon gelesen, dass es bei fruehreren Dell PowerConnect-Teilen Probleme mit PXE gab, wenn TreeSpanning aktiviert war. Das werde ich jetzt wohl mal ueberpruefen muessen

//EDIT: Ich kriegn Vollfoehn. Jetzt funktioniert das auf einmal heute morgen ... dabei hab ihc heute noch gar nichts gemacht ... naja, egal...
Bitte warten ..
Mitglied: superboh
15.09.2005 um 00:32 Uhr
//EDIT: Ich kriegn Vollfoehn. Jetzt
funktioniert das auf einmal heute morgen ...
dabei hab ihc heute noch gar nichts gemacht
... naja, egal...

Nicht wundern, einfach akzeptieren. In meiner früheren Firma haben wir Rechner per Unattended-Setup installiert. Dies klappte jedoch nur Vormittags ohne Probleme, nach der Mittagspause gab es immer Probleme beim kopieren der Installationsdateien. Ansonsten gab es aber keine Probleme im Netzwerk.
Ich bin dem Problem nie auf den Grund gekommen. War aber lustig, als unser Chef nachmittags mal ganz schnell einen neuen Rechner installiert haben wollte und unser Azubi ihm wie selbstverständlich sagte, dass das nur vormittags ginge.
Bitte warten ..
Mitglied: Uwe82
15.09.2005 um 17:31 Uhr
Das kenn ich schon, aber da steht nichts drin, was mir im Moment weiterhelfen wuerde.

Aber im Moment ist das Thema wohl eher nach hinten geschoben worden ...
Bitte warten ..
Mitglied: tuxler
22.09.2005 um 22:38 Uhr
Hallo,

ich hab die Erfahrung gemacht, dass RIS nur bestimmte Netzwerkkarten für das PXE Boot unterstützt. Da gibts ne Kompatibilitätsliste von Microsoft, am besten da mal nachschauen, weil es sind nicht gerade viel NICs die unterstützt werden.
Bitte warten ..
Mitglied: Uwe82
22.09.2005 um 22:57 Uhr
Also das mit der IP funktioniert ja, da gabs ja jetzt keine Probleme mehr.

Aber mit der Remote Disk hat jetzt auch der Kontakt zum RIS geklappt (wie in dem anderen Topic von mir beschrieben).
Bitte warten ..
Mitglied: Uwe82
01.10.2005 um 01:03 Uhr
Inzwischen kenn ich auch noch einen anderen Grund: Wenn der Client in einem anderen Subnet ist, wie der RIS-Server, dann funktioniert das nicht, denn der DHCP-Server (ja, auch der RIS hat einen eigenen DHCP-Server) antwortet nicht auf Anfragen aus anderen Subnetzen (auch wenn die Switche diese relayen).
Die einzige Loesung dafuer besteht darin, in den eigentlich DHCP-Servern in den entsprechenden Scope Options die Eigenschaften 67 und 68 zu setzen (Bootfile und Bootserver), z.B. Server 192.168.0.55 und Bootfile OSChooser\i386\startrom.com.
Erst dann kann auch von Clients in anderen Netzen gebootet werden, weil der eigentliche DHCP-Server dann die Angaben fuer TFTP uebergibt und nicht der RIS-Server sich melden muss!
Bitte warten ..
Mitglied: Simsonfahrer
13.01.2010 um 08:55 Uhr
Hallo Fabmin! (Frank Scholl?)

Hattest du die Anleitung, Thema RIS, geschrieben?
Wenn ja, wäre es möglich, 'n paaar Fragen an dich zu richten?
Hab Probleme mit 3 Punkten bei RIS, die ich auch schon geposted habe, bekomme aber keine Antwort.

Vielen Dank,

MfG

Simsonfahrer
Bitte warten ..
Ähnliche Inhalte
Windows Server
Client bekommt keine IP
gelöst Frage von Jabberwocky86Windows Server12 Kommentare

Hallo Zusammen Ich stehe vor einem kleinen Problem und kann mir nicht erklären wieso. Habe gerade einen Domänencontroller mit ...

LAN, WAN, Wireless

Win7 Rechner bekommt keine IP-Adresse über LAN oder WLAN, Router OK

gelöst Frage von MortalisLAN, WAN, Wireless11 Kommentare

Hallo miteinander, ich habe mich gerade frisch angemeldet weil ich ein Problem habe das 2010 schonmal aufkam, bei mir ...

Peripheriegeräte

IP Telefon bekommt über DHCP keine Adresse

gelöst Frage von a.grothePeripheriegeräte13 Kommentare

Hallo zusammen, ich habe hier ein Problem, mit IP Telefonen: Wir nutzen hier VLANs. z.b. VLAN 3 für Server ...

Vmware

VM bekommt IP von falschem DHCP

Frage von FFly82Vmware10 Kommentare

Hallo. Ich hab ein kleines Problem bei dem ich mich irgendwie zu doof anstelle. In unserer Testumgebung läuft ein ...

Neue Wissensbeiträge
Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 2 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Instant Messaging
Ejabberd auf ubuntu
Anleitung von horstvogel vor 4 TagenInstant Messaging

Anliegend erstelle ich eine Anleitung für die Installation eines ejabberd auf einem Ubuntu Server. Die Anleitung ist derzeit noch ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft24 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware19 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server12 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...