Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Remote Desktop Problem über VPN Win2000 und WinXP

Mitglied: wsammy

wsammy (Level 1) - Jetzt verbinden

21.05.2008, aktualisiert 23.10.2012, 4522 Aufrufe, 3 Kommentare

Hat jahrelang funktioniert, alle Computer betroffen

schei... jetzt habe ich einen relativ langen Beitrag geschrieben und ich war nicht mehr eingeloggt, alles gelöscht. Naja nochmals in kürzerer Fassung.

AUSGANGSSITUATION:
WinXP zu Hause
WinXP Workstations im Geschäft
Win2000 Server im Geschäft

VPN Verbindung funktioniert (zu Hause - Geschäft)
Remote Desktop funktioniert innerhalb des Netzwerks

PROBLEM:
Plötzlich kann ich von zu hause (und anderen Lokalitäten) nicht mehr auf die PC's im Geschäft über Remote zugreifen. Nach verschiedenen Tests habe ich folgendes herausgefunden:

Server:
Sobald ich die Minimaleinstellungen einstelle, funktioniert die Remoteverbindung super. Sobald ich aber bei "Bitmapzwischenspeicherung" ein Häckchen setze, stürzt die Verbindung vor der Loginmaske ab. Vollbild kann auch eingestellt werden und es funktioniert.

PC:
Wenn ich die Minimaleinstellungen setze (wie beim Server) kann ich mich einloggen und sehe das Desktop, aber dann stürzt die Verbindung sofort ab. Auch beim PC stürzt die Verbindung vor der Loginmaske ab, wenn Einstellungen geändert werden.

FRAGEN:
1. Kann dieses Problem mit den MTU Einstellungen zusammenhängen?
2. Warum kann dieses Problem plötzlich auftreten?
3. Warum sind plötzlich ALLE Computer im Netzwerk betroffen? (-> Liegt das Problem am Router, ist dieser defekt?)

Vielen Dank für eure Hilfe!

Mitglied: wsammy
26.05.2008 um 09:51 Uhr
Wollte nur mal nachfragen, ob mir jemand helfen kann. Ich habe wieder versucht auf meinen Geschäfts-PC per Remote (über VPN) zuzugreifen. Leider ohne Erfolg. Was aber interessant war:

Der Computer war seit dem Neustart noch nicht angemeldet. Ich konnte mich anmelden und erst als das Desktop praktisch voll war, unterbrach die Verbindung. (Ich werde heute im Gechäft mal das Desktop leeren um zu schauen, ob es daran liegt.)
Bitte warten ..
Mitglied: wsammy
09.06.2008 um 09:18 Uhr
Komisch, das niemand antwortet. Jedenfalls funktioniert es nach mehreren Wochen plötzlich wieder (Auf allen PC's!) Ich habe keine Einstellungen geändert. Was konnte der Grund dafür sein? Provider?
Bitte warten ..
Mitglied: wsammy
16.07.2008 um 15:16 Uhr
Seit einer Woche funktioniert die Remote-Verbindung von WinXP -> Arbeitsstationen (WinXP) wieder nicht mehr.. von WinXP -> Server (Win2000) funktioniert es ohne Probleme.

Kann mir jemand einen Tipp geben?

Besten Dank für die Hilfe !
Bitte warten ..
Ähnliche Inhalte
Windows Server
VPN geht, aber kein Remote Desktop
Frage von weberandreWindows Server7 Kommentare

Hallo, habe folgendes Problem bei einem meiner Kunden. Der Kunde hat ein Lancom1781VA Router (IP 192.168.0.254) und Windows Server ...

Server
Remote Desktop Verbindungsprobleme
gelöst Frage von 118080Server7 Kommentare

Hey Leute Erstmal bin ich mir nicht sicher ob der Thread hier hingehört Es geht darum auf einen Server ...

Windows Server
Remote Desktop Profil einschränken
Frage von InnersmileWindows Server11 Kommentare

Hallo zusammen, ich habe folgendes Problem: Auf einen Windows 2008 R2 Server (in Arbeitsgruppe, nicht Domäne) sollen verschiedene Remote ...

Windows Server
Sichere Remote Desktop Verbindung wie?
gelöst Frage von nuss33Windows Server11 Kommentare

Hallo zusammen, eins vorweg: Ich besitze einen privaten Windows Server 2008 R2 zu Hause im Netzwerk er wird nicht ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 16 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 16 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 19 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...