Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Router als Hub nutzen

Mitglied: soa2ii

soa2ii (Level 1) - Jetzt verbinden

04.03.2006, aktualisiert 05.03.2006, 21754 Aufrufe, 10 Kommentare

Hallo... folgendes ist mein Problem.
Ich bin im Besitz von 2 Routern:
1x Fritz! Box Fon/Wlan 7050
1x Netgear wgr614 v4
nun will ich mein netzwerk über 2 etagen ausbauen.

unten ist die fritz box mit wlan aktiv (für ein notebook) und oben soll der netgear für 2 lan pc's als hub zweckendfremdet werden.
das alle rechner haben win xp home und meiner hat zusätzlich noch debian drauf.
dhcp muss demzufolge ja bei der fritzbox bleiben damit's notebook weiterhin funktioniert... wie muss ich nun also den netgear router konfigurieren damit er nur als hub arbeitet?

zur verkabelung ist ja nur zu sagen das der internet out des netgears in den normalen lan in der fritzbox kommt oder?

mfg
soa2ii
Mitglied: meinereiner
04.03.2006 um 13:09 Uhr
ich hab eben mal in die Produktbeschreibung gesehen. In dem netgear ist ja ein 4 Port Switch integriert. Du musst also nur die wireless Funktion deaktivieren.
Woraus ich nicht ganz schlau geworden bin ist die Firewall. Im Moment würde ich mal schätzen, dass ein Port zum Router gehen muss und der dann über die Firewall geschützt ist. Den Port solltest du dann aussen vor lassen, damit die Firewall dir keinen Ärger macht.
Bitte warten ..
Mitglied: soa2ii
04.03.2006 um 13:16 Uhr
nein... ich habs grad mal zusammengesteckt und es hat nicht funktioniert...
immerhin muss ich ja auch internetanbierter angaben machen usw usw usw

das mit dem 4 port switch stimmt aber

mfg
soa2ii
Bitte warten ..
Mitglied: meinereiner
04.03.2006 um 13:20 Uhr
ich hab hier auch einen (anderen) Netgear Router als Switch im Einsatz. Die ganzen Interneteinstellungen kannst du einfach ignorieren. Der Port zu dem die Einstellungen gehören kannst du eh nicht nutzen.

Bekommst du denn einen Link auf den anderen Ports?
Bitte warten ..
Mitglied: soa2ii
04.03.2006 um 13:24 Uhr
Bekommst du denn einen Link auf den anderen
Ports?

wie meinst du das?
tut mir leid... was lan's angeht bin ich in der theorie nicht ganz so fit ^^

mfg
soa2ii
Bitte warten ..
Mitglied: meinereiner
04.03.2006 um 13:27 Uhr
Hab mal eben ins Installationssheat geschaut:

Die 4 Port, die zusammen liegen sollten der Switch sein. Den einzelnen Port rechts darfst du nicht benutzen, der ist für DSL.
Vorne auf dem Gerät solltest du dann an den Zahlen 1-4 sehen ob auf den Ports ein vernünftiger Connect ist.
Sprich, die passende Nummer sollte leuchten wenn hinten ein gerät angesteckt ist
Bitte warten ..
Mitglied: 16634
04.03.2006 um 13:49 Uhr
Hallo,

ich hatte auch mal den Router im Einsatz. Im Grunde brauchst du nur die beiden Stecker in einen der vier Switch Ports zu stecken.
Btw. mit dem Link meinte er eine Verbindung auf dem Port. Grob gesagt, ob die LED für den zugehörigen Port leuchtet.
Auf keinen Fall einen Stecker in den für DSL vorgesehen Port stecken, dieser ist nicht mit einer switching Funktion ausgesattet. Und ist logisch auf der anderen Seite des Routers und somit auch ausserhalb des Einflussbereiches der integrierten Firewall.

Den DHCP Server solltest du ausschalten. Wobei es egal ist wo der DHCP ist, weil DHCP Anfragen durch das ganze Netz gehen.

Grüße Jörn
Bitte warten ..
Mitglied: soa2ii
04.03.2006 um 16:26 Uhr
sodele...
es scheint zu funktionieren, jedoch kann ichs nur mit einem rechner im mom testen... da kann es aber zu keine komplikationen kommen wenn ich die anderen beiden ports belege oder?

mein einziges prob ist im mom jedoch das ich nicht mehr in die konfiguration des netgear routers gelange... :/

mfg
soa2ii
Bitte warten ..
Mitglied: meinereiner
04.03.2006 um 17:27 Uhr
mein einziges prob ist im mom jedoch das ich
nicht mehr in die konfiguration des netgear
routers gelange... :/


Müsste aber genau so gehen wie vorher, wenn di IP sich nicht geändert hat.
Aber im Endeffekt musst du da auch nicht mehr hin. Alles was du da konfigurieren kannst betrifft die Funktion als Switch nicht.
Bitte warten ..
Mitglied: soa2ii
05.03.2006 um 12:21 Uhr
jo... ich wollte nur mal schaun ob wlan access point aus ist... und über die alte ip gehts nimmer :/

mfg
soa2ii
Bitte warten ..
Mitglied: 16634
05.03.2006 um 16:52 Uhr
Hallo,

wenn du die anderen 3 Switchports belegst bekommst du keine Probleme. Wenn du die IP nicht mehr weißt und/oder Passwort nicht mehr kannst du einfach mit dem kleinen Knopf auf der Rückseite in den Auslieferungszustand zurücksetzen. Dann sollte die IP-Adresse 192.168.0.1 und Username+Passwort "admin" und "password" sein. Netgear ist in dieser hinsicht nicht sehr kreativ. Aber das kennt man auch von anderen Herstellern. ;)
Falls du net drauf kommst, solltest du drauf achten, dass du im gleichen Netz bist. (192.168.0.xxx)

Grüße Jörn
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Kann ich jeden Router als Access Point nutzen?

Frage von bigbootykillaRouter & Routing5 Kommentare

Hi, ich habe hier einen Router D-Link Dir-635 und würde den gerne als Access Point in unserem Haus nutzen. ...

Router & Routing

WIN 10 als LAN Router nutzen

gelöst Frage von bluelaserRouter & Routing4 Kommentare

Hallo, Was ich möchte: altes Netbook mit Linux (ohne WLan) über ein Switch mit Laptop (WIN 10) verbinden um ...

LAN, WAN, Wireless

Natzwerk-Hub defekt?

Frage von RadadaLAN, WAN, Wireless5 Kommentare

Hallo Leute, Ich habe einen Wlan-Router im Keller mit 4 Netzwerk-Hub anschlüssen stehen und habe folgendes Problem.zuerst lief alles ...

Switche und Hubs

Ethernet Hub kaufen

Frage von cgicloudSwitche und Hubs19 Kommentare

Hallo, weiß jemand, wo man noch Ethernet Hubs kaufen kann? Konnte im Netz leider nichts finden. Danke und Gruß

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 5 StundenSAN, NAS, DAS

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 6 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
Frage von DultusLAN, WAN, Wireless31 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...