Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SATA Festplatte wird unter Windows Server 2008 nicht erkannt

Mitglied: Hak-kuH

Hak-kuH (Level 1) - Jetzt verbinden

13.02.2009, aktualisiert 11:48 Uhr, 9308 Aufrufe, 8 Kommentare

wie der Titel schon sagt, wird eine SATA Festplatte unter Windows Server 2008 nicht erkannt. Bei der Festplatte handelt es sich um eine Seagate Baracuda 7200.11 mit 1,5 TB. Im Bios wird die Festplatte erkannt. Als ich sie das erste mal angeschlossen habe, wurde sie auch erkannt, habe sie formatiert, und nach etwa einer halben stunde war sie nicht mehr da. Habe die Festplatte auch ausgebaut, und an einen anderen PC mit Vista angeschlossen, da läuft sie ohne Probleme. PLS HLP
Mitglied: checkner
13.02.2009 um 14:01 Uhr
Mahlzeit,
so ein ähnliches Problem hatte ich auch mal..
Allerdings nur so ähnlich... Versuchen wir mal Schritt für Schritt das Problem anzugehen

Wenn die Platte im Server eingebaut ist, kannst du die denn unter der Computerverwaltung -> Datenträgerverwaltung sehen?
Bitte warten ..
Mitglied: Hak-kuH
13.02.2009 um 14:09 Uhr
nein, da kann ich sie nicht sehen, nur im bios....

was mich auch wundert ist, das ich sie in einem wechselfestplattenrahmen verbaut habe, und er mir dort anzeigt, also bei dem rahmen, das ein dauernder zugriff vorhanden ist....
Bitte warten ..
Mitglied: checkner
13.02.2009 um 14:14 Uhr
Format ist höchstwahrscheinlich NTFS?
Bitte warten ..
Mitglied: Hak-kuH
13.02.2009 um 14:16 Uhr
jo, ist richtig, habe mittlerweile die platte auch in einem vista rechner installiert, und dort nochmal formatiert (da sehe ich sie ja), und wieder im server reingesetzt, genau dasd gleiche
Bitte warten ..
Mitglied: trancefer
13.02.2009 um 21:43 Uhr
Moin,
Du schriebst, dass Du sie in einem Wechselplattengehäuse montiert hast. Hast Du sie denn auch schonmal "ganz normal" intern angeschlossen?

- BIOS ist auf dem aktuellsten Stand?
- Windows-updates inkl. SP alle installiert?
- Ggf. SATA-Kabel mal getauscht?


Gruß
trancefer
Bitte warten ..
Mitglied: Hak-kuH
14.02.2009 um 18:33 Uhr
jup, direkt angeschlossen, bios update durchgeführt, und kabel auch schon gewechselt, und wie gesagt, am anfang habe ich sie auch gesehen, konnte sie ja formatieren, aber nach einer halben stunde war sie auf einmal komplett aus windows verschwunden
Bitte warten ..
Mitglied: trancefer
14.02.2009 um 19:43 Uhr
Hi,
Du scheinst evtl. ein betroffenes Modell mit korrupter Firmware zu haben, bitte checken und ggf. den Seagte-Support kontaktieren:

http://www.searchsecurity.de/index.cfm?pid=3591&pk=167401


Gruß
trancefer
Bitte warten ..
Mitglied: Hak-kuH
15.02.2009 um 15:10 Uhr
nein, das ist nicht der fall, habe die platte mit dem seagate tool cheken lassen, habe auch eine andere firmware auf der festplatte , die nicht betroffen ist, desweiteren ist es auch so, das sie ja unter windows vista problemlos erkannt wird.....
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Zweite Festplatte (SATA III) wird als anderes Gerät erkannt

gelöst Frage von jthomsen2607Festplatten, SSD, Raid9 Kommentare

Hallo, ich habe in mein Lenovo Z50-75 80ce eine Samsung 850 EVO mit SATA III SSD mit einer Kapazität ...

Peripheriegeräte

SATA-RDX-Laufwerk wird nicht erkannt?

gelöst Frage von keine-ahnungPeripheriegeräte10 Kommentare

Moin, mal wieder keine-ahnung Ich habe hier einen ML310e, der ein paar Management- und Inventarisierungsdienste auf W2008R2 bereitstellen soll, ...

Windows 7

Übertragungsgeschwindigkeit von SATA-Festplatten

gelöst Frage von qwertz1Windows 713 Kommentare

Hallo, ich eine Frage. bzgl. der Übertragungsgeschwindigkeit von zwei Festplatten, die per SATA an einem Motherboard angeschlossen sind. Ich ...

Festplatten, SSD, Raid

SATA-Gerät wird im BIOS erkannt, unter Win8.1 nicht????

gelöst Frage von AdminKnechtFestplatten, SSD, Raid8 Kommentare

Hallo zusammen, ich habe hier einen kleinen eprimo C710 (i7 mit 8GB RAM) mit einer 240GB-SSD sowie einem optischen ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 19 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 20 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

LAN, WAN, Wireless
Gigabit-Lan mit zwei 4-adrigen Kabeln?
Frage von ArvedirmerLAN, WAN, Wireless11 Kommentare

Ich habe folgendes Problem: Ich betreue eine kleine Firma die sich im 1.Stock eines Gebäudes befindet. Es existiert ein ...

Router & Routing
Routing Probleme mit Firewall
gelöst Frage von mb1811Router & Routing9 Kommentare

Hallo Zusammen! Ich habe folgende Problematik, wo ich ein wenig Input benötige: Gem. angehängter Skizze habe ich folgenden Stand: ...