Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SBS 2011 Exchange 2010 autodiscover RPC Problem

Mitglied: MisterLucio

MisterLucio (Level 1) - Jetzt verbinden

26.03.2012, aktualisiert 15:15 Uhr, 15815 Aufrufe, 13 Kommentare

Guten Tag zusammen.
Ich habe einen SBS 2011 Server installiert. Die Internetadresse mittels Assistent konfiguriert auf (remote.domain.ch)
Nun habe ich eine RPC over HTTPS Verbindung mit Outlook 2010 hergestellt. Es erscheint nach ca. 30 Sekunden die autodiscover Zertifikatswarnmeldung.

Printscreens:
5d4bbf757df8e85f66969f942a97b05e - Klicke auf das Bild, um es zu vergrößern
dc2a22ef63c538b3ddbffd2bc96e83f1 - Klicke auf das Bild, um es zu vergrößern

Es ist ein öffentliches Zertifikat auf remote.domain.ch ausgestellt.

PS: Vielleicht noch zuerwähnen. Die RPC Verbindung funktioniert.

Grüsse
hoffe es kann mir jemand helfen ...
Mitglied: nikoatit
26.03.2012 um 15:41 Uhr
Moin,

schau mal im IIS unter Default Website/Autodiscover, ist dort unter Client Zertifikate Ignorieren markiert?
Wenn nicht, dann setz dort den Punkt und probier mal aus ob es damit klappt.

Gruß
Bitte warten ..
Mitglied: MisterLucio
26.03.2012 um 16:49 Uhr
hallo

im IIS unter "Default Webseite" unter "Autodiscover" in den SSL-Einstellungen ist folgendes aktiviert: SSL-erforderlich (aktiviert) und Clientzertifikate auf Ignorieren.

Diese Einstellungen sind schon....
Bitte warten ..
Mitglied: GuentherH
26.03.2012 um 20:41 Uhr
Hi.

Dürfte dein Problem behandeln, bzw. auch lösen können - http://support.microsoft.com/kb/940726

LG Günther
Bitte warten ..
Mitglied: MisterLucio
26.03.2012 um 21:22 Uhr
Hi Günther

im KB von Microsoft steht:
(Hinweis Dieses Szenario betrifft nur Outlook-Clients, die aus dem lokalen Netzwerk heraus eine Verbindung mit Exchange herstellen. Es betrifft keine Outlook-Remoteclients, die die Verbindung mit Exchange über Outlook Anywhere herstellen)

aber bei mir ist es umbekehrt. Es betrifft die Outlook Clients die von extern via RPC/HTTPS zugreifen ....

freundliche grüsse
misterl
Bitte warten ..
Mitglied: GuentherH
26.03.2012 um 22:04 Uhr
Hi.

Du sollst natürlich nicht gleich bei der ersten Zeile zu lesen aufhören, sondern den gesamten Artikel lesen.

Für dich interessant der letzte Teil, und da überprüfe einmal was auf dem Zertfikat eingetragen ist. Ich bin mir fast sicher, dass unter alternativer Antragsteller entweder gar nichts eingetragen ist, bzw. hier nicht der interne Name des Exchange steht.

LG Günther
Bitte warten ..
Mitglied: MisterLucio
26.03.2012 um 23:49 Uhr
Meinst du : Set-ClientAccessServer –AutodiscoverServiceInternalUri https://mail.contoso.com/autodiscover/autodiscover.xml

wenn ich dieses eingebe in der Shell, kommt ein neues Feld mit Identity...was trag ich dort ein?

grüsse ...
Bitte warten ..
Mitglied: GuentherH
27.03.2012 um 23:17 Uhr
Hi.

Mache es doch Schritt für Schritt. Was sagt Get-ClientAccessServer -Identity CASServer | FL

Stimmt der Name unter AutodiscoverServiceInternalUri mit dem Namen des Zertifikats überein? Wenn nein, dann führe den passenden set Befehl aus.
Und unter Identity ist der Name des CAS Server gemeint. Bei einem Exchange also der Name des Exchange Server.

LG Günther
Bitte warten ..
Mitglied: MisterLucio
28.03.2012 um 09:59 Uhr
Unter AutodiscoverServiceInternalUri steht (https://remote.domain.ch/autodiscover/autodiscover.xml) sollte also korrekt sein.
Bitte warten ..
Mitglied: MisterLucio
28.03.2012 um 21:17 Uhr
Kann mir keiner helfen ?

im internen LAN werden unter "Email Auto-Konfiguration testen" die Pfade korrekt angezeigt. Alles führt nach "remote.domain.ch" und weiter ....
Bitte warten ..
Mitglied: MisterLucio
28.03.2012 um 23:09 Uhr
SO! Ich bin jetzt ein kleines Stück weiter ....

und zwar habe ich bei meinem Hostinganbieter einen SRV Eintrag erstellt

mit folgendes Informationen:

Host : _autodiscover._tcp
Data : 0 0 443 remote.domain.ch.
Type : SRV


die "Email Auto-Konfiguratuion testen" Option funktioniert bzw. wird der autodiscover erfolgreich abgeschlossen. Dann geht es eine Weile und es erscheint wieder die autodiscover.domain.ch Zertifikat Fehlermeldung.
Bitte warten ..
Mitglied: smeclnt
29.03.2012 um 13:23 Uhr
Hallo,
importiere auf dem Client das Zertifikat in den Ordner "Vertrauenswürdige...", nicht die automatische Auswahl lassen.
Client neu starten, schauen...
Gruß Tim
Bitte warten ..
Mitglied: MisterLucio
29.03.2012 um 13:55 Uhr
Zitat von smeclnt:
Hallo,
importiere auf dem Client das Zertifikat in den Ordner "Vertrauenswürdige...", nicht die automatische Auswahl
lassen.
Client neu starten, schauen...
Gruß Tim

Hallo Tim, hab ich auch noch ausprobiert, aber das klappt, wie schon vermutet, nicht.
Bitte warten ..
Mitglied: tripplesixer
03.10.2012 um 16:12 Uhr
Ich habe das gleiche Problem *push*
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchangen 2010 - Autodiscover Problem
Frage von cstellwagenExchange Server4 Kommentare

Hallo zusammen, ich kämpfe im Moment mit einem Problem, dass ich einfach nicht verstehe. Bei uns zu Hause läuft ...

Exchange Server

SBS 2011 und Exchange Server, wie Autodiscover ?

Frage von deckerExchange Server16 Kommentare

Ich hoffe eben was grundsätzliches mal klären zu können, weil ich es bisher nicht hinbekommen habe, das Autodiscover läuft. ...

Exchange Server

Autodiscover mit SBS 2011

Frage von sascha7411Exchange Server1 Kommentar

Hallo Ich kämpfe seit stunden mit einem SBS 2011 um das Autodiscover zum laufen zu bringen. Zu meiner Vorgehensweise, ...

Exchange Server

SBS 2011 Exchange RPC-Dienst startet nach Neustart nicht

gelöst Frage von manuel1985Exchange Server4 Kommentare

Moin, seit einiger Zeit habe ich bei einem Kunden das Phänomen, dass der Exchange RPC-Dienst des SBS 2011 nicht ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 8 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 21 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...