Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2011 Exchange RPC-Dienst startet nach Neustart nicht

Mitglied: manuel1985

manuel1985 (Level 2) - Jetzt verbinden

18.08.2014, aktualisiert 20.08.2014, 5233 Aufrufe, 4 Kommentare

Moin,

seit einiger Zeit habe ich bei einem Kunden das Phänomen, dass der Exchange RPC-Dienst des SBS 2011 nicht startet, nachdem der Server neu gestartet wurde.
Aktueller Workaround ist, alle Exchange-Dineste zu beenden, den RPC-Dienst zu starten und dann alle anderen Exchange-Dienste zu starten.

Im Eventlog ist z.B. folgender Fehler zu finden:

Protokollname: Application
Quelle: MSExchangeRPC
Datum: 17.08.2014 21:13:31
Ereignis-ID: 1005
Aufgabenkategorie:Allgemein
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: xxxx
Beschreibung:
Der Microsoft Exchange RPC-Dienst kann nicht gestartet werden, da die EMSMDB-Schnittstelle bereits von einem anderen Prozess registriert ist.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="MSExchangeRPC" />
<EventID Qualifiers="49156">1005</EventID>
<Level>2</Level>
<Task>1</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-08-17T19:13:31.000000000Z" />
<EventRecordID>2682243</EventRecordID>
<Channel>Application</Channel>
<Computer>MAIL.brauco.local</Computer>
<Security />
</System>
<EventData>
<Data>The endpoint we are trying to register is already being used.</Data>
</EventData>
</Event>


Kann mir jemand sagen, was die EMSMDB-Schnittstelle ist und was ich gegen diesen Fehler tun kann?

Gruß Manuel
Mitglied: d4shoerncheN
LÖSUNG 18.08.2014, aktualisiert 20.08.2014
Hallo,

was hast du denn schon unternommen?

Hier eine kleine Hilfe:
01.
 Change the Remote Procedure Call (RPC) Locator to "Automatic". 
02.
Restart the server. 
03.
Then start the Microsoft Exchange RPC Service . 
04.
or 
05.
Stop all Microsoft Exchange Services . 
06.
Change the Remote Procedure Call (RPC) Locator to "Automatic". 
07.
Now start all the Microsoft Exchange Services including Microsoft Exchange RPC .
Wenn das nicht hilft, lies dir einmal den Beitrag durch:
http://social.technet.microsoft.com/Forums/exchange/en-US/981dbec3-8b6d ...

Dort ist eine Lösung mit angegeben.

Gruß
Toni
Bitte warten ..
Mitglied: manuel1985
19.08.2014 um 08:36 Uhr
Moin,

ersteren Lösungsansatz habe ich bereits versucht, bringt aber keine Änderung. Nach einem Neustart des Servers tritt das ganze wieder auf.

Den Technet-Eintrag werde ich mir später mal genauer ansehen. Habe Ihn gestern mal fix überflogen, sieht nach einer Lösung aus. Ich werde berichten
Bitte warten ..
Mitglied: keine-ahnung
LÖSUNG 19.08.2014, aktualisiert 20.08.2014
Moin,

wenn es hilft, RPC bei sonst stehenden MX-Diensten zu starten ... warum stellst Du bei einem Neustart die DIenste ausser RPC nicht auf verzögert ein? Ist zwar sicher etwas dirty, aber wer heilt, hat Recht .

LG, Thomas
Bitte warten ..
Mitglied: manuel1985
20.08.2014 um 10:07 Uhr
Scheint funktioniert zu haben.
Zumindest macht der Server keine Zicken mehr
Bitte warten ..
Ähnliche Inhalte
Exchange Server

SBS 2011: NIC getauscht, Exchange-Adressbuch startet nicht

gelöst Frage von MagmasternExchange Server4 Kommentare

Hallo Community, ich habe bei einem SBS 2011 die aktive Netzwerkkarte getauscht (der Server hörte ohne Fehlermeldung auf, über ...

Windows Server

SBS 2011 startet nur noch automatisch in die "Systemwiederherstellung"

Frage von ejaybassWindows Server9 Kommentare

Hi Leute! Ich habe ein richtig ärgerliches Problem am Hals und zu dem Thema habe ich auch schon hier ...

Windows Server

SBS 2011 startet bis Warten auf Benutzerprofildienst

Frage von donky2000Windows Server4 Kommentare

Wir haben einen SBS 2011, der heute nacht irgendwie hängengeblieben ist. Der SBS ist auf vSPhere virtualisiert. Nach harten ...

Exchange Server

Exchnage Server 2016 startet Dienste nicht mehr. nach Neustart

gelöst Frage von zeroblue2005Exchange Server9 Kommentare

Hallo Zusammen, habe einen Server 2016 mit einem Exchnage-2016 der mir ein wenig ärger macht! Dieser läuft auf einem ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 StundenRouter & Routing

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 16 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 21 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office5 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...