Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS 2012 Bericht senden funktioniert nicht

Mitglied: Markowitsch

Markowitsch (Level 2) - Jetzt verbinden

30.04.2014, aktualisiert 23:51 Uhr, 4931 Aufrufe, 8 Kommentare

Hallo liebe ITler,

ich habe folgenden Server :

HP Server mit Windows Server 2012 und Hyper-V

Darauf läuft ein Viruteller SBS2011 welcher soweit problemlos läuft.
Des weiteren hab ich eine NAS auf dem eine Datensicherung per Windows-Serversicherung läuft.
Die Sicherung funktioniert auch einwandfrei.

Nun geht es darum, dass ein Bericht nach der Sicherung per E-Mail versendet werden soll.
Nur kann kein Bericht gesendet werden - weder an interne noch an externe E-Mail Adressen.

SPs und Updates wurden alle installiert.

Ja, Exchange funktioniert soweit auch einwandfrei.

Hat jemand einen Tip für mich, da ich bereits mehrere Stunden mit dem Problem verbinge?

Danke schon mal Vorab für Eure Hilfe

Marko
Mitglied: jsysde
30.04.2014 um 23:53 Uhr
N'Abend.

Ne Fehlermeldung wäre hilfreich...

Cheers,
jsysde
Bitte warten ..
Mitglied: Markowitsch
30.04.2014 um 23:56 Uhr
Hallo, Fehlermeldung lautet :

Fehler beim senden des Berichts. Einige Empfänger erhalten den Bericht nicht per E-Mail.

Ich hab bereits den ganzen Google durchsucht, aber nichts brauchbares gefunden.

Danke und LG
Bitte warten ..
Mitglied: jsysde
30.04.2014 um 23:58 Uhr
N'Abend.

Ich würd ja erst mal ins Eventlog des Servers schauen, da gibt's sicherlich ne ausführlichere Fehlermeldung.

Wenn ich raten müsste: Absender-IP im Exchange nicht für anonymes Versenden eingetragen?

Cheers,
jsysde
Bitte warten ..
Mitglied: Markowitsch
01.05.2014 um 00:00 Uhr
Hallo nochmal,

der Exchange sendet ja die E-Mails.
Ich denke dass der Bericht nicht richtig an den Exchange weitergegeben wird, oder???
Bitte warten ..
Mitglied: jsysde
01.05.2014 um 00:03 Uhr
N'Abend.
Zitat von Markowitsch:

Hallo nochmal,

der Exchange sendet ja die E-Mails.
Ich denke dass der Bericht nicht richtig an den Exchange weitergegeben wird, oder???

Kurz nachgefragt: Häh?
Was sagt denn nun das Eventlog?
Und ohne die Erlaubnis, Mails anonym zu versenden, versendet er eben nix.

Cheers,
jsysde
Bitte warten ..
Mitglied: Markowitsch
01.05.2014 um 00:35 Uhr
Hallo, Problem gelöst.

Es ist folgendes passiert.
Beim Installieren des SBS2011 wird ein Benutzer angelegt, welcher dann der Administrator ist.

In meinem Fall der "Admin"

Ich habe dann mit dem Admin den Benutzer "Administrator" aktiviert und von nun an auch mit diesem gearbeitet.
Der Administrator hat aber anscheinend nicht alle Funktionen, weshalb das senden eines Berichtes immer fehlgeschlagen ist.

Als ich mit mit dem Admin angemeldet hab, funktioniert nun das sende des Testberichtes auch einwandfrei.

Keine Ahnung warum, ab jetzt wird halt mit dem Admin gearbeitet.

Danke trotzdem nochmal

Marko

Schönen 1.Mai allerseite - Tag der Arbeit ;)
Bitte warten ..
Mitglied: smeclnt
01.05.2014 um 11:12 Uhr
Hallo,
das verstehe ich nicht. Was hat denn der angemeldete Benutzer mit dem Versand des Statusberichts zu tun?
Was ist denn wenn niemand angemeldet ist (bei mir immer so)?
Regards!
Bitte warten ..
Mitglied: Markowitsch
01.05.2014 um 11:20 Uhr
Hallo,

wenn der Statusbericht automatisch generiert und versendet wird, übernimmt das ein eigener User - weiß jetzt nicht genau wie der heißt, muss ich am Server nachschauen.

Beim senden eines Testberichtes, wird dieser Testbericht vom User generiert und versendet der gerade angemeldet ist.
Das war in meinem Fall der Administrator - mit dem hat es nicht funktioniert.
Erst mit dem Admin hat das senden eines Testberichtes funktioniert.

Frag mich bitte nicht warum - ich bin froh dass jetzt alles funktioniert.
Vermutich hätte der automatisch generierte Bericht sowieso funktioniert da hier nicht der Administrator der Versender gewesen wäre... ?!?

LG

Marko
Bitte warten ..
Ähnliche Inhalte
Datenbanken

Access 2010 Sortierung im Bericht funktioniert nicht

Frage von Dr.CornwallisDatenbanken

Liebe Gemeinde, ich kann es nicht verstehen, folgende Situation: Ich habe 2 Abfragen, hier der SQL Code: 1. Abfrage: ...

Drucker und Scanner

Kyocera Command Center Status Bericht senden

Frage von rocco61Drucker und Scanner7 Kommentare

Hallo, die Kyo haben eine funktion , die Status Nachrichten versendet. Toner Stand usw. Problem ist, es kommt keine ...

Outlook & Mail

Senden als anderer Benutzer funktioniert nicht

gelöst Frage von derausgroenlohOutlook & Mail6 Kommentare

Hallo zusammen, wenn ein Benutzer eine Mail unter einem anderen Benutzer versenden will, bekommt sie direkt nach dem klicken ...

Exchange Server

SBS2011: Senden im Auftrag von ... funktioniert nicht

Frage von phoenixzExchange Server1 Kommentar

Hallo zusammen, nachdem ich nun etliche Stunden recherchiert und ausprobiert habe, wende ich mich mit meinem Problem an Euch: ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 14 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 22 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk12 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...