Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst SBS2003-Server friert ein nach Onlinebanking-Abfrage

Mitglied: ac180772

ac180772 (Level 1) - Jetzt verbinden

20.08.2010 um 11:56 Uhr, 4458 Aufrufe, 7 Kommentare

Hallo liebe Server-Gemeinde,
ich habe an einem SBS2003-Server ein Problem, das mich langsam zur Verzweiflung bringt.
Ich hoffe ihr könnt mir helfen.

Das Problem sieht wie folgt aus:

Auf einem XP-Pro-Client wird das Online-Banking-Programm SFIRM32 der Sparkasse.
Der Datenpfad des Programmes liegt auf der Server in einer Freigabe.

Wird das Programm jetzt gestartet und es wird eine Onlineabfrage des Kontos gestartet
bleibt die Anfrage hängen. Anschließend fällt die ganze Server-Kommunikation aus,
Netzlaufwerke nicht erreichbar, kein Internet, etc.
Auch am Server sind die Netzlaufwerke nicht mehr erreichbar.
Dann hilft nur noch ein Neustart des Servers.
Im Ereignisprotokoll des Servers steht nichts.

Ich denke es liegt irgendwie an der RAS und Routing-Konfiguration.

Wer kann mir Lösungsansätze geben? Über eure Hilfe wäre ich dankbar!

Gruß

Thomas
Mitglied: goscho
20.08.2010 um 12:39 Uhr
Morgen Thomas,

deine Infos helfen hier zu wenig. Wie ist der Server eingerichtet?
DNS, Gateway, WINS?
Wie bauen die CLient ihre Verbindungen ins Internet auf (Router oder Server mittels RRAS)?

Das SFIRM32 dürfte hier nicht unbedingt das Problem sein. Ich habe ähnliche Konstellationen vielfach im Einsatz, allerdings ohne RRAS des SBS. Die INET-Verbindung bauen die Clients entweder über das Gateway oder einen Proxy auf.

Halt! Hier fällt mir ein, dass im SFIRM32 ein Punkt 'Internetverbindung einrichten' existiert:
Schau mal nach, wie diese eingerichtet ist.
Bitte warten ..
Mitglied: ac180772
20.08.2010 um 17:53 Uhr
Hallo goscho!

Welche Angaben über DNS und WINS brauchst du.
Als Gateway wird den Clients über DHCP die Lanschnittstelle des Servers zugewiesen.
Kein Proxy.

Die Clients gehen über RRAS über den Server ins Internet.
Der Server ist mit einer zweiten Netzwerkkarte am Router angeschlossen.

Ich denke das Problem liegt am RRAS.

Die Einrichtung des SFIRM32 werde ich nachschauen.
Bitte warten ..
Mitglied: goscho
20.08.2010 um 21:29 Uhr
Versuch mal das selbe ohne RRAS.
Also gib den Clients die IP des Routers als Gateway oder hast du noch einen Proxy zwischengeschaltet?
Bitte warten ..
Mitglied: ac180772
20.08.2010 um 21:36 Uhr
Ich habe keinen Proxy dazwischen.
Ich werde den Vorschlag mal ausprobieren.
Bitte warten ..
Mitglied: goscho
24.08.2010 um 09:01 Uhr
Morgen Thomas,

so jetzt kann ich dir etwas Neues berichten, was dir nicht gefallen dürfte:

Ich habe den selben Fehler bekommen wie du, soll heißen, während ich etwas mit dem SFirm am Client ausgeführt habe, ist der Server, auf de, die Datenbank liegt abgestürzt und neugestartet.

Ich habe ein Update des Sfirm von der Version 2.2.2 auf die Version 2.3 durchgeführt und das Ganze passiert während des Datenbankupdates.
Diesen Fehler konnte ich mehrfach nachstellen und zwar immer, wenn die Reorganisation oder ähnliches auf die Datenbank zugegriffen hat.
Ich habe dann die Softwarefirewall und das AV am Server (SEP) deaktiviert und anschließend lief es ganz problemlos. Diese Probleme traten mit der Version 2.2.2 nie auf. Keine Ahnung, was jetzt geändert wurde (außer das die Accesdatenbank jetzt im dem 2000-er Format ist), dass diese Probleme auftreten.

Damit werde ich mich jetzt mit der Neu-Konfiguration der Softwarefirewall beschäftigen müssen.
Bitte warten ..
Mitglied: ac180772
24.08.2010 um 09:24 Uhr
Morgen goscho,

das gefällt mir zwar nicht, aber wenigstens sehe ich jetzt wo de Fehler liegt.
Mit SEP meinst du wahrscheinlich SymantecEndpointProtection?
Der läuft nämlich auch auf dem Server hier.

Ich frage mal ganz dumm... die Softwarefirewall am Client?oder?

Ich versuche das Ganze derzeit bei mir an einem Testsystem nachzustellen.

Solltest du eine Lösung gefunden habe, dann melde dich bitte. Danke.
Bitte warten ..
Mitglied: goscho
24.08.2010 um 09:40 Uhr
Zitat von ac180772:
Morgen goscho,

das gefällt mir zwar nicht, aber wenigstens sehe ich jetzt wo de Fehler liegt.
Mit SEP meinst du wahrscheinlich SymantecEndpointProtection?
Na logisch meine ich Symantec Endpoint Protection
Der läuft nämlich auch auf dem Server hier.
Ich frage mal ganz dumm... die Softwarefirewall am Client?oder?
Es gibt keine wirklich dummen Fragen.
Ich meine die Firewall / das AV am Server.
Ich versuche das Ganze derzeit bei mir an einem Testsystem nachzustellen.
Ich habe dazu unfreiwillig mein Produktivsystem genutzt, gestern Abend zwischen 20:00 und 22:00 Uhr, mit 4 ungewollten Server-Reboots.
Danach habe ich am Server und am Client beides deaktiviert und es ging. Das Problematisch dabei ist jedoch, dass ich jetzt AV und Firewall wieder laufen habe und es trotzdem funktioniert.
Solltest du eine Lösung gefunden habe, dann melde dich bitte. Danke.
Meine Vermutung ist die SEP Firewall am Server.
Diese scheint irgend einen Netzwerkverkehr nach dem Update geblockt zu haben. Gesehen habe ich nichts. Dies werde ich demnächst aber rausfinden müssen.
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools

Sicheres Onlinebanking per Browser möglich?

Frage von imebroSicherheits-Tools12 Kommentare

Hallo, ich habe bis vor kurzem den CHIP Sicherheitsbrowser genutzt. Dort befand man sich quasi in einem Firefox-Browser, der ...

Lizenzierung

FlexLm Server Parameter abfragen

Frage von runner-ralfLizenzierung3 Kommentare

Hallo alle zusammen, ich weiß nicht ob ich hier richtig bin. Ich habe eine Frage zum FlexLM Tool. Ich ...

Suse

Suse EP Server 9 friert nach virtualisierung ein (RAM?)

Frage von oschi4711Suse5 Kommentare

Hallo, habe ein Problem, welches ich seit Tagen versuche zu lösen, aber komme nicht weiter. Wegen HArdwaredefekt habe ich ...

Entwicklung

InTouch Projekt friert ein

Frage von PASUbsEntwicklung

Hallo zusammen, mit InTouch Projekten bin ich noch relativ unerfahren. Deshalb probiere ich es hier. Ein Kunde von uns ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...