Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Setup.chm wird bei Setup von Office2007 unte XP nicht gefunden

Mitglied: kevinjo

kevinjo (Level 1) - Jetzt verbinden

09.06.2010 um 12:56 Uhr, 4572 Aufrufe, 2 Kommentare

Hallo,

ich habe Probleme mit der Installation vom Office Paket unter WinXP. Es sind 64 Bit Rechner mit 32 Bit Windowsversionen. Ich habe es sowohl auf baugleichem Win7 Rechner als auch auf XP Rechner versucht. Die selbe Installations CD weist be ide Installation unter Win7 keine Probleme auf. Unter dem CP System findet er immer eine gewisse office.de-de\setup.chm Datei nicht. Ich habe versucht auf verschiedenen Benutzeraccounts zu installieren (Admin, Hauptbenutzer) alles habe das selbe Problem. Die Datei ist auf der CD in dem angegebenen Ordner enthalten. Habe keine Idee. Kennt die Problematik jemand?

Grüße,

Kev
Mitglied: goscho
09.06.2010 um 17:31 Uhr
Zitat von kevinjo:
Es sind 64 Bit Rechner mit 32 Bit Windowsversionen.
Auch hallo,
Das ist normal, ziemlich alle derzeitig verfügbaren PC-CPUs sind 64-bit fähig.
Ich habe es sowohl auf baugleichem Win7 Rechner als auch auf XP Rechner versucht. Die selbe Installations CD weist be ide Installation
unter Win7 keine Probleme auf. Unter dem CP System findet er immer eine gewisse office.de-de\setup.chm Datei nicht. Ich habe
versucht auf verschiedenen Benutzeraccounts zu installieren (Admin, Hauptbenutzer) alles habe das selbe Problem.
Seit wann können Hauptbenutzer Software installieren?
Die Datei ist auf der CD in dem angegebenen Ordner enthalten. Habe keine Idee. Kennt die Problematik jemand?
Was genau für ein CD hast du denn da?
Kannst du das mit einer anderen CD nachstellen?
Ich habe schon X Installationen Office 2007 gemacht, meist von SB-Datenträgern, hat immer hingehauen.

BTW: Die Hilfedateien im *.chm Format werden von Vista/7 nicht mehr unterstützt. Könnte sein, dass Windows 7 die deshalb nicht anfasst.
Bitte warten ..
Mitglied: kevinjo
16.06.2010 um 11:22 Uhr
Hi,

ja es waren tatsächlich keine Hauptbenutzer, sondern Admins. Aber das reicht ja auch, würde ich meinen.

Na es sind halt ordendliche CDs aus unserem Software-Pool. Dachte zuerst natürlich auch an eine fehlerhafte Kopie, mit einer anderen tritt das selbe Problem auf. Nun könnte es ja tatsächlich sein, dass alle Kopien 'ne Macke haben, allerdings - was auch gleich dein BTW beantwortet - läuft die Installation auf 'ner Windows 7 Maschine tadellos. Nur auf den WinXP Kisten eben nicht.

Übrigens liegt noch eine Office 2003 Installation, die parallel betrieben werden soll auf dem Rechner, könnte das die Quelle des Problems sein?

Grüße,

kev
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO greift auf unterer OU nicht
gelöst Frage von MissJonesWindows Server7 Kommentare

Hallo ihr Lieben, ich habe mich gerade mal hier angemeldet, da ich trotz der vorhandenen Beiträge nicht weiterkomme. Momentan ...

CPU, RAM, Mainboards

Effizientes Netzteil im unteren Lastbereich

Frage von trallerCPU, RAM, Mainboards3 Kommentare

Hallo, welche Netzteile sind im unteren Lastbereich, bei Dauerbetrieb eines Home-NAS effizient? Ich nehme mal die bekannte Pico-PSU aus ...

Windows 7

Windows Explorer, wie untere Infoleiste entfernen?

gelöst Frage von Server4AlleWindows 72 Kommentare

Hallo, wie kann ich im Windows Explorer die untere Infoleiste entfernen? Viele Grüße.

Windows XP

Server nicht gefunden

gelöst Frage von AntimonWindows XP7 Kommentare

Hallo, neulich wollte ich meinen alten Laptop mit Windows XP wieder reaktivieren. Da ich einen "sauberen Tisch" haben wollte ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 4 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 13 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...