Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sony Digicam mit Windows XP

Mitglied: kinggunta

kinggunta (Level 2) - Jetzt verbinden

13.02.2007, aktualisiert 14:00 Uhr, 3953 Aufrufe, 6 Kommentare

Hallo Leute!

Ich habe eine Sony Digicam. Steck ich die CAM an den USB Port an macht er mir ein Laufwerk.
Soweit gut. Funktioniert auch alles.

Ich möchte aber mit dem Scanner und Kamerea Assistenten von Windows XP arbeiten.
Dort und auch im gerätemanager scheint das Gerät nciht mehr auf.

Das ganze hat aber schonmal funktioniert.


Wie bekomme ich die CAm wieder in de Assi rein?
Über Gerät hinzufügen gehts nicht weil ich keinen Passenden Treiber habe.
Wenn ich die CD einlege und dort im Driver Ordner suche wird mir nichts vorgeschlagen....


Was tun?


Danke!
Mitglied: geTuemII
13.02.2007 um 12:20 Uhr
Hallo,

für den Assistenten wird der WIA-Treiber für die Kamera genötigt, ein TWAIN-Treiber hilft dir in diesem Fall nicht weiter. Vielleicht hilft das bei deiner Suche.

geTuemII
Bitte warten ..
Mitglied: kinggunta
13.02.2007 um 12:34 Uhr
Wo bekomme ich einen WIA treibe her?
Das hat ja schonmal funktioniert..!
Bitte warten ..
Mitglied: geTuemII
13.02.2007 um 13:10 Uhr
Vermutlich von der Sony-Website. Die Informationen in deinem Beitrag bieten keine Grundlage für konkretere Auskünfte.

geTuemII
Bitte warten ..
Mitglied: kinggunta
13.02.2007 um 13:37 Uhr
Also auf der Sony Website habe ich nicts gefunden ausser den normalen USB Treiber.
Es handelt sich um eine Sony DSC-T5 Digicam.

Was ich nicht verstehe bei der erstinstallation hat alle geklappt.
Jetzt ist das gerät aber nicht mehr unter scanner und kameras zu finden.

Einen WMI treiber finde ich auf der sony seite nicht.

Dank Dir!
Bitte warten ..
Mitglied: kinggunta
13.02.2007 um 13:57 Uhr
Hi!

Dieser Beitrag konnte mein Problem lösen:
http://www.computerhilfen.de/hilfen-5-50605-0.html
Bitte warten ..
Mitglied: geTuemII
13.02.2007 um 14:00 Uhr
Perfekt! Kennzeichnest du bitte den Beitrag noch als erledigt?

Danke, geTuemII
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör

Digicam Menü display geht Vorschau nicgt

Frage von tsunamiMultimedia & Zubehör3 Kommentare

Hallo, ich habe dummerweis emeine Nikon Coolpixs ins Wasser fallen lassen. Ers ging nichts mehr, nach 5 Tagen geht ...

Notebook & Zubehör

Probleme mit Sony Vaio VPCCB4C5E - Windows 10

Frage von HenereNotebook & Zubehör7 Kommentare

Hallo zusammen, ich habe einen Sony Vaio VPCCB4C5E einer Bekannten hier, der von mir eine SSD statt der lahmen ...

Notebook & Zubehör

SONY VAIO Defekt eingrenzen

Frage von MezzoDONotebook & Zubehör3 Kommentare

Hello! Ich habe hier ein Sony Vaio pcg71211m mit folgenden Symptomen: Rechner lässt sich einschalten, nach ca. 10 Sekunden ...

Grafikkarten & Monitore

UHD vom PC auf Sony Bravia

gelöst Frage von greatmgmGrafikkarten & Monitore1 Kommentar

Hallo da draußen, seit 2 Tagen probiere ich herum und kriegs nicht gebacken :( Alles was ich will: Von ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 11 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...