Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Sophos RED 10 richtig konfigurieren

Mitglied: manuelw

manuelw (Level 2) - Jetzt verbinden

04.09.2013 um 13:12 Uhr, 20880 Aufrufe, 8 Kommentare, 1 Danke

Hallo!

Ich habe Heute meine erste Sophos RED bekommen und wollte diese (für den Privatgebrauch in meinem Heimnetzwerk) testen.

Zuerst habe ich die RED Funktion auf der Firewall Sophos UTM 9.1 aktiviert und danach habe ich die "(Server) Einrichtungshilfe" verwendet um die RED hinzuzufügen.

Mein Heimnetzwerk verwendet IP- Adressen die wie folgt aussehen: 10.1.1.1 / Subnetzmaske: 255.255.255.0

Bei der Einrichtungshilfe habe ich zuerst das Standard Netzwerk gewählt bei dem der Gesamte Verkehr über die UTM geleitet wird (möchte ich später mal auf "Standard/Getrennt" umstellen).

Als "RED Schnittstelle IPv4" habe ich folgende Adresse vergeben: 10.1.1.100
Subentzmaske: 24/255.255.255.0

Als dann die Konfiguration abgeschlossen war habe ich die RED an der entfernten Leitung angeschlossen und es wurde laut der Beschreibung im QuickStart Guide (Alle 4 LED's leuten) der Tunnel erfolgreich aufgebaut.

Nach dem Anstecken meines Notebooks wurde auch Erfolgreich eine IP zugewiesen (10.1.1.126) jedoch war es mir nicht möglich auf das Internet zuzugreifen und auch nicht auf die PC's bzw. Weboberflächen der PCs im Heimnetzwerk.

Als Standardgateway am Notebook wurde die IP von der Konfiguration auf der UTM angezeigt (10.1.1.100)

Könnt Ihr mir vielleicht sagen, was ich da falsch gemacht habe? Brauche diese Tunnelverbindung, damit meine Eltern über das Internet auf mein Netzwerk in der Wohnung zugreifen können bzw. das Netzwerk vereint wird.

L.G.
Manuel
Mitglied: 108012
04.09.2013 um 13:49 Uhr
Hallo Manuel,

wenn Du damit zu hause einmal so richtig loslegen willst dann ließ Dir zuerst einmal das gesamte Handbuch durch und dann
gehst Du Step by Step die das Handbuch noch einmal durch und konfigurierst die Firewall richtig, das macht mehr Sinn, als sich
hier und dort durchzufragen und dann im Endeffekt ist doch nur alles Flickschusterei und es kommt nicht wirklich etwas dabei herum für Dich.

Gruß
Dobby
Bitte warten ..
Mitglied: Jochen
04.09.2013 um 13:52 Uhr
Hallo Manuel,
wir haben hier selbst inzwischen 4 Reds im Einsatz und alle funktionieren traumhaft. Ich hoffe, dir ein paar Hilfestellungen geben zu können. Andernfalls kann ich auch nochmal in unserer Konfiguration nachsehen wie das alles genau gemacht ist

Wir haben für jedes Red ein eigenes Subnetz deklariert und das ist meiner Meinung nach auch notwendig. Der Client muss ja wissen, dass er in ein anderes Netz gehen soll und macht dies dann auch über sein Gateway ( welches in dem Fall dann das Red Device darstellt.)

Meine letzte Information ist zudem, dass die Geräte dahinter einen eigenen DHCP brauchen oder eine fest vergebene Adresse haben müssen. Kannst du das mal versuchen und Bescheid geben?

Ist dir zudem bewusst, dass deine Eltern zukünftig immer über deine Leitung surfen werden wenn sie ins Internet gehen?

Grüße
Jochen
Bitte warten ..
Mitglied: Philipp711
04.09.2013 um 18:02 Uhr
Hi,

hast du für dein RED-Netzwerk auch eine Maskierungsregel erstellt?

Gruß!
Bitte warten ..
Mitglied: manuelw
06.09.2013 um 12:27 Uhr
Hallo Jochen!

Wir haben für jedes Red ein eigenes Subnetz deklariert und das ist meiner Meinung nach auch notwendig. Der Client muss ja
wissen, dass er in ein anderes Netz gehen soll und macht dies dann auch über sein Gateway ( welches in dem Fall dann das Red
Device darstellt.)

Ich hab die RED nur bei meinem zweiten Internet- Anschluss angeschlossen nachdem ich sie im Heimnetzwerk auf der UTM konfiguriert habe. Da ich nicht immer zwischen den beiden Standorten Hin- und Her fahren kann, bis es funktioniert hab ich das jetzt einfach mal mit einem kleinen "extra Netzwerk" über eine Mobilverbindung nachgestellt um die Konfiguration zu testen.

Mittlerweile schaffe ich es mit den Geräten die an der RED angeschlossen sind auf die "entfernte" UTM zu kommen. Leider funktioniert der Zugriff auf das Internet und das restliche Netzwerk noch nicht.

Meine letzte Information ist zudem, dass die Geräte dahinter einen eigenen DHCP brauchen oder eine fest vergebene Adresse
haben müssen. Kannst du das mal versuchen und Bescheid geben?

Ich habe vor der RED einen Router mit DHCP, dahinter befindet sich kein DHCP mehr. Jedoch bekommt mein Client eine IP zugewiesen.

Ist dir zudem bewusst, dass deine Eltern zukünftig immer über deine Leitung surfen werden wenn sie ins Internet gehen?

Soweit ich weiß, kann man die RED so konfigurieren, dass der "Normale" Internetverkehr direkt geht und nur der Interne Netzwerkverkehr an die UTM geht. Oder liege ich da falsch? Ich hab mich nämlich diesbezüglich extra informiert, da mir dies wichtig war.

L.G.
Manuel
Bitte warten ..
Mitglied: manuelw
06.09.2013 um 12:28 Uhr
Hallo Philipp!

Nein, Maskierungsregel habe ich keine erstellt. Ich hab lediglich die RED Konfiguriert in der RED Verwaltung und sie dann in Betrieb genommen!

L.G.
Manuel
Bitte warten ..
Mitglied: Philipp711
06.09.2013, aktualisiert um 17:43 Uhr
Wenn du nicht über den Sophos-Proxy gehst und du den Verkehr komplett über die UTM leiten möchtest (also kein split-Tunnel) musst du auch eine Regel erstellen - prinzipiell muss für jedes Netz eine Regel erstellt werden!

Im Packet-Filter hast du auch entsprechend angepasst? Also Regeln für das RED-Netz erstellt?
Bitte warten ..
Mitglied: manuelw
08.09.2013 um 00:33 Uhr
Hallo!

Ich hab die RED jetzt nochmal neu Hinzugefügt und neu Konfiguriert und jetzt funktioniert eigentlich alles bis auf zwei kleine Dinge.

Der Zugriff aufs Interne Netz ist ohne Probleme möglich bis auf zwei Geräte! Zum Einen ist es der Netgear W-LAN Router (welcher als Access Point konfiguriert ist) und als Zweites der Zyxel Druckserver (NPS-520).

Beim Router ist es über die RED Verbindung nicht möglich auf das Webinterface zu gelangen und beim Druckserver ist es nicht möglich diesen über die Client Software (welche zum Drucken benötigt wird) zu finden.

Wisst Ihr vielleicht wo da das Problem sein könnte? Beim Druckserver könnte es vielleich daran liegen, da es sich um Zwei verschiedene Netze handelt (10.1.1.1 intern / 10.1.2.1 RED). Oder?

Mir ist dazu bis jetzt nur noch keine Lösung eingefallen!

L.G.
Manuel
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
L3 Switch richtig konfigurieren
gelöst Frage von vGavenLAN, WAN, Wireless20 Kommentare

Hi Ich habe eine 3com 5500-ei-g 3 layer switch und würde gerne folgendes konfigurieren Bsp: Port 1: VLAN 10 ...

LAN, WAN, Wireless
Tagged VLANs richtig konfigurieren
gelöst Frage von jakobdoeringLAN, WAN, Wireless9 Kommentare

Hallo, Ich brauche eure Hilfe. Ich versuche momentan einen HP 2524 switch so zu konfigurieren, dass jeder seiner Ports ...

Festplatten, SSD, Raid
RAID 10 konfigurieren
Frage von ThePinky777Festplatten, SSD, Raid3 Kommentare

Hallo, wir haben eine neue storage erweiterung gekauft und da ich nicht der ober pro bin was raid konfigurieren ...

LAN, WAN, Wireless

Wie Mikrotik Capsman richtig konfigurieren ? (Frequenzen)

gelöst Frage von BoomBoomBenLAN, WAN, Wireless2 Kommentare

Ich habe mich am Capsman von Mikrotik versucht. Nachdem ich festgestellt das Version 1 zu V2 nicht kompatibel ist, ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...