Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Sound mehr bei Vista

Mitglied: emule72ki

emule72ki (Level 1) - Jetzt verbinden

03.05.2008, aktualisiert 05.05.2008, 4799 Aufrufe, 2 Kommentare

Hallo,

habe Vista SP1 .

Seit einiger Zeit habe ich keinen Ton mehr. Habe schon alle Treiber von Realtek erneuert. Gleiches Bild. Kein Ton. Abgesichert modus alle Soundtreiber deinstalliert und neustart und neue Treiber installiert. Habe Realtek HD Soundkarte und ATI 3850 PCi Grafikkarte. Schon alles getestet kein Erfolg. Er zeigt mir weiterhin an. Der Volume Mixer sagt mir an, das ich keine Soundkarte habe . Auf der gleichen Platte habe ich XP dort läuft alles ohne Problem. Möchte ungerne deshalb alles neuinstallieren

cf78178843924955eba4bad864121d47-untitled - Klicke auf das Bild, um es zu vergrößern
Mitglied: Duath
03.05.2008 um 16:26 Uhr
Hoi,

dem Screenshot nach, sind die Boxen einfach aus. Unten rechts, mit dem roten X.

Windows +r sndvol32 und dort mal schauen, ob irgendwo "Ton aus" markiert ist.

Gruss
Bitte warten ..
Mitglied: emule72ki
05.05.2008 um 11:41 Uhr
Nach der Installation des problematischen Treibers über Windows Update wird nach einem Neustart des jeweiligen Systems ein Fehler mit dem "Code 10" angezeigt. Außerdem lassen sich die Soundfunktionen nicht mehr nutzen. Mitarbeiter von Dell empfehlen allen Anwendern, denen der IDT High Def Codec über Windows Update angeboten wird, von einem Download abzusehen.

SigmaTel war einer der Hersteller, dessen Treiber nach Angaben von Microsoft für die Installation des Windows Vista Service Pack 1 erst aktualisiert werden müssen. Hintergrund ist eine bestimmte Programmierung des Installationsprogramms der Treiber, das deren Funktion nach dem Einspielen des Vista SP1 verhindert.

Offenbar stehen die neuen Probleme damit im Zusammenhang. Als Problemlösung hatte Microsoft ursprünglich die erneute Installation der betroffenen Treiber empfohlen, was aber im Fall der scheinbar fehlerhaften neuen Pakete keine Besserung mit sich bringt.

In den Augen der Nutzer trägt Microsoft zumindest eine Mitschuld an ihren Problemen. Es sei nicht hinnehmbar, dass es den Redmondern nicht gelinge, ihre eigene Software und die von Drittanbietern vor der Verbreitung über Windows Update ausreichend zu testen.


Hier wird mein Problem beschrieben
Bitte warten ..
Ähnliche Inhalte
Audio
Nur noch Surren, kein Sound auf Laptop
gelöst Frage von iampolarisAudio4 Kommentare

Hallo, mein Laptop (Acer Aspire 5680) hat über Nacht angefangen, nur noch eine Art schrilles Surren wiederzugeben. Das fängt ...

LAN, WAN, Wireless
Sound XLR über Ethernetkabel
gelöst Frage von grillinator95LAN, WAN, Wireless10 Kommentare

Guten Tag, kann ich über ein Ethernet-Kabel Sound abspielen? Also XLR > AUF Ethernet am anderen Ende wieder zurück ...

Windows 7
Sound nach einigen Sekunden stumm
gelöst Frage von bytecounterWindows 710 Kommentare

Hallo zusammen, Hardware: Medion-Notebook Akoya E7220 System: Windows 7 Home Premium 64 Bit Chipsatz-Treiber: 9.3.1.1010 (Intel) Audio-Treiber: Conexant Smart ...

Multimedia & Zubehör
Kein Sound am TV zwei Grafikkarten
Frage von justlukasMultimedia & Zubehör4 Kommentare

Hallo zusammen! Also mein Laptop hat zwei Grafikkarten (?) eine Intel HD 5500 und eine NVIDEA GF 940M. Nun ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 21 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++24 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...