Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Speedport W500 V mit Sinus 154 WLAN USB-Stick: LAN funktioniert aber WLAN nicht

Mitglied: Nightrage

Nightrage (Level 1) - Jetzt verbinden

30.12.2006, aktualisiert 03.02.2007, 12547 Aufrufe, 3 Kommentare

Hallo,

ich habe zu diesem Problem im Internet schon viele Fragen aber noch keine wirklich zufriedenstellende Antwort gefunden.

Ich hatte mit den oben genannten Komponenten zwei PC's erfolgreich mit dem Internet verbunden (einmal Kabel, einmal Funk). Seitdem ich den Router gestern aus anderen Gründen einmal kurz abkabeln musste, bekomme ich über den WLAN-Stick keine Internetverbindung mehr.

Habe den Router bereits resettet und alle Konfigurationen überprüft. Außerdem hat es genau mit diesem Setup ja vorher auch funktioniert. LAN funktioniert einwandfrei.

Was mich besonders wundert ist, dass ich die konfiguration des WLAN-Sticks erfolgreich abgeschlossen habe. Ich habe laut "WLAN-Manager 154" ein Super-Signal und kaum Rauschen. An diesem Punkt brauchte ich bei den letzten Malen, die ich das Ding eingerichtet habe, nur noch auf "übernehmen" klicken und Windows hat automatisch eine "Drahtlose Netzwerkverbindung" hergestellt. Genau das geht jetzt nicht mehr.

Im Klartext: der WLAN-Manager 154 sagt mir "alles Ok" aber Windows mag nicht. Habe versucht, den Router zu pingen, nix... Kann über kein Programm (Firefox, Hamachi, IE, Thunderbird) ins Netz. System: WinXP Prof SP 2

Habe eine mögliche Fehlerquelle aber keine Ahnung, wie zu beheben:

Die IP-Einstellungen des Routers passen gar nicht zu denen des Sticks, aber IP-Adresse neu generieren geht nicht (Windows bricht dabei ab und "Sinus 154" vergibt die selben unpassenden IP-Daten wieder).

Beispiel dafür:
Die Router-Subnetzmaske ist 255.255.255.0 (logisch), der WLAN-Manager 154 hat den Stick die Maske 255.255.0.0 zugeteilt (?). im Router hab ich DHCP aktiviert, im Stick ist es aus und lässt sich nicht anschalten.

Ich hoffe, ich habe keine wichtigen Daten vergessen.

Gruß
Manuel
Mitglied: aqui
30.12.2006 um 20:14 Uhr
Der WLAN Router/AP hat mit Sicherheit keine IP zugewiesen ! Wie denn auch, wenn das WLAN gar nicht funktioniert !
Was du siehst, ist mit Sicherheit eine APIPA Adresse ala 169.254.x.x, oder ?
Die vergibt Windows sich selber wenn es auf automatischer (DHCP) Adressvergabe steht und in der timeout Zeit keinen DHCP Server gefunden hat !!!
Klar das es den nicht findet, wenn dein WLAN gar nicht nicht funktioniert und der Router wo dieser Server "wohnt" nicht erreichbar ist....
Da die APIPA Adressen Class B Adressen sind, stimmt auch wieder die Maske was ein schneller Google Search dir auch gesagt hätte... aber das nur nebenbei...

Du sagst du hast den Router auf seine Factory Defaults gesetzt !? Wenn du vorher (hoffentlich) eine WLAN Verschlüsselung sei es mit WEP oder WPA aktiviert hast, ist damit natürlich auch der Schlüssel weg, nicht aber auf deinem WLAN Stick Setup vermutlich.
Scheinbar kommen deshalb Client und Accesspoint nicht mehr zueinander...die geschilderten Symptome sprechen dafür !?
Bitte warten ..
Mitglied: sysad
30.12.2006 um 22:55 Uhr
Tu Dir einen Gefallen und tausche den W500V aus, das ist die übelste Gurke, die ich jemals einrichten musste. Wird von T-Com in den 501er umgetauscht, der wesentlich besser ist.

Deiner Schilderung nach hast Du keine WLAN-Verbindung da die IP nicht die ist die kommen sollte.
Bitte warten ..
Mitglied: Nightrage
03.02.2007 um 00:51 Uhr
Ich möchte hier etwas verspätet meine eigene Lösung nachtragen:

Ich habe mir einfach einen anderen WLAN-Adapter gekauft und den Sinus-Stick in die Tonne gehauen.

Ich arbeite jetzt mit zwei MSI PC54G3 PCI-Karten und einem MSI US54SE USB-Stick. Beide Komponenten harmonieren mit dem Speedport. Ich habe seitdem keinerlei Probleme wie z.B. Verbindungsabbrüche mehr zu beklagen.

Gruß
Manuel
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN USB Stick mit guter Reichweite
gelöst Frage von SickOneLAN, WAN, Wireless20 Kommentare

Hallo zusammen, ich würde mal gerne Eure Meinung zu WLAN USB Sticks mit einer Antenne wie z.B. dem hier ...

Router & Routing

Telekom Speedport NEO und fremde Geräte im LAN WLAN

Frage von upietheRouter & Routing7 Kommentare

Guten Morgen, habe gestern zum ersten Mal ein Router der Telekom, den Speedport NEO, im Einsatz gesehen und habe ...

Speicherkarten

USB Stick wird nicht mehr erkannt - auch Gparted funktioniert nicht

gelöst Frage von Pete123Speicherkarten6 Kommentare

Guten Abend, gestern wollte ich mal Windows 10 ausprobieren und habe meinen Corsair Survior USB 3.0 32 GB formatiert ...

Internet

Wlan erzeugen mit Internet von einem USB Modem Stick

gelöst Frage von berli6Internet8 Kommentare

Hallo Zusammen Mein Plan ist es, mit einem bereits vorhandenen Modemstick mit SIM-Karte ein Wlan Accesspoint zu erstellen, auf ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...