Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SSL Zertifikat wird nicht angenommen

Mitglied: pyccku

pyccku (Level 1) - Jetzt verbinden

29.03.2008, aktualisiert 30.03.2008, 7452 Aufrufe, 8 Kommentare

Hallo,

folgende Situation:

ich habe letzte woche bei startcom ein Zertifikat für unseren Server beantragt. Ist auch alles normal verlaufen, Zertifikat installiert = läuft.
Nun musste ich den Server komplett neu aufsetzen. Dabei habe ich für die Domäne einen anderen Namen verwendet als vorher. Wenn ich jetzt das Zertifikat was ich letzte Woche beantragt hatte auf dem neuinstalliertem Server installieren kann ich auf die virtuellen Verzeichnisse (OWA etc.) nicht mehr zugreifen.
Das Zertifikat selber kann ich bei Startcom, für die selbe Domain, leider nicht nochmal beantragen, weil mir dort gesagt wird dass so ein Zertifikat schon existiert.

Hat jemand einen Lösungsvorschlag?

MfG
Mitglied: 51705
29.03.2008 um 22:10 Uhr
Hallo Russki

Dabei habe ich für die Domäne einen
anderen Namen verwendet als vorher.

Das Zertifikat selber kann ich bei Startcom,
für die selbe Domain, leider nicht
nochmal beantragen, weil mir dort gesagt wird
dass so ein Zertifikat schon existiert.

Was denn nun, neue Domain oder nicht? Gibt es vielleicht eine Fehlermeldung (Name in Zertifikat passt nicht)?

Grüße, Steffen
Bitte warten ..
Mitglied: pyccku
29.03.2008 um 22:20 Uhr
Hallo Russki

> Dabei habe ich für die Domäne
einen
> anderen Namen verwendet als vorher.

> Das Zertifikat selber kann ich bei
Startcom,
> für die selbe Domain, leider
nicht
> nochmal beantragen, weil mir dort
gesagt wird
> dass so ein Zertifikat schon
existiert.

Was denn nun, neue Domain oder nicht? Gibt
es vielleicht eine Fehlermeldung (Name in
Zertifikat passt nicht)?

Grüße, Steffen

Ich habe der Serverdomäne, nach der Serverneuinstallation, einen anderen Namen vergeben. Die Internetdomain ist aber die gleiche geblieben. Das Zertifikat von der alten installation habe ich einfach durch die MMC-Konsole importiert. Wenn ich das im IIS anschließend über Standardwebseite -> Verzeichnissicherheit -> Serverzertifikat -> Serverzertifikat ersetzen installiere kann ich die virtuellen Verzeichnisse nicht mehr aufrufen.


Gruß
Bitte warten ..
Mitglied: 51705
29.03.2008 um 22:35 Uhr
Was meinst du mit 'nicht mehr aufrufen'? Kommt da nicht irgendeine Meldung?

Grüße, Steffen
Bitte warten ..
Mitglied: pyccku
29.03.2008 um 22:37 Uhr
Was meinst du mit 'nicht mehr
aufrufen'? Kommt da nicht irgendeine
Meldung?

Grüße, Steffen

Nein, es kommt die Standardmeldung vom Browser, als ob es die Seite nicht gibt.
Bitte warten ..
Mitglied: 51705
29.03.2008 um 22:43 Uhr
Dann liegt es doch nicht an deinem Zertifikat, oder? Was passiert, wenn du testweise SSL nicht erzwingst?
Bitte warten ..
Mitglied: pyccku
29.03.2008 um 23:25 Uhr
Dann liegt es doch nicht an deinem
Zertifikat, oder? Was passiert, wenn du
testweise SSL nicht erzwingst?

Doch, es liegt an dem Zertifikat, sobald ich ein von mir selbst erstelltes, nicht vertrauenswürdiges, Zertifikat installiere funktioniert alles. Sobald ich das Zertifikat von Startcom (Startssl) installiere habe ich keinen Zugriff mehr. Wie gesagt, das Zertifikat von Startcom wurde schon mal auf einer älteren Installation (gleicher Server) verwendet...
Und bei Startcom kann ich auch kein neues Zertifikat für die gleiche Internetdomain beantragen, kriege immer gesagt dass für die Internetdomain schon ein Zertifikat existiert.
Bitte warten ..
Mitglied: filippg
30.03.2008 um 00:13 Uhr
Hallo,

das klingt sehr seltsam.

Woher hast du denn das Zertifikat, was du auf dem neuen Server eingespielt hast genommen? Ist das direkt die Datei, die du seinerzeit von Startcom bekommen hast, oder hast du sie irgendwie (wie?) aus dem alten Server exportiert und eingespielt?

Gruß

Filipp
Bitte warten ..
Mitglied: pyccku
30.03.2008 um 01:59 Uhr
Hallo,

das klingt sehr seltsam.

Woher hast du denn das Zertifikat, was du
auf dem neuen Server eingespielt hast
genommen? Ist das direkt die Datei, die du
seinerzeit von Startcom bekommen hast, oder
hast du sie irgendwie (wie?) aus dem alten
Server exportiert und eingespielt?

Gruß

Filipp

Hallo,

das ist die selbe Datei die ich von Startcom bekommen habe. Und die hatte ich halt schon auf dem "altem" Server installiert gehabt. Habs grad nochmal über IIS->Standardwebseite->Verzeichnisssicherheit->Zertifikate->Installieren probiert, und da kriege ich die Meldung dass das Zertifikat schon auf einem anderem Server installiert ist. Bin echt ratlos.

MfG
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Welches SSL-Zertifikat?
gelöst Frage von Leo-leVerschlüsselung & Zertifikate4 Kommentare

Servus Zusammen, wir möchten unsere domains mit Zertifikaten ausstatten. Nun Frage ich mich, welches dafür am besten wäre. Am ...

Webbrowser
SSL auch ohne Zertifikat
gelöst Frage von pitamericaWebbrowser9 Kommentare

Hallo zusammen, seit Januar gibt es ja vermehrt die Browserwarnung bei Webseiten, die kein eigenes oder korrektes Zertifikat kann ...

Sonstige Systeme

SSL -Zertifikate für interne Webdienste

Frage von JoHeAnDrSonstige Systeme3 Kommentare

Hallo, in unserem Netzwerk gibt es mehrere Webdienste, die auf Steuergeräten laufen. Für die Absichrung des Logins und weiteren ...

Verschlüsselung & Zertifikate

Wie bekomme ich ein kostenloses SSL Zertifikat?

gelöst Frage von YanmaiVerschlüsselung & Zertifikate13 Kommentare

Hallo Forum, ich bin neu hier :) Für meine Website möchte ich nun ein kostenloses SSL Zertifikat haben, da ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 16 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 16 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...