Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Staub aussaugen kein Bild

Mitglied: chantal7

chantal7 (Level 1) - Jetzt verbinden

20.01.2008, aktualisiert 24.01.2008, 8041 Aufrufe, 14 Kommentare

hi
brauche dringend Hilfe!
Habe heute den Staub aus einem PC ausgesaugt (da er ständig abstürzte, da der prozessor nicht mehr richtig gekühlt wurde aufgrund der 3cm dicken staubschicht welche sich über 5 jahre angesammelt hatte ;)) und nun bekomme ich kein Bild mehr auf den Bildschirm!
Die Grafikkarte ist richtig eingesteckt und auch alle Stromkabel und so weiter. Habe den Lüfter über dem Prozessor herausgenommen um ihn auszusaugen.. Und der Prozessor ist richtig drin..
Der PC startet zwar, macht aber kein Bieps...
Hoffe könnt mir helfen

lieber gruss
Mitglied: future.former
20.01.2008 um 19:21 Uhr
prüfe auf jeden fall, ob alle komponenten richtig in ihren sockeln bzw. slots stecken - durch das saugen mit dem staubsauer können sich durchaus diverse komponenten gelöst oder gelockert haben. ggf. musst du die cpu, die speicherbausteine und/oder die grafikarte nochmal herausnehmen & neu einstecken.
sollte das alles nichts helfen kann es auch gut sein, dass du durch statische aufladung bauteile beschädigt hast.


future.former
Bitte warten ..
Mitglied: wiesi200
20.01.2008 um 19:27 Uhr
Wenn sehr viel Staub drinnen war kann sein das du ihn teilweise aufgewirbelt hast und er sich irgendwo abgelegt hat wo's nicht so gut war.
Eventuell noch einmal gründlich mit Druckluft ausblasen und vorsichtig nachsaugen.

Immer diese Ordnungsfanatiker (nur ein Scherz)
Bitte warten ..
Mitglied: sysad
20.01.2008 um 19:30 Uhr
Wahrscheinlich elektrostatisch gestorben...
Bitte warten ..
Mitglied: Arch-Stanton
20.01.2008 um 20:35 Uhr
Gucke mal im Staubsaugerbeutel nach, vielleicht ist der Grafikprozessor da noch drin.

Gruß, Arch Stanton

Zum Glück hast Du den Rechner nicht mit dem Hochdruckreiniger bearbeitet.
Bitte warten ..
Mitglied: 32371
20.01.2008 um 22:53 Uhr
Du solltest in Zukunft nur noch damit arbeiten:



[IMG]http://www.com-tra.de/img/p/06543_o.jpg[\IMG]


Denn diese haben eine begrenzte saugfähigkeit - elektrostatische Aufladung ist damit nicht möglich, geschweige denn das Kondensatoren etc. von den Platinen abgerissen werden.
Oder noch besser du nimmst in Zukunft nur noch einen Pinsel oder eine Zahnbürste!


Nein Spass beiseite - versuch mal Clear CMOS!
Bitte warten ..
Mitglied: utopia
21.01.2008 um 01:04 Uhr
Mit einem normalen Staubsauger? 1400 Watt o.ä?

Schau nach ob alles fest ist. Kabel, RAM, Graphikkarte, ....

Nimm notfalls das was sinnvoll ist raus und setz es wieder ein.

Hat bzw. Hatte dein Board oder irgendwelche Geräte Jumper? Gab es ein klapperndes Geräusch beim Staubsaugen?
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 08:25 Uhr
habe alle Komponenten geprüft..
Grafikkarte, RAM und Prozessor nochmals neu eingebaut. Scheint alles zu laufen..
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 08:26 Uhr
Vielen Dank für den Tipp!
Mal sehn wo ich so was bekomme ;)

Clear CMOS = Batterie rausnehmen und wieder einbauen?
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 14:38 Uhr
Ja ist ein normaler Staubsauger weiss grad nicht wie viel Watt...
Habe wie gesagt alles was ich weiss wie rausnehmen rausgenommen ;) also grafikkarte und prozessor und ram vorsichtig neu eingebaut.
und kabel habe ich alle nachgeprüft ob si richtig drin sind
beim staubsaugen gab es eigentlich kein klapperndes geräusch.. da es nicht mein computer sondern der meines bruders ist, weiss ich leider nicht ob er ein jumper drauf hatte.. aber beim staubsaugen hat nichts komisch geklappert oder so..
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 14:40 Uhr
ok werde mal nachsehen ob ich was finden kann.. aber das ist wohl wie eine nadel im heuhaufen zu suchen;) ist ja kein handstaubsauger.. ;)
Bitte warten ..
Mitglied: chantal7
21.01.2008 um 14:41 Uhr
kann es sein dass es an der grafikkarte liegt?
Bitte warten ..
Mitglied: chantal7
24.01.2008 um 08:28 Uhr
Hi Zusammen der PC läuft nun wieder. Beim Prozessor wären ein paar Pins etwas verbogen und so konnte er keinen Kontakt zum Board herstellen. Also Pins gerade biegen und er läuft wieder

Danke für eure Hilfe
Bitte warten ..
Mitglied: sysad
24.01.2008 um 13:31 Uhr
Ähem,

das ist eher ungewöhnlich, dass man beim Saugen die CPU mit rauszieht so dass die Beine verbogen sind.....
Bitte warten ..
Mitglied: chantal7
24.01.2008 um 14:04 Uhr
ja das ist eher unwahrscheinlich abr es ist nicht unwahrscheinlich, dass die pins verbogen werden wenn man die cpu einsetzt .. ;)
Bitte warten ..
Ähnliche Inhalte
Grafik

Stapelverarbeitung Bild in neues Bild einfügen

Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

Humor (lol)

Wo ist der Fehler auf dem Bild?

Information von the-buccaneerHumor (lol)17 Kommentare

und was wird denn beim klicken nun behoben? nichts! meldung bleibt so. nachdem ein anderer client nach einem produktupdate ...

Grafikkarten & Monitore

Kein Bild nach Neustart

Frage von CometcolaGrafikkarten & Monitore7 Kommentare

Guten Morgen zusammen, wie im letzten Post anklang, habe ich noch Nervereien mit dem einen PC, welcher ohne weiteres ...

Windows Tools

Dopppelte Bilder

gelöst Frage von malikaWindows Tools7 Kommentare

Guten Abend! Kann mir jemand bitte ein kostenloses Programm für Windows 7 Pro oder OS X El Capitan empfehlen, ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 1 TagHumor (lol)3 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 2 TagenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 2 TagenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 2 TagenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Wieviel Lüfter hat ein HP Elitebook 8730w ?
Frage von -WeBu-CPU, RAM, Mainboards8 Kommentare

Guten Morgen, gestern Abend hat sich bei meinem HP ein/der Lüfter hörbar abgeschaltet oder stark runter geregelt, obwohl das ...

Batch & Shell
Brauche hilf bei einer batch Datei
gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Windows Server
Passwort für Terminalserver-Login über IGEL-Client neu vergeben ?
gelöst Frage von WernimanWindows Server6 Kommentare

Hallo, ich bin -verglichen mit euch- ein absoluter Rookie in der Branche, habe aktuell seit meiner Ausbildung gerade den ...

Outlook & Mail
Aufgabenfilter in Outlook
Frage von jensgebkenOutlook & Mail5 Kommentare

Hallo Gemeinschaft, habe ein exchange konto eingerichtet, auf welches drei Mitarbeiter zugreifen - Ich möchte dieses Konto auch gerne ...