Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suse 7.1 will Windows XP Prof nicht mounten

Mitglied: HaK

HaK (Level 1) - Jetzt verbinden

21.06.2006, aktualisiert 19:01 Uhr, 5556 Aufrufe, 4 Kommentare

Hallo
mein Problem: Suse 7.1 will Windows XP Prof nicht mounten!

ich wollte eine Windows Freigabe unter Suse 7.1 mounten, und zwar mit dem Befehl:

"mount -t smbfs -o username:.... //192.168.0.60/freigabe /freigabe"

danach die kommt die Password-Abfrage und dann kommt folgende Fehlermeldung:

"session setup failed: ERRDOS - ERRnoaccess (Access denied)
SMB connectoin failed"


  • Suse 7.1 ist virtual (Virtual PC von MS) auf Windows XP Prof installiert.
  • Bei Windows bin ich Administrator
  • die Ordner sind alle vorhanden und Freigegeben
  • IP-Adresse sind vergeben und befinden sich im selben Netz --> Windows kann den Suse anpingen (und anders rum)



Wo liegt das Problem?

danke für die Hilefe
mfg
Mitglied: 8343
21.06.2006 um 16:50 Uhr
Geht denn hiermit?

mount -t smbfs -o username=benutzer,password=geheim winmachine/testshare /windows/winshare

siehe auch:

http:
de.opensuse.org/SDB:Auf_Windows-Freigaben_zugreifen

Gruß, Marcus
Bitte warten ..
Mitglied: HaK
21.06.2006 um 16:52 Uhr
die passwort-abfrage fällt weg!

aber sonst . . . der gleiche fehler!
Bitte warten ..
Mitglied: 8343
21.06.2006 um 17:50 Uhr
smbmount //Rechnername/freigabe /mount-point -U Username

Geht das?
Bitte warten ..
Mitglied: HaK
21.06.2006 um 19:01 Uhr
jo das hat funktioniert

ich bedanke mich


mfg
Bitte warten ..
Ähnliche Inhalte
Ubuntu

Windows Laufwerk in Kubuntu mounten bei Anmeldung

Frage von Andreasde95Ubuntu2 Kommentare

Hallo, ich habe einen Windows Server auf dem 2012 r2 läuft dort habe ich AD-Benutzer mit Home Ordnern welche ...

Windows 7

Openvpn und windows 7 prof

gelöst Frage von jensgebkenWindows 75 Kommentare

hallo gemeinschaft, möchte mich über mein w7 notebook und openvpn in einer domäne anmelden - wenn ich als administrator ...

Samba

Hilfe bei Laufwerk mounten mit pam mount conf xml

Frage von Andreasde95Samba8 Kommentare

Hallo, wie oben schon beschrieben habe ich ein Problem mit der pam_mount.conf.xml. habe einen Windows Server 2012 R2 mit ...

Windows XP

Woher LIZENZ für Windows XP Prof SP3 auf Virtueller Maschine

gelöst Frage von mstrd308Windows XP17 Kommentare

Hallo, ich möchte eine VM Ware einrichten, auf der WIN XP installiert wird. Woher bekomme ich nun dafür nun ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 12 StundenPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 1 TagWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 1 TagWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 3 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
Frage von VoiperHumor (lol)29 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Server
W2K16 Essentials: keine Namensauflösung nach der Einrichtung DNS + AD DS
Frage von Ben-WittWindows Server22 Kommentare

Ich versuche bereits seit ca. 4 Wochen einen Server 2016 "Essentials" richtig zu installieren. An diesem Server möchte ich ...

Exchange Server
Exchange Backup 10 Jahre Aufbewahrung
Frage von arccosExchange Server20 Kommentare

Hallo zusammen. Aktuell beschäftigen mich ein paar Fragen zum Thema Office365/ Exchange. 1.10 Jahre Aufbewahrungspflicht sicherstellen 2.Kann man als ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk18 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...