Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SuSE 9.3 Installation friert ein

Mitglied: Flitschbirne

Flitschbirne (Level 1) - Jetzt verbinden

03.05.2006, aktualisiert 08.05.2006, 4804 Aufrufe, 7 Kommentare

Ich hab einen Dell Optiplex GX620 mit ner 80GB SATA Platte drin.

Wie folgt aufgeteilt:

Partition1: Windows NTFS mit 30GB
Partition2: SWAP für Linux (1GB)
Partition3: Rest für SuSE 9.3 ca 46GB

Windows XP läuft Prima.

Dann wollte ich SuSE 9.3 installieren.

Setup und so weiter ging alles prima. Partitionen legt er ja selber an (s.o) und dann fängt er an zu installieren von CD1. Dann rebootet er. Und dann würde ja theoretisch der Rest von CD2-5 kommen über YAST.

Das Problem ist, dass er beim ersten Punkt unter "Konfiguration" bei "Installation durchführen" schon komplett einfriert. Maus nix geht mehr. Bleibt nur noch Neustart.

Hat wer ne Ahnung woran es liegen kann? Das hardware technisch etwas kaputt ist kann ich mir nicht vorstellen weil der Rechner gerade mal ein paar Monate alt ist. Kabel und so sind auch alle korrekt.

Gruß

Flitschbirne
Mitglied: Majestro
03.05.2006 um 23:02 Uhr
Installiere mal im Safe Mod unter der Beachtung das "ACPI = Off" ist.
Dann klapts auch mit dem Pinguin
Gruß
Björn
Bitte warten ..
Mitglied: Majestro
03.05.2006 um 23:07 Uhr
Mir ist gerade eingefallen das unter Suse "YAST" der Punkt
"Installation - ACPI deaktiviert" heisst.
Gruß
Björn
Bitte warten ..
Mitglied: Flitschbirne
04.05.2006 um 11:27 Uhr
Man kann folgendes auswählen:

Installation = ging ja schonmal nicht

Installation - ACPI Disabled (dein Vorschlag) = Dann schmiert er schon bei der Hardware Suche ab quasi eine Sekunde nachdem ich den Menüpunkt ausgewählt hab.

Installation - Safe Settings = Probier ich jetzt mal aus...

Gruß

Michael
Bitte warten ..
Mitglied: Flitschbirne
04.05.2006 um 14:09 Uhr
Geil.

Jetzt geht garnix mehr von allen 3 Optionen. Sogar bei Save Settings friert er direkt bei "Initializing hardware" ein...

OMG
Bitte warten ..
Mitglied: Majestro
04.05.2006 um 15:57 Uhr
Bitte überprüfe mal deinen Arbeitsspeicher wenn du mehrere hast nimm alle raus bis auf einen, eventuell meckert das Linux deswegen, selbst wenn es bei windows klappt.
Bitte warten ..
Mitglied: Flitschbirne
05.05.2006 um 15:31 Uhr
Ich habs rausgekriegt. Es lag an der PCI-E Geforc 6600 von Gainward.

Ausgebaut und über Onboard VGA probiert. GING.

Trotzdem danke für die Mühe...
Bitte warten ..
Mitglied: Majestro
08.05.2006 um 09:44 Uhr
Hallo
du kannst den Treiber dafür direkt in den Kernel patchen.
Gruß
Björn
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10-Installation friert ein
gelöst Frage von achkleinWindows 106 Kommentare

Hallo, ich habe Probleme bei der Installation von Windows 10 64 Bit. Die Installationsroutine (von DVD) läuft einwandfrei durch ...

Hardware

HP Prdesk friert bei Win Installation ein

Frage von hanst1Hardware7 Kommentare

Hallo Gemeinde, ich habe ein Problem. Ich habe mir einenj HP ProDesk Mini 400 G2 gekauft, dieser friert bei ...

Windows 7

Windows 7 Installation friert ein bei ,Starting Windows,

gelöst Frage von Damien180Windows 74 Kommentare

Hallo zusammen, ich habe einen HP Compaq 8100 PC, der bislang mit einem Windows 7 Pro 32bit lief. Soweit ...

Router & Routing

Sophos 9.3 auf Hyper V Virtualisieren?

Frage von 106561Router & Routing14 Kommentare

Guten Morgen Was spricht gegen die virtualisierung einer Sophos? Habe einen Server mit einem g1840 und Server 2012r2 "über" ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...