Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Synctoy hat meine Daten gelöscht

Mitglied: TesterRSc

TesterRSc (Level 1) - Jetzt verbinden

09.11.2011 um 12:18 Uhr, 4349 Aufrufe, 4 Kommentare

Benötige Hilfe

Hallo Leute,

ich habe kürzlich bei der Sicherung meiner Daten mit dem Programm Synctoy alle meine Bilder gelöscht. Ich weiß nicht warum, da die Sicherung bisher immer geklappt hat.
Nachdem ersten Schreck habe ich einen Großteil der Bilder mit dem PC Inspektor FileRecovery wiederhergestellt. Allerdings fehlen mir noch viele weitere Bilder.
Hat jemand eine Idee, wie ich die Bilder und Videos wiederherstellen kann?
Ich habe einen Windows 7 Professional PC.

Vielen Dank schon mal für eure Tipps.
Mitglied: cardisch
09.11.2011 um 12:22 Uhr
Mahlzeit,

mal ein anderes Tool ausprobiert ?!
Die eingesetzten Programm auch im langsamen Modus scannen lassen und GAAAAAANZ wichtig:
Nichts mehr auf die betroffene Festplatte schreiben !!

Gruß

Carsten
Bitte warten ..
Mitglied: TesterRSc
09.11.2011 um 13:12 Uhr
Ja, habe ich schon gemacht. Nach dem langsamen Scan habe ich ja die meisten Bilder wiedergefunden. Aber wie gesagt, leider nicht alle.
Bitte warten ..
Mitglied: dan0ne
09.11.2011 um 13:14 Uhr
Hallo,

du kannst auch mal Recuva testen! Ansonsten ist es natürlich blöd wenn man nur ein Backup hat..

Gruss
Bitte warten ..
Mitglied: cardisch
09.11.2011 um 13:44 Uhr
Dann sind die wohl im Walhalla oder digitalen Nirvana gelandet...
Kommt vor..

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Raid gelöscht, kein Zugriff auf Daten mehr

Frage von t-e-lawrenceFestplatten, SSD, Raid21 Kommentare

Hallo zusammen, ich habe eben einen riesigen Mist verzapft und benötige dringend Hilfe. Ich habe bei meinem NAS eben ...

Vmware

Daten in VM gelöscht, aber VEEAM-Sicherung wird nicht kleiner?!

gelöst Frage von AdminKnechtVmware8 Kommentare

Hallo zusammen, wir sichern unsere VMs mit VEEAM 7, tolles Tool, klappt prima, auch das Wiederherstellen ganzer VMs oder ...

Outlook & Mail

Outlook 2010 gelöschte Elemente werden automatisch vollständig gelöscht

Frage von geTr0ffEnOutlook & Mail10 Kommentare

Hallo zusammen, seit ein paar Tagen habe ich ein Problem bei einem Kunden. Benutzt wird Outlook 2010 auf einem ...

Windows 7

Eine gelöschte Datei ist wieder da

gelöst Frage von KMP1988Windows 76 Kommentare

Servus, wenn ein bestimmter Benutzer von uns auf einem gemappten Serverlaufwerk eine Datei löscht ist diese zuerst weg, schließt ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...