Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

T-DSL verbindung aber kein Zugang ins Internet

Mitglied: Jwalx

Jwalx (Level 1) - Jetzt verbinden

16.08.2005, aktualisiert 18:33 Uhr, 9881 Aufrufe, 3 Kommentare

Ich habe ein problem mit einem Laptop, der zugang hat bis letzte woche noch funktioniert. Eine (Breitband)verbindung kann auch immer noch hergestellt werden, DHCP weist CLient IP und DNS richtig zu die kann ich mit ifconfig/nslookup auslesen (sind auch keine lokalen Addressen die Windows automatisch zuweist ) und unter Verbindung->Status wird angezeigt das Pakete sowohl empfangen als auch gesendet wurden , nur komm ich nicht mehr ins Internet, nicht mal Ping funktioniert.Mit Modem, Kabel und Netzwerkkarte ist aber alles in ordnung, das habe ich mit einem anderen Laptop getestet. Die beiden Laptops direkt über die Netzwerkarten verbinden funktioniert auch (Ping). An der Windows Firewall liegt es auch nicht habe ich auch probiert, obwohl der Fehler sehr nach einer Falsch eingestellten Firewall aussieht, den DHCP kann offensichtlich über die verbindung daten austauschen.Bevor das broblem auftrat wurde die Beta version von Rechnung Online (Telekom) installiert, und Active Sync für ein PDA (Medion) bei dem es auch noch einen kurzschluss am/im USB Gerät gab (PDA) (der Laptop war schon bei ACER und dort konte kein Hardware schaden festgestellt werden), beide installation sind über die Systemwiederherstellung rückgängig gemacht worden, das Problem bestand aber weiterhin.Hat einer von euch einen Rat, was ich noch ausprobieren kann um das Problem zu beheben ? Ich hatte mal ein ähnliches Problem mit Zonealarm, die Firewall wurde abgeschalltet (Programmbeended) aber die Firewall lief im hintergrund weiter und blokierte ausnahmslos alle Ports weil Zonealarm das abschalten für eine mögliche viren/wurm attacke hielt. Und ausser der Windows Fierewall ist nichts entsprechendes installiert, ausser einem Virenscanner (avp) ohne Firewall.Danke schon mal.
Mitglied: Micholos
16.08.2005 um 13:24 Uhr
Hi,

ein paar infos zur umgebung wären nicht schlecht.

gehst du über nen router ins Internet? ist der router erreichbar? hat der router eine offizielle IP?

ifconfig --> hast du nun windows oder linux?
Bitte warten ..
Mitglied: IceBeer
16.08.2005 um 16:37 Uhr
Hallo,

falls du direkt über ein T-DSL Modem der Telekom gehst (eins aus den Anfangszeiten, per LAN angeschlossen) mach bei dem Mal nenn Reset (15 Minuten Strom weg) das hilft bei den Dingern sehr oft gegen die komischsten Fehler....

Gruß Martin
Bitte warten ..
Mitglied: Jwalx
16.08.2005 um 18:33 Uhr
Hi ,

sorry soll ipconfig heißen (WInXP) , ich gehe direkt übers Modem ins Netz, das ist auch schon sehr alt aber mit dem anderen Laptop komm ich rein mit dem gleichen Modem und mit Knoppix klappts auch, also am modem liegt es nicht.

Ich habe keinen Router dazwischen die der Breitbandverbindung zugewiesen Client IP und DNS kommen vom Telekom DHCP Server.

Zum System, ACER Notebook mit WinXP Home SP2 , Office und andere Anwender Software eigentlich nichts was mit dem Netzwerk (konfiguration/überwachung etc.) direkt zutun hat, zumindest zutun haben sollte.
Unter Netzwerkverbindungen giebt es die LAN Karte , WLAN nicht genutzt, und den Adapter-13.. , mehrere DFÜ verbindungen die auf das Interne Modem zugreifen und unterwegs auch noch genutzt werden (bei denen das gleiche Problem wie bei den Breitbandverbindungen besteht ), und zwei Breitbandverbindungen T-Online und T-Online-Buissenes. Genauere angaben zur verwendeten Hardware kann ich grade nicht machen (habe den Laptop nicht hier).

Das einzig merkwürdige was mir aufgefallen ist war das der LAN Verbindung ab und zu eine locale IP von DHCP zugewiese wurde (IP 192.168.1.50 Gateway 192.168.1.1 Mask 255.255.255.0), was etwas merkwürdig ist den an der Netzwerkkarte ist nur das modem angeschlossen dort kann eigentlich kein DHCP laufen, und WinXP verwendet eigentlich einen anderen Adressring für lokale Netze wenn kein DHCP Server im Netz ist.

Wenn man die Breitbandverbindung aktiviert wird dieser Verbindung die IP zugewiesen die der Telekom DHCP zurück liefert (der Rechner reagiert auch auf ein ping dieser IP ), nur die IP der Lan Verbindung bleibt unverändert, was ich nicht verstehe denn meistens wird von dem PPPoE Protokoll der Breitbandverbindung das über die Netzwerkkarte mit dem Modem kommuniziert, die IP der Netzwerkkarte auf 0.0.0.0 gesetzt.

Es ist gut möglich das es nur ein konfigurations Problem ist, kann es sein das das PPPoE der Breitbandverbindung und "TCP/IP Druker freig. etc" von der LAN verbindung parallel auf die Netzwerk karte zugreifen und ins System eingebunden werden. Und es dardurch zu problemen kommt.

Möglicher weise hat auch die ActiveSync Software änderungen an dem TCP/IP protokollen ,oder wohl eher Treibern wenn man das so sagen kann,
vorgenommen um auch über USB TCP/IP verbindungen zum PDA herzustellen.


Schon mal Danke.
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL

Multiwan mit PFsense Sateliten Internet und T-DSL Bündeln

gelöst Frage von AndiderdauDSL, VDSL5 Kommentare

Hallo Communinty :) Eckdaten: Hotelbetrieb mit PFsense Firewall als kostenloser Zugang zum Internet über Captiveportal zur eigenen Absicherung. 10 ...

Router & Routing

Mikrotik - Clients haben keinen Internet Zugang

gelöst Frage von 118080Router & Routing43 Kommentare

Moin :-) Erstmal ein paar Fakten: Modell: Mikrotik RB2011UiAS Konstellation: ISP <-> Zyxel SBG3300 (Bridged) <-> Mikrotik RB2011UiAS <-> ...

DSL, VDSL

Schwankungen Internet Zugang

gelöst Frage von 118080DSL, VDSL23 Kommentare

Moin Leute Ich hab hier ein Problem und die Belegschaft ist sehr sauer Heute morgen war das Internet bei ...

Netzwerkgrundlagen

PFSense kein Internet Zugang

gelöst Frage von Phill93Netzwerkgrundlagen7 Kommentare

Hallo, hab in meiner Spielwiese eine PFSense installiert. Setup: Alter HPC Clusternode mit 2x Intel Xeon E5430 24 Gb ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 8 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 8 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server16 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...