Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst TS 2008 Vom Internetexplorer kein Zugriff auf Netzlaufwerke

Mitglied: huber-andreas

huber-andreas (Level 1) - Jetzt verbinden

06.09.2011, aktualisiert 17:10 Uhr, 5572 Aufrufe, 6 Kommentare

Hallo Freunde,

Ich hänge bei einem Internetexplorer Problem.

Betreiben hier ein Windows Terminalserver 2008 R2. Wenn man auf einer Website ein Bildhochladen will, und das aus einem Netzlaufwerk zu holen ist kommt folgende Fehlermeldung:
81091924c58b354698c7a6ae4dc55217 - Klicke auf das Bild, um es zu vergrößern

Normal über den Explorer hat der User zugriff, auch die berechtigungen sind richtig.
der Zugriff auf einen lokalen Datenträger funktioniert.


GPO habe ich kontrolliert, da fällt mir nichts gravierendes auf.

Habe dann am TS den Firefox installiert, da funktioniert es.

Wo muß ich ansetzen?


Danke schon mal für eure Hilfe


LÖSUNG:
Der Geschützte Modus war das Problem:
f2ae9208c657a723f4d7554eef7a5b6d - Klicke auf das Bild, um es zu vergrößern
Mitglied: 99045
06.09.2011 um 13:27 Uhr
Hi,

Zitat von huber-andreas:
Wo muß ich ansetzen?

In den Sicherheitseinstellungen des IE für die Intranetzone bzw. Vertrauenswürdige Seiten.

Gruß
Bitte warten ..
Mitglied: DerWoWusste
06.09.2011 um 14:13 Uhr
Moin.

Bei meinem 2008 R2 geht es (IE9, aktuell gepatcht). Lass bitte procmon mitlaufen, evtl. führt der Dich auf die Spur.
@99045: Ich habe keine Sicherheitseinstellungen angepasst - oder meinst Du die erweiterte Sicherheitskonfig des IE auf Servern ("IEHarden")? Die ist in der Tat aus.
Bitte warten ..
Mitglied: huber-andreas
06.09.2011 um 14:55 Uhr
Hallo Zusammen,

Danke für eure Ansätze. Sicherheitseinstellungen habe ich durchprobiert bis zum Abwinken.

Als Administrator funktioniert es ja. Nur als Benutzer nicht.

Lösung:
Es ist der "Geschützte Modus" des IE, der beim Benutzer aktiviert ist. Häckchen raus und es funktioniert.
Wird auch per GPO gesteuert.

Danke noch mal
Bitte warten ..
Mitglied: DerWoWusste
06.09.2011 um 16:28 Uhr
Komisch. Bei mir geht es mit dem geschützten Modus. Der geschützte Modus lässt sich nicht nutzergebunden deaktivieren - sprechen wir von ein und dem Selben?
Bitte warten ..
Mitglied: huber-andreas
06.09.2011 um 17:11 Uhr
Hab das Bild oben angefügt!
Bitte warten ..
Mitglied: DerWoWusste
06.09.2011 um 19:31 Uhr
Das ist dann ein Bug, mein protected mode ist an. Nutzt Du auch SP1 auf dem Server und den IE9?
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerke auf TS Freischalten
Frage von tukawi06Windows Netzwerk11 Kommentare

Hallo zusammen, folgende Aufgabe wurde mir aufgetragen. Ich soll auf dem TS für die Benutzer Netzlaufwerke freischalten. Die normalen ...

Netzwerke
Zugriff auf Netzlaufwerk
Frage von BleifussNetzwerke4 Kommentare

Hallo, Ich als Unternehmen A würde gerne auf das Netzlaufwerk des Unternehmens B zugreifen Für den Zugriff auf ein ...

Windows Server
Profil im 2008er TS löschen
gelöst Frage von seppmairhubrWindows Server4 Kommentare

Hallo liebe Kollegen, ich habe mal wieder ein seltsames Phänomen Der Standardweg zum entfernen eines Profiles klappt hier nicht ...

Vmware

Bekomme über Internetexplorer kein Zugriff auf Client Integration-Plugin

Frage von hajoweVmware

Ich habe folgendes Umfeld: Vcenter Server 5 Essentials VMware ESXi 5.5.0 1623387 Hosts Vmware Vsphere Web-Client Version 5.5.0 Build ...

Neue Wissensbeiträge
Windows Server
Erneutes Release von WS2019 und Win10 v1809
Tipp von IT-Pro vor 2 StundenWindows Server1 Kommentar

Hi, nachdem der Windows Server 2019 und Windows 10 in der Version 1809 aufgrund von verschwinden von Dateien nach ...

CPU, RAM, Mainboards
Spectre Update Tool für ältere PCs
Information von sabines vor 5 StundenCPU, RAM, Mainboards5 Kommentare

Mit Hilfe eines Tools wird der betreffende PC permanent von einem USB Stick gestartet, der ein passendes Microcode Update ...

Windows 10
Windows 10 Oktober 2018 Update: Es ist wieder da
Tipp von Bowsette vor 13 StundenWindows 101 Kommentar

Ein neuer Versuch von Microsoft das Windows 10 Oktober 2018 Update, auch bekannt als 1809, an den Mann zu ...

Windows Server

Windows Server 2016: Achtung - ab heute gibt es wieder Express Updates

Information von kgborn vor 1 TagWindows Server1 Kommentar

Kurze Info für Administratoren, die Windows Server 2016 per WSUS/SCCM mit Updates betanken. Ab heute gibt es für Windows ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 mit CRITICAL PROCESS DIED
Frage von liquidbaseWindows 1028 Kommentare

Das aktuelle Problem was ich habe steht bereits im Threadtitel. Etwas mehr zum Hintergrund soll nun folgen. Problemkind ist ...

Windows Server
Windows Server 2016 Lizenzierung - 7 Hyper V VMs
Frage von staybbWindows Server18 Kommentare

Hallo zusammen, wir haben zwei HP Server gekauft mit jeweils pro Server 2 CPUs à 10 Cores. Also insgesamt ...

Batch & Shell
Ordnernamen mit String aus Ziffern-Zahlenkombination erstellen
Frage von MmarKussBatch & Shell14 Kommentare

Hallo zusammen, ich habe ein etwas komplexeres Problem, welches ich selbst mittels einer Batch-Datei lösen will / muss, da ...

Windows Server
Lohnt sich eine Domäne für uns?
Frage von BowsetteWindows Server12 Kommentare

Hallo, ich arbeite in einem kleinen Unternehmen mit mehr als 5 und weniger als 10 Mitarbeitern, also Small Business ...