Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

TS W2003 Benutzer können keine Programme von Netzlaufwerken starten

Mitglied: man10to

man10to (Level 1) - Jetzt verbinden

01.10.2007, aktualisiert 20.08.2008, 4946 Aufrufe, 5 Kommentare

Hallo,
auf einem Windows 2003 R2 Server eingeloggte Benutzer können Programme die auf anderen Servern (windows 2003, Samba) aus dem Explorer nicht aufrufen. Meldung "Auf das angegebene Gerät, bzw. den Pfad oder die Datei kann nicht zugegriffen werden. Sie verfügen eventuell nicht über ausreichende Berechtigungen, um auf das Elmenet zugreifen zu können."

Wenn ich eine Dosbox starte, in das Verzeichnis wechsele und das Programm aufrufe geht es !!!
Rechte können es also nicht sein!

Wie gesagt trifft nur auf Netzlaufwerke zu die mit net use verbunden sind
in der Art

net use k: \\192.168.1.3\prg

Schreiben lesen auf den laufwerken mit dem Explorer geht.
Ausführen aus der Dos Box auch
Nur ausführen via Explorer oder Desktop link geht nicht !

Wo kann das eingestellt werden das das geht ???

mfg
egbert
Mitglied: lebu0007
01.10.2007 um 13:07 Uhr
Hallo!

Das hört sich nach einer Einschränkung in den Gruppenrichtlinien an!
Ist eine GPO aktiviert??
Bitte warten ..
Mitglied: man10to
01.10.2007 um 13:35 Uhr
hallo,
ja ist aktiviert.
Aber an welcher Stelle müssten wir dann suchen ???

mfg
Egbetr
Bitte warten ..
Mitglied: lebu0007
01.10.2007 um 13:44 Uhr
Da gibts eine Einstellung Zugriff auf Laufwerke vom Arbeitsplatz nicht zulassen!
Ist unter Adminstrative Vorlagen - Windows Explorer

Aber probiers sonst nochmal das du die GPO vom TS rausnimmst -> damit du sicherstellen kannst das es sicher die GPO ist!
Bitte warten ..
Mitglied: 43609
20.08.2008 um 14:42 Uhr
Hi,

ich habe genau das gleiche Problem und bekomme es nicht in den Griff. Ich habe keine Gruppenrichtlinie scharf geschaltet, die dieses Problem verursachen könnte. Ich hab die oben genannte GPO auch mal auf deaktivieren gesetzt - ohne Erfolg. Ich hatte diesen Effekt auf früheren TS's nie, das ist mir echt neu dieses Mal.

Gibt es vielleicht eine andere Sicherheitseinstellung im Explorer??

Danke für Eure Hilfe und Grüße,

rentasad
Bitte warten ..
Mitglied: 43609
20.08.2008 um 16:01 Uhr
Ich habe die Lösung gefunden.

In Systemsteuerung / Software / Komponenten war das Sicherheitspaket für den Internetexplorer installiert. Das hat jegliche Netzwerkausführung verhindert. Seit der Deinstallation des Paketes funktioniert wieder alles.

Herzliche Grüße,

rentasad
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Netzlaufwerke auf TS Freischalten
Frage von tukawi06Windows Netzwerk11 Kommentare

Hallo zusammen, folgende Aufgabe wurde mir aufgetragen. Ich soll auf dem TS für die Benutzer Netzlaufwerke freischalten. Die normalen ...

Windows 7

Programm unter Win7 Pro als Benutzer mit admin Rechten starten

Frage von MichiBLNNWindows 713 Kommentare

Hallo, wir haben eine Domäne (2008). Die Clients sind Win7 pro Rechner. Einige Programme benötigen auf den Clients immer ...

Windows Server

Windows Server 2016 Programme unter einem anderen Benutzer starten

Frage von RademacherWindows Server3 Kommentare

Hallo zusammen, Ich habe 2 folgende Probeme. 1. Und zwar möchte ich auf meinem Server ein Programm von meinem ...

Windows 7

Bluescreen nach .exe Start von Netzlaufwerk

gelöst Frage von felixf.Windows 717 Kommentare

Hallo zusammen, wir haben seit Freitagmorgen auf 3 von 50 Win 7 64 Bit Rechner in der Domäne folgenden ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 5 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 6 StundenSpeicherkarten

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 7 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 22 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen12 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...