Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Verbindung mehr zum Mailserver von Windows 7 und Vista

Mitglied: kinnley

kinnley (Level 1) - Jetzt verbinden

05.06.2013, aktualisiert 11:47 Uhr, 1126 Aufrufe, 4 Kommentare

Hallo,

ich habe folgendes Problem:

In unserem Netzwerk läuft ein Windows Server 2003 als Mailserver. Bis vor 2 Stunden war auch noch alles in Ordnung, plötzlich kann aber keine Verbindung per imap oder pop auf den Server mehr erfolgen, allerdings nur von den Windows 7 und Vista Clients. Alle XP-Clients laufen einwandfrei.

Per telnet ist auf den Ports 143 und 25 mit Windows 7 und Vista keine Verbindung mehr zu bekommen. Zwar haben wir einen Proxy im Netz, der auch bei W7 und Vista explizit im Mailclient (Thunderbird) eingetragen werden musste um eine Verbindung überhaupt herstellen zu können, doch nun bekomme ich selbst ohne Proxy keine Verbindung zustande.

Mir will nicht so recht klar werden, warum es grad so ist wie es ist :/

edit:
Wir haben noch einen zweiten Mailserver auf XP als Backup. Hierauf bekommen auch die W7 und Vista eine Verbindung!
Mitglied: aqui
05.06.2013 um 12:43 Uhr
Die Frage ist WAS wurde in den letzten 2 Stunden am Server verändert ??
Das sich ein Server nicht von Geisterhand selber konfiguriert dürfte dir vermutlich klar sein ?! Obwohl...bei Winblows weiss man das oft nicht wirklich !
Checke als die Server Logs, und auch dessen lokale Firewall, da sollten Hinweise zu finden sein !
Bitte warten ..
Mitglied: goscho
05.06.2013 um 12:57 Uhr
Mahlzeit
Zitat von aqui:
Die Frage ist WAS wurde in den letzten 2 Stunden am Server verändert ??
Die Antwort kennst du doch schon:
" Es wurde nichts verändert"

Das sich ein Server nicht von Geisterhand selber konfiguriert dürfte dir vermutlich klar sein ?! Obwohl...bei Winblows weiss
man das oft nicht wirklich !
Das ist bei Windows gern mal ein Update, welches gerade installiert wurde.
Gerne auch der nach Wochen erfolgte Neustart nach Installation eines Updates, der die Änderungen erst wirksam macht.
Checke als die Server Logs, und auch dessen lokale Firewall, da sollten Hinweise zu finden sein !

Wer ist der DNS-Server und wer war es vor der Änderung, (die es nicht gab)?
Bitte warten ..
Mitglied: DerWoWusste
05.06.2013 um 14:10 Uhr
Hi.

Ich würde den Mailserver neu starten. Selten genug sind Computer in der Lage, sich selbst korrekt zu diagnostizieren: alle Dienste laufen noch, dennoch geht was nicht. Neustart: wieder alles ok.
Bitte warten ..
Mitglied: kinnley
05.06.2013 um 14:29 Uhr
Moin,

mittlerweile läuft wieder alles ... leider weiß keiner warum -.-

Updates gab es in dem kurzen Zeitraum keine und auch keine Neustarts. Ich hatte dann nur einmal selbst das System neu gestartet, allerdings ohne Auswirkungen auf das Problem.
DNS-Server ist der Domain-Controller, den habe ich noch nicht geprüft, Updates oder ähnliches laufen dort aber eh nur unter Aufsicht.

Ich muss erstmal weiter und schaue später noch mal, ob ich irgendwelche Erkenntnisse gewinnen kann.

Vielen Dank erstmal für eure "Anteilnahme"
Bitte warten ..
Ähnliche Inhalte
E-Mail

All-Inkl Mailserver erlaubt max. 3 Verbindungen - lokaler Mailserver wird empfohlen, aber wie?

gelöst Frage von raffaelcruzE-Mail5 Kommentare

Hallo allerseits, bin neu hier in dem Forum und hoffe hier wegen meiner Frage richtig zu sein :) Unsere ...

Windows Server

Mailserver auf Windows Server 2012

Frage von StefanT81Windows Server10 Kommentare

Hallo, mein nächstes Projekt ist ein eigener Mailserver auf meinem Windows 2012 Server R2. Ich brauche einen Server, der ...

Windows Server

KMS Key - Volumenlizenz - Vista - Windows 7

Frage von Xaero1982Windows Server22 Kommentare

Moin Zusammen, in einem der heutigen Beiträge bin ich auf den KMS-Server gestoßen. Also hab ich mich mal ein ...

Windows Update

Mögliche Problemlösung für Automatische Updates unter Windows Vista, Windows 7 und Windows 8.1

Tipp von 114685Windows Update2 Kommentare

Zur Beseitigung der Probleme, die seit ca. 2 Jahren beim Automatischen Update von Windows Vista bis 8.1 aufgetreten sind, ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++27 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...