Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W2K "Add/Remove Programs" funktioniert nicht mehr

Mitglied: ketchup

ketchup (Level 1) - Jetzt verbinden

05.04.2006, aktualisiert 01.12.2006, 5324 Aufrufe, 6 Kommentare

Seit einiger Zeit funktioniert auf einem unserer 2000er-Server nicht mehr das "Add/Remove Progams" aus dem Control Panel. es gibt keine offensichtliche Fehlermeldung.

kennt jemand das Phänomen?
ich klicke auf "Add/Remove Progams" doppelt und es passiert nichts.
die anderen ControlPanel-Extensions funktionieren alle.

gibt es dazu wo ein logfile?
kann ich da einstellungen machen? löschen? bereinigen?

thx.
jürgen
Mitglied: Shaby
05.04.2006 um 14:20 Uhr
evtl. bereinigen

fsc /scannow (benötigst installations cd)



Edit
Seit wann besteht dann dein Problem. Irgendetwas installiert?

PS: Du musst nur einmal auf Ad/Remove Programs drücken Das weisst du jedoch sicher!
Bitte warten ..
Mitglied: ketchup
05.04.2006 um 14:39 Uhr
thx - kann ich vielleicht mal probieren.

weiß net seit wann es besteht.

wurde sicher einiges drauf installiert = ist ja ein applikationsserver.

werd bei gelegenheit mal drauf klicken und nachgucken
Bitte warten ..
Mitglied: NaCkHaYeD
05.04.2006 um 17:52 Uhr
Hi,

lass mich raten, folgendes geht unter Umständen auch nicht mehr:
- Windows Media Player bricht mit Script Fehler ab
- Windows Explorer hat links keinen Baum mehr
- Windows Update geht nicht mehr

Dann kann ich dir helfen, muss aber leider das PDF erst in der Firma holen, denn unter Google findet man dieses Phänomen ganz ganz schwer.

mfg
Thomas
Bitte warten ..
Mitglied: ketchup
07.04.2006 um 11:10 Uhr
ja bitte gerne.
lass es mir bitte zukommen.

thx.
jürgen
Bitte warten ..
Mitglied: Shaby
07.04.2006 um 14:05 Uhr
@ ketchup

Beantworte doch die Frage von NaCkHaYeD

Geht dies bei dir oder nicht? Sonst wird dir das Dokument wahrscheinlich nicht helfen
Bitte warten ..
Mitglied: hajo-b
01.12.2006 um 08:22 Uhr
Hallo Thomas.

Habe das gleiche Problem.

Kannst du die Lösung oder einen Link auf das PDF hier
posten oder mir senden.

Danke
Hajo
Bitte warten ..
Ähnliche Inhalte
Router & Routing
RDP von aussen funktioniert nicht mehr
Frage von juergenyRouter & Routing7 Kommentare

Hallo, ich habe einen Zugriff per RDP in einem Speedport eingerichtet welcher auch lange Zeit funktioniert hat. Doch seit ...

Vmware
ISO mounten funktioniert nicht mehr
gelöst Frage von Jabberwocky86Vmware4 Kommentare

Hallo zusammen Ich baue mir gerade eine kleine Serverumgebung auf und bin auf ein Problem gestossen. Aus irgendeinem Grund ...

Netzwerke
VPN Verbindung funktioniert nicht mehr
Frage von Technik-WernerNetzwerke16 Kommentare

Hallo, seit ca. 2 Wochen haben wir bei uns in der Firma ein kleines Problem mit unserer VPN-Verbindung. Von ...

LAN, WAN, Wireless

NAS funktioniert in einer Domäne nicht mehr

gelöst Frage von KMP1988LAN, WAN, Wireless2 Kommentare

Servus, ich habe ein Problem mit zwei NAS-Systeme in einer Domäne. Ich habe eine 2012R2-Domäne und zwei Synologie-NAS-Systeme. Die ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 18 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet10 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 6 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming11 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs13 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless13 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...

LAN, WAN, Wireless
Netzwerkverkehr bei WLAN-Repeater immer über Router?
Frage von ahussainLAN, WAN, Wireless8 Kommentare

Hallo, beim Einsatz eines WLAN-Repeaters baut dieser ja ein eigenes Funknetz auf. Mich würde interessieren, ob der Netzwerkverkehr immer ...