Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win Server 2003 - Festplatten nicht erkannt

Mitglied: Snowfox

Snowfox (Level 1) - Jetzt verbinden

27.12.2006, aktualisiert 18.02.2007, 8851 Aufrufe, 4 Kommentare

Festplatten des Compaq ProLiant ML370 Servers werden von der Windows Server 2003 Installation nicht erkannt.

Hallo

Ich wollte heute Windows Server 2003 auf meinen ProLiant ML370 (erste Generation) installieren. Leider wurde das Hardware-RAID mit den 4 Festplatten (2x 9GB als RAID 0 und 2x 34GB auch als RAID 0) nicht erkannt, so ladete ich per F6 die gedownloadeten Treiber manuell. Dies löste allerdings das Problem auch nicht.

Statt einer kompletten Neuinstalltion versuchte ich dann eine Updateinstallation von Win 2000 auf 2003, die ich aber wegen unterschiedlichen Sprachen (Deutsch/Englisch) abbrechen musste.

Ich suchte nun stundenlang in den grossen Weiten des Webs erfolglos nach einer Lösung, wie ich die Windows 2003 Installation dazu bringen könnte, endlich die Festplatten zu erkennen. Mein nächster Schritt wäre nun ein BIOS-Update gewesen...

Zu erwähnen ist sicher noch, dass die zweite 34 GB Festplatte momentan defekt ist und ich die deshalb vorläufig aus dem Server entfernt habe. Bis auf eine Warnmeldung des RAID-Controllers ist allerdings alles ganz normal.

Ich wende mich nun an euch in der Hoffnung, dass jemand das Problem auch schon hatte und mir den Lösungsweg zeigen kann, bevor ich da mit BIOS-Updates operiere.

Hier noch zur Info die ProLiant ML370 Seite der HP: http://h18023.www1.hp.com/support/files/server/us/locate/69_1119.html


Gruss Snowfox
Mitglied: gooogix
28.12.2006 um 00:31 Uhr
Hallo!

Was Du benötigst sind die SmartStart Server-CDs, die es mit jedem HP-Server mitgibt. Dort kann man eine geführte Installation auswählen, die dann die HP-Hardware entsprechend mit den Treibern von der HP-CD einbindet.

Normalerweise kosten die CDs (gibts im Abo), aber evtl. findest Du nen Händler, der Dir eine ältere Version zur Verfügung stellt.

Gruss
Udo
Bitte warten ..
Mitglied: MagicM
28.12.2006 um 10:05 Uhr
Moin,

Normalerweise kosten die CDs (gibts im Abo),
aber evtl. findest Du nen Händler, der
Dir eine ältere Version zur
Verfügung stellt.

Nee, die gibt's umsonst:
http://h18000.www1.hp.com/support/files/server/us/download/25190.html
Bitte warten ..
Mitglied: Snowfox
28.12.2006 um 21:32 Uhr
Hallo


Leider ist diese SmartStart CD (Version 7.6) nur kompatibel mit den ProLiant G2 bis G5 Servern und nicht mehr mit meinem ProLiant G1.

Ich habe übrigens nun doch das BIOS-Update durchgeführt und nochmals den RAID-Treiber per F6 eingebunden und siehe da, die Festplatten wurden erkannt.

Vielen Dank nochmals für eure Hilfe.

Gruss Snowfox
Bitte warten ..
Mitglied: Adegome
18.02.2007 um 18:33 Uhr
habe genau das gleiche problem, ich lade gerade die SmartStart Server-CD weil ich meinen Proliant zusammengekauft und zusammengebaut habe, war diese nicht dabei. jetzt habe ich einfach das problem, dass ich nicht weiß was für eine G-Version meiner ist. (G1,G2 usw, ...)

http://img122.imageshack.us/img122/4102/be351bbj1.jpg


weiß jemand welche version das ist ? weil ich habe auch schon mit F6 andere Treiber geladen, ging aber auch nicht. bin erst durch den thread hier auf die CD gestoßen. jetzt müsste ich halt wissen was für einer meiner ist .....

hoffe ihr könnt mir helfen
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Externe Festplatte wird erkannt kann aber nicht geöffnet werden

gelöst Frage von d3x1984Festplatten, SSD, Raid9 Kommentare

Hi zusammen, habe ein etwas seltsames Problem mit einer externen 2,5 zoll HDD eines Kunden Die Festplatte wird zwar ...

Festplatten, SSD, Raid

HGST He10 Festplatte wird nicht erkannt

Frage von AidseekerFestplatten, SSD, Raid11 Kommentare

Hallo zusammen, habe für einen Kunden 2 der o. g. HDDs vorliegen, die ich eigentlich heute einbauen und in ...

Virtualisierung

ESXi 5.5 Festplatten werden nicht erkannt

gelöst Frage von Stibe88Virtualisierung2 Kommentare

Hallo zusammen Ich habe einen ESXi 5.5 am laufen. Es funktioniert eigentlich auch alles einwandfrei. Jetzt wollte ich aber ...

Festplatten, SSD, Raid

Festplatte wird nicht im BIOS erkannt

gelöst Frage von MWTUJEFestplatten, SSD, Raid9 Kommentare

Hey Leute, ich habe einen Laptop eines ehemaligen Mitarbeiters bekommen. Jetzt versuche ich ihn neu einzurichten aber er erkennt ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
Frage von Green14Windows Server10 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...