Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win XP Pro über Win XP Home intallieren - Problem

Mitglied: dermichael

dermichael (Level 1) - Jetzt verbinden

26.08.2005, aktualisiert 28.08.2005, 5530 Aufrufe, 10 Kommentare

Hallo,

ich möchte über ein Win XP Home (SP2) ein Win XP Pro (OEM Version, SP1) installieren.

Geht nicht. Fehlermeldung: Die installierte Version ist aktueller als die Version auf der CD.

Nun gut, ich denk mir: Dann formatier ich eben C.

Stelle als Boot-Divce1 das CD Laufwerk ein.

Beim Start kommt: "Drücken Sie eine belibige Taste um von der CD-Rom zu starten"

genau das mach ich. CD-Rom Laufwerk rattert; Windows startet ganz normal; ich dreh durch.

Bitte hilft mir mal jemand. Danke

MfG

Michael
Mitglied: TRex2003
26.08.2005 um 11:08 Uhr
deaktivier mal im bios im bootvorgang die festplatte, auch "try other boot devices" auf disabled stellen..
Bitte warten ..
Mitglied: dermichael
26.08.2005 um 12:21 Uhr
Hab ich schon längst versucht ;(
Bitte warten ..
Mitglied: Mitchell
26.08.2005 um 12:33 Uhr
wie geht das denn?

Ich habe noch nie gesehen, dass ein System bootet, obwohl die Festplatte im BIOS ausgestellt ist...sehr seltsam.

Hast du vielleicht noch eine alte Startdiskette oder eine Dosdiskette? Dann kannst du die nämlich reinschieben, dann vom Floppy booten und von dort aus Format C:
Knoppix müsste auch funktionieren, glaube ich...

Mfg

Mitchell
Bitte warten ..
Mitglied: dermichael
26.08.2005 um 13:05 Uhr
ich vermute er bootet über die CD und startet dann das win von der hdd
Bitte warten ..
Mitglied: dermichael
26.08.2005 um 13:07 Uhr
wie geht das denn?

Ich habe noch nie gesehen, dass ein System
bootet, obwohl die Festplatte im BIOS
ausgestellt ist...sehr seltsam.

Hast du vielleicht noch eine alte
Startdiskette oder eine Dosdiskette? Dann
kannst du die nämlich reinschieben,
dann vom Floppy booten und von dort aus
Format C:
Knoppix müsste auch funktionieren,
glaube ich...

Mfg

Mitchell

ist bloß n bisschen blöd, da des ganze bei der kundschaft ist und da kommen experimente leider nicht so gut an. als des mit der startdiskette will ich auch versuchen. aber ich hätt noch ne idee2: kann ich mein winxp pro oem nicht mit nem sp2 zusammen packen und ne neue cd draus machen? sprich ohne formatieren...
Bitte warten ..
Mitglied: dermichael
26.08.2005 um 13:08 Uhr
knoppix ist freeware oder?

wo kann ich des saugen?

ist des schwierig zu handeln? hab 0 linux ahnung. ;(
Bitte warten ..
Mitglied: TRex2003
26.08.2005 um 14:41 Uhr
ja du kannst SP2 einbauen in die cd..

http://www.pcwelt.de/know-how/software/102041/index3.html

allerdings ist die startdisketten-variante einfacher. wenn du mit linux keine erfahrung hast, dann ist knoppix ( http://www.knopper.net/knoppix/ ) auch nix für dich..

das mit dem hd-boot verstehe ich nicht..hast du die bootreihenfolge so modifiziert, dass die festplatte nicht mehr drinsteht? die cd prüft nach, ob eine windows installation vorhanden ist. wird eine installation gefunden, kommt die berühmte aufforderung "Drücken Sie eineTaste um von CD zu starten", wenn nicht, startet setup. theoretisch kann es nur am bios liegen.
Bitte warten ..
Mitglied: csw
27.08.2005 um 20:19 Uhr
hatte erst letzte woche das gleiche problem mit windows 2000. lag an einer netzwerkkarte,
obwohl im bios als erstes boot-device das dvd-lw eingestellt war funktionierte das setup von cd erts nach ausbau der nic.
war eine ältere 3com 10/100 mit boot-rom.
viel glück
Bitte warten ..
Mitglied: Crybaby
28.08.2005 um 09:50 Uhr
Hasst du vielleicht die Festplatte in Partitionen aufgeteilt, und nur deine Daten formatiert?
Bitte warten ..
Ähnliche Inhalte
Windows XP
Suche Win XP Home Premium ISO Datei
gelöst Frage von Stefan007Windows XP7 Kommentare

Hat jemand noch die ISO rumliegen oder kann mir eine Anlaufstelle nennen? Die XP Pro habe ich noch aber ...

Internet

Fujitsu WIN XP Rechner LAN Verbindungs-Problem

gelöst Frage von FragnantInternet40 Kommentare

Guten Morgen, Ich habe einen XP Rechner vor mir, der mir beim Verbindungsaufbau zeigt er mir an "Eingeschränkte oder ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Wiederherstellung XP Home-Profil

Frage von Data2006Windows XP9 Kommentare

Hallo Leute, Ich bin neu hier im Forum. Daher bitte sich meines Problems anzunehmen. Ich weiß, XP ist überholt ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware17 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server11 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...