Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2K neuinstallation

Mitglied: stefan-MUC

stefan-MUC (Level 1) - Jetzt verbinden

25.02.2007, aktualisiert 26.02.2007, 3423 Aufrufe, 7 Kommentare

Übernahme von Programm-, Nutzer- und Systemeinstellungen

Hallo,
ich habe folgendes Problem:
Ein Kundenrechner mit umfangreicher lokaler Softwareinstallation erkannte das CD_ROM-Laufwerk nicht mehr. Alle Versuche schlugen fehl.
Dann folgende Vorgehensweise:
Da das CD-ROM unter Windows nicht erkannt wird (Reparaturinstallation also nicht möglich war) habe ich die Festplatte in einen anderen Rechner eingebaut, das alte WINNT-Verzeichnis umbenannt, die Festplatte wieder den Kundenrechner eingebaut und Win2K dort neu installiert.
Es gibt nun eine Verzeichnis WINNT (aktuelles Windows-Systemverzeichnis) und WINNT_alt (ehemaliges, fehlerhaftes Systemverzeichnis).
Besteht nun die Möglichkeit die unter dem "alten" Windows installierten Einstellunge in das neue Verzeichnis zu übertragen? (v.a. Programmeinstellungen, Benutzereinstellungen)
Wenn ja - wie?

Es würde mir sehr helfen, wenn hier jemand einen Rat wüsste....
Danke im Voraus!!
Mitglied: jato11
25.02.2007 um 22:33 Uhr
Das wird Dir nicht gelingen. Bei der Neuinstallation hat sich das neue Windows mit dem alten
gut vermischt. Z.B. die Ordner "Dokumente und Einstellungen" oder Programme.

Hast Du wenigstens vor der Installation ein Image von der alten Version erstellt.
Wenn "JA" kann man Dir hier vielleicht helfen.
Wenn "Nein" würde ich die Daten von dem Rechner sichern und eine saubere Neuinstallation durchführen.

Viele Grüße
Torsten
Bitte warten ..
Mitglied: BigWumpus
25.02.2007 um 23:38 Uhr
Beim 1. Versuch wurde die CD nicht gelesen...

und nach dem Umbenennen eines Verzeichnisses auf der HDD wurde die CD wieder erkannt ?
Das kann ich nicht glauben! Du erzählst nicht die ganze Geschichte...
Bitte warten ..
Mitglied: onegasee59
26.02.2007 um 00:09 Uhr
und nach dem Umbenennen eines Verzeichnisses auf der HDD wurde die CD wieder erkannt ?

@BigWumpus
Nein er schrieb doch "... das alte WINNT-Verzeichnis umbenannt, die Festplatte wieder den Kundenrechner eingebaut und Win2K dort neu installiert." Also in/von der Neuinstallation wurde das CD-LW wieder erkannt.

@Stefan_MUC
Hast Du im alten Profil auch das zum Wiedererkennen des CD-LW versucht?
http://www.ebend.de/w2k-faq.htm#F47
oder
eine Reparaturinstallation des alten Profil versucht? http://www.ebend.de/w2k-faq.htm#F29

alternative: Clonen der Installation des alten Profiles und Hardware neu erkennen lassen http://www.ebend.de/w2k-faq.htm#F28
siehe dort ganz unten "298401: Verwendung des Systemvorbereitungsprogramms ("Sysprep.exe") zur Durchführung einer Datenträgerduplizierung"
und
So aktualisieren Sie eine bereits vorhandene Installation von Windows 2000
http://support.microsoft.com/kb/292175/DE/

gruß
onegasee59
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 00:15 Uhr
Das CD-Rom-Laufwerk war in Windows nicht mehr vorhanden.
Im BIOS wurde/wird es ganz normal erkannt.
Hat irgendwas mit dem Treiber zu tun - aber frag mich nicht was, das Thema hat mich tagelang beschäftigt - ohne Erfolg.
CD-Laufwerk ausgetauscht, alle Systemtreiber erneuert, Controller neu installiert, die berühmte "upperfilter"-Einträge in der Registry gelöscht, etc....
Dadurch war auch eine Reparatur der Windows-Installation nicht mehr möglich, da Windows nun mal das CD-ROM-LW dafür braucht. D.h. Systemtreparatur beginnen, bis zum Neustart alles ok, dann kein CD-Raufwerk mehr - ist dann irgendwie schlecht....
Vor der Neuinstallation hatte ich das "WINNT" in "WINNT_alt" geändert. Dann Windows ganz normal neu in "WINNT" installiert und - voila - cd-rom wieder da...
it's a kind of magic....
Ich versuch jetzt trotzdem mal die Programm- und Registrydaten zu übertragen - mal sehen, was passiert...
Bitte warten ..
Mitglied: onegasee59
26.02.2007 um 00:23 Uhr
"upperfilter"-Einträge in der Registry gelöscht, etc....

http://www.ebend.de/w2k-faq.htm#F47 kompl. abgearbeitet?

wenn ja ohne Erfolg, lies Benutzerprofil kopieren
http://groups.google.com/group/microsoft.public.de.german.win2000.sonst ...;

onegasee59
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 01:04 Uhr
Es war unabhängig von der Benutzeranwendung.
Windows erkannte bei jedem Benutzer (auch bei einem neu angelegten) zwar das Gerät, konnte aber den Treiber nicht laden.
Bitte warten ..
Mitglied: stefan-MUC
26.02.2007 um 01:30 Uhr
Also nur zur Information:
Nach der Neuinstallation war das CD-ROM-LW vorhanden.
Nach dem Übertragen der Registry gingen zwar alle Programme wieder, aber das CD-ROM-LW war wieder weg.
Es sind also eindeutig keine Treiberprobleme, sondern irgendwelche Einträge in der Registrierungsdatenbank.
Ich werde also alles komplett neu installieren - man hat ja sonst nix zu tun....
Gute Nacht und danke für Ratschläge!!
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner

Welche Schutzsoftware nach Neuinstallation?

Frage von Mr.HeisenbergViren und Trojaner10 Kommentare

Hey, ich habe soeben mein System mit Windows 10 neu aufgesetzt und nutze bis her nur den AntiVir als ...

Windows 10

Windows 10 - Reparatur oder Neuinstallation

gelöst Frage von daho2016Windows 1017 Kommentare

Hallo Zusammen, habe folgendes Problem: Mein Bruder hat bei seinem Windows 10 Rechner das Problem, dass beim Start eine ...

Backup

Festplatte Retten nach Neuinstallationen

gelöst Frage von vServerBackup5 Kommentare

Hallo, ich habe einen Laptop, jedoch ein Problem. Die Festplatte habe ich seit ca. 2005 im Einsatz gehabt, jedoch ...

Firewall

Netgear UTM25 - Neuinstallation Betriebssystem

Frage von SmidddiFirewall5 Kommentare

Hallo zusammen, hat jemand bereits Erfahrungen mit der Neuinstallation des Betriebssystems für eine Netgear UTM25 gesammelt? Speziell geht es ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 10 StundenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server8 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...