Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win2k3 Server - Keine Verbindung zum Server,

Mitglied: schnt002

schnt002 (Level 1) - Jetzt verbinden

19.04.2005, aktualisiert 19.05.2005, 7916 Aufrufe, 13 Kommentare

Hallo,

ich bin Netzwerkadmin eines kleinen Netzwerkes mit 14 Clients. OS ist Win2003 Server, alle Clients laufen mit XP Pro SP2.
An einem Client habe ich nun manchmal kurz das Problem, dass die Verbindung zum Server getrennt ist. Es kommt dann die Meldung, dass der Server gerade nicht erreichbar ist - aber weitergearbeitet werden kann.
Es ist nur bei einem Client. Das Kabel scheint in Ordnung - am Switch leuchtet auch alles was soll...
Vielleicht hat ja jemand eine Idee...
Danke für die Hilfe.
schnt002
Mitglied: chris007holl
19.04.2005 um 21:21 Uhr
Versuche mal die Windows interne Firewall von XP SP2 abzuschalten danach wird die konaktion zum Server sicherlich funktionieren wenn du noch mehr Sachen von XP ausstellenw illst würde ich XP AntiSpy(Freeware) herunterladen das ist ein Super tool um Sicherheitscenter und noch so ein paar sachen auszuschalten dies würde ich mal Probieren.

MFG
CHRIS
Bitte warten ..
Mitglied: fritzo
19.04.2005 um 21:32 Uhr
Tack,

das Problem wird wahrscheinlich nicht die Firewall sein, denn wenn sie es wäre, würdest Du gar keinen Connect kriegen, FW-Rules sind normalerweise permanent. Wenn Du das Sicherheitscenter deaktivieren willst, dann würde ich wegen der Domäne nicht AntiSpy (ansonsten nettes Tool, aber halt nur für standalone Clients) nehmen, sondern das Sicherheitscenter komplett für alle Rechner über Policy deaktivieren.

Ich würde bei dem Problem eher mal drauf tippen, daß es entweder an Kerberos liegt (Ticket abgelaufen und nicht erneuert) oder an einem Namensauflösungs- oder Netzwerkproblem. Sieh mal in die Logs des Clients (eventvwr.exe) - erscheinen Fehlermeldungen? Wenn ja, welche EventID und welche Quelle?

Grüße,
Arne (fritzo)
Bitte warten ..
Mitglied: trapper-tom
11.05.2005 um 11:11 Uhr
Habe das gleiche Problem. Nur sind es bei mir sporadisch verschiedene Stationen.

Ich werde heute SP1 für w2k3-Server installieren. Habe bisher in den Logs nichts gefunden.

Mal sehen, ob's geht.

trapper_tom
Bitte warten ..
Mitglied: fritzo
11.05.2005 um 21:41 Uhr
SP-Installation ist aber kein Allheilmittel, ich denke nicht, daß das Problem so zu lösen ist. Warum schaut Ihr nicht mal in die Logs und postet die Fehlermeldungen oder Hinweise? Dann sollte sich evtl. was finden lassen.
Bitte warten ..
Mitglied: trapper-tom
12.05.2005 um 08:31 Uhr
Hi Arne,

habe gestern die LOG-Dateien noch mal kontrolliert - KEINE Fehlermeldung in den Logs gefunden.
Der einzige Untershied zu den anderen 3 Win2k3 Servern, die ich bis jetzt bei Kunden habe, ist, dass bei diesem Server die Schattenkopien aktiviert sind.

Apropos: Das System stellt die Aktualisierung der Schattenkopien auf 12:00 Mittags. Ichhabe einen Task zur Aktualisierung um 4:00 Uhr zu laufen, aber noch nicht gefunden, wo man den 12:00 Task abschalten kann. Hast Du eine Idee?

Gruß trapper_tom
Bitte warten ..
Mitglied: trapper-tom
12.05.2005 um 16:58 Uhr
Hi Arne,

das SP hat das Problem nicht beseitigt. Bin heute noch mal die Logs durchgegangen und habe nichts gefunden. Hab nun die Schattenkopien deaktiviert.

Abwarten und Tee trinken

Gruß traper_tom
Bitte warten ..
Mitglied: fritzo
12.05.2005 um 20:26 Uhr
Hi,

wenn es die Software anscheinend nicht ist - könnte es evtl. an der NIC liegen? Ich habe teilweise schon sehr lustige Sachen mit Routern, NICs und anderen Netzwerkkomponenten erlebt - zB funktionieren teilweise Intel-NICS nicht mit NLB oder Clustern, können kein Handshake mit anderen Geräten, setzen einmal pro Stunde oder ab einer bestimmten Last aus usw usf..

Hast Du in diesem Rechner die gleiche NIC verbaut wie in anderen Systemen? Was für eine NIC hat das System?

Grüße,
Arne
Bitte warten ..
Mitglied: trapper-tom
13.05.2005 um 09:47 Uhr
Hi Arne,

ist ein neues System mit onboard-NIC. Gut, könnte auch defekt sein.
Wenn der Server heute ohne Störung durchläuft, hat dieses Verhalten vermutlich irgendwie mit den Schattenkopien zu tun. Wenn nicht, dann muss ich mal mit LAN-Analyzer und anderen Tools ran.

trapper_tom
Bitte warten ..
Mitglied: 2cool
13.05.2005 um 16:58 Uhr
Hast Du einen DHCP Server laufen? Wenn ja binde den Rechner mal mit einer statischen IP ins Netz ein. Das Problem kommt mir irgendwie bekannt vor!
Bitte warten ..
Mitglied: trapper-tom
18.05.2005 um 18:20 Uhr
Hi,

nach Deaktivieren der Schattenkopien wird kein Trennen der Netzwerkverbindung seitens der User mehr festgestellt. Suche noch nach der Ursache.


trapper_tom
Bitte warten ..
Mitglied: fritzo
18.05.2005 um 20:58 Uhr
Hi,

eine sehr merkwürdige Sache. Was mich interessieren würde - was setzt Ihr für Backupprogramme ein? Was mir beim Lesen eben eingefallen ist - wir hatten mal einen ähnlichen Effekt auf einem unserer DCs; und zwar jeweils nachts zwischen zwei und drei, wenn Sicherung (Omniback) und lokale WINS - Sicherung gleichzeitig liefen. Parallel war erhöhter Traffic festzustellen. Ich habe das ganze dann damit entzerrt, daß ich die Sicherungszeiten jeweils um eine Viertelstunde verschoben habe.

Grüße,
Arne (fritzo)
Bitte warten ..
Mitglied: trapper-tom
19.05.2005 um 08:58 Uhr
Hi Arne,

bei dem betreffenden Server läuft M$-NTBackup; zuverlässig, mit automatischer Ausführung um 22:00. Ursprünglich hate ich die Schattenkopien über die Datenträgerwerwaltung eingerichtet, indem ich diese über die Eigenschaften der dynamischen Datenträger aktivierte (ist etwas umständlich formuliert-hoffe ist nachvollziehbar). Ich plante diese für 3:00 Systemvolume und für 4:00 Datenvolume. Merkwürdigerweise erstellte das System einen Task, der die Schattenkopien um 12:00 mittags ausführte. In der Folge traten dann die Netzwerkunterbrechnungen auf. Richtet man die Schattenkopien wie bei M$-Hilfe beschrieben über die freigegebenen Verzeichnisse ein, wird der 12:00-mittags-task nicht eingerichtet. Ich will aber vor Ort beim Kunden nicht unbedingt herumexperimentieren, da der ja stabil arbeiten muss und das Sicherheitskonzept vor Ort auch ohne Schattenkopien ausreichend sein sollte.

Grüße - Tom
Bitte warten ..
Mitglied: fritzo
19.05.2005 um 20:56 Uhr
Hi,

mich würden die Fehlermeldungen in den Logs interessieren - hast Du welche? Wenn ja, poste sie bitte mal samt Fehlerquelle und Fehler-ID. Es gibt darüber hinaus scheinbar auch bekannte Probleme mit VSS und SP1.. (war ja klar, was sonst).

Kann es nicht evtl. sein, daß der Job das Netz einfach auslastet, weil die Verbindung nicht so toll ist?

Du sicherst scheinbar übers Netz - verwendest Du dazu Domänenadmin-Accounts oder normale Useraccounts oder sogar lokale Accounts? Unter welchem Account läuft der Job und unter welchem der VSS-Dienst?

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Keine Verbindung Server
Frage von sebastian2608Router & Routing

Hallo Leute, heute habe ich einen ganz seltsamen Fall: Ich kann zu einem meiner Server (Proxmox Host) nur mehr ...

Linux Netzwerk
Gesicherte Verbindung zwischen Servern
Frage von EvilMoeLinux Netzwerk17 Kommentare

Guten Abend, Ich habe eine reihe von Servern. Nun möchte ich gerne den Traffic zwischen den Servern gesichert übertragen. ...

Windows Netzwerk
PC verliert Verbindung zu Server
Frage von IrolanWindows Netzwerk11 Kommentare

Guten Tag, wir haben Server mit Windows Server 2012 Essentials, welcher dem Netzwerk mehrere Freigaben zur Verfügung stellt. Jeder ...

Windows Server
SQL Server ODBC Verbindung
Frage von gookchannelWindows Server3 Kommentare

Hallo zusammen, ich habe eine SQL Server Datenbank unter einem anderen Namen wiederhergestellt. Ich würde nun gerne eine ODBC ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 6 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming10 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless11 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...