Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win98 CD-Rom Laufwerk mappen

Mitglied: rawie87

rawie87 (Level 1) - Jetzt verbinden

05.03.2006, aktualisiert 18:13 Uhr, 5524 Aufrufe, 10 Kommentare

Dringend !

Hallo Community,

/Mein System: Windows98.

/Mein Problem:

Ich habe ein CD-Rom Laufwerk angeschlossen was mir im Arbeitsplatz nicht angezeigt wird.

Beim booten erkennt der Rechner das Laufwerk allerdings im BIOS wenn cih mir die IDE

Schnittstellen anschaue nicht, dort wird nur die Festplatte erkannt.

Ich habe alle IDE Schnittstellen auf dem Board ueberprueft, die funktionieren.

Was mich nur verwundert ist das ich das Laufwerk beim booten sehe, aber im BIOS nicht.

Desweiteren wird es nicht im Geraetemanager angezeigt.

Ich brauche eine genaue Beschriebung wie ich in die Datentraegerverwaltung von Windows98 komme und dann eine
moegliche Fehlersuche fuer die Geschichte im BIOS.

Die ganze Sache ist sehr dringend.

Danke im voraus , weiss ich kann mich auf euch verlassen.
Mitglied: Dani
05.03.2006 um 16:46 Uhr
Hi,
könnte gut sein, dass es nicht mehr so recht möchte. Falls du einen 2. PC hast, bau da mal ds CD/DVD - Laufwerk/Brenner aus und in den Windows 98 ein.

Gruß
Dani
Bitte warten ..
Mitglied: rawie87
05.03.2006 um 16:50 Uhr
hallo,
hab ich schon gemacht.
Funtioniert leider auch nicht.
Bitte warten ..
Mitglied: potatoe
05.03.2006 um 17:01 Uhr
einen schoenen sonntag

ich denke: aelteres bios zeigt dir in der uebersicht nur festplatten an, keine cd-lws (etc.). das ist also schon ok. halte dich doch mal an den link hier: http://www.digital-inn.de/windows-95-98-und-millennium-edition-treiber- ...
, beitrag #2.

viel erfolg
Bitte warten ..
Mitglied: rawie87
05.03.2006 um 17:15 Uhr
Hallo,
habe die Eintrage vorgenommen tut sich leider auch nichts .
Bitte warten ..
Mitglied: BigWumpus
05.03.2006 um 17:26 Uhr
Prüfe im Gerätemanager von Windows 98, ob die Treiber für beide IDE-Ports ordentlich installiert sind und keine gelben Ausrufezeichen haben. Dann sollte das CD-ROM-Laufwerk auch aufgelistet sein.

Mag es sein, daß das Laufwerk defekt/alt/falsch gejumpert ist ?
Bitte warten ..
Mitglied: rawie87
05.03.2006 um 17:32 Uhr
IDE controller sind alle installiert (Kene Ausrufezeichen)

Alt mag sein, aber leider ist auf dem Laufwerk keine Zeichnung etc auf der die Jumperungen drauf stehen.

Habe aber alle Moeglichkeiten durchprobiert es zu jumpern und es wir nicht erkannt.

Also es lief ja auch vorher, ohne das eine Aenderung an der Hardware vorgenommen wurde.
Bitte warten ..
Mitglied: meinereiner
05.03.2006 um 17:37 Uhr
Die Treiber fürden IDE Controller laufen aber nicht im "Kompatibilitätsmodus".
In aller Reegel sollte das Problem da in der Ecke liegen. Vielleicht gibt es ja auch noch Treiber für den Controller.
Bitte warten ..
Mitglied: rawie87
05.03.2006 um 17:42 Uhr
1. Kompatibilitätsmodus ?

2. Ich habe an jede IDE Schnittstelle

Primary Master

Primary Slave

Secondary Master

Secondary Slave

Die Festplatte angeschlossen, die wird erkannt.

Also sollten die Treiber doch in Ordnung sien oder nicht ?
Bitte warten ..
Mitglied: meinereiner
05.03.2006 um 18:00 Uhr
1. Kompatibilitätsmodus ?

http://support.microsoft.com/kb/175629/en-us

Das wird dann aber im Gerätemanager angezeigt.


Die Festplatte angeschlossen, die wird
erkannt.

Also sollten die Treiber doch in Ordnung
sien oder nicht ?

Nein, nicht unbedingt.
Ich kenne das Problem von früher. da waren es oft Viren, die den Controller in den Kompatibilitätsmodus gezwungen haben. Da waren dann auch die Platten da, aber das CD-Rom nicht.
Bitte warten ..
Mitglied: potatoe
05.03.2006 um 18:13 Uhr
sorry, musste eben 'zu tisch in ... irland' im tv ansehen...
also: abgesehen von angeblichen wuermern die sowas ausloesen koennen sollen habe ich das auch schon mal durch ein zusammenwirken von nero und norton erlebt.
waere das ne moeglichkeit

gruss jan
Bitte warten ..
Ähnliche Inhalte
Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows Server

Laufwerk mappen in Vertraute Domains funktioniert nicht

Frage von XxxMarcoxxXWindows Server5 Kommentare

Hallo im Kollegenkreis, ich habe ein kleines Problem mit einer Freigabe in einer vertrauten Domain und ich versuche mal ...

Windows Netzwerk

SCRIPT: Mappen von Laufwerken, mit verdeckter Passworteingabe

gelöst Frage von BenRipleyWindows Netzwerk2 Kommentare

Hallo zusammen, ich habe folgendes Skript: Macht erstmal alles was es soll und ist auch idiotensicher, aber jetzt zu ...

Router & Routing

Ersatz für m0n0wall 1.32 Generic PC (CD-ROM)

gelöst Frage von runasserviceRouter & Routing14 Kommentare

Hallo, Ich habe hier einen Desktop-PC mit vier Netzwerkkarten mit m0n0wall Version 1.32 Generic PC (CD-ROM) und Diskettenlaufwerk. Meine ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...