Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Pro nutzt nur eine CPU

Mitglied: Janni

Janni (Level 2) - Jetzt verbinden

12.01.2005, aktualisiert 22.12.2005, 10708 Aufrufe, 8 Kommentare

Windows XP Pro nutzt nur eine CPU, obwohl die Programme es unterstützen.

Habe das Problem, daß jetzt nach der Neuinstallation auf der einen Doppelprozessor-Maschine (Win XP Pro), die Programme nicht mehr beim rechnen beide CPU's nutzen.
Bei der alten Installation (auch Win XP Pro) war dies sehr wohl der Fall.

Könnte dies auf einen Fehler bei der Installation zurückzuführen sein ?
Es werden allerdings, wenn ich zwei Prozesse habe, diese teilweise auf beide CPU's aufgeteilt (Also Prozess 1 auf CPU1 und Prozess 2 auf CPU2).

Mfg und Danke schon einmal
Mitglied: 7217
12.01.2005 um 09:36 Uhr
Schau mal in den Systemeinstellungen (Gerätemanager) welcher Computertyp eingestellt ist.

Hier solltest du ggf. (nach Backup des Systems, also vollständiges Backup, falls anschließend das Ding nicht mehr funktionieren sollte) einen Multiprozessorkernel auswählen.

Gruß, Mupfel
Bitte warten ..
Mitglied: Atti58
12.01.2005 um 09:55 Uhr
... dass die Programme in der Regel nie zwei Prozessoren nutzen, ist Dir aber klar, oder? Wie sieht es denn aus, wenn Du zwei rechenintensive Programme parallel laufen hast, werden denn da beide CPU's verwendet?

Gruß

Atti
Bitte warten ..
Mitglied: Janni
12.01.2005 um 10:01 Uhr
Es sind aber Mehrprozessor Programme, auch mit den richtigen Lizenzen (Pro/MECHANICA und CFdesign) ..... haben Sie ja auch schon gezeigt.

Und im Gerätemanager zeigt er auch einen Multiprozessor-PC an.

Mfg
Bitte warten ..
Mitglied: Atti58
12.01.2005 um 10:14 Uhr
... kann Dir der Softwarehersteller nicht helfen, ich vermute dann, dass es irgendwo eine Option gibt, die bei Dir nicht gesetzt ist ... Ich kenn diese Programme leider nicht ...

Gruß

Atti
Bitte warten ..
Mitglied: Janni
12.01.2005 um 10:28 Uhr
Trotzdem danke ....

Frage hier, da ich woanders keine Antwort bekomme, kommt anscheinend nicht gerade sehr häufig vor das Problem ................
Bitte warten ..
Mitglied: linkit
21.09.2005 um 13:57 Uhr
eine mögliche Ursache kann sein, daß du im BIOS ACPI abgeschaltet hast, dann funktioniert das nicht mehr....
Bitte warten ..
Mitglied: Janni
21.09.2005 um 14:18 Uhr
irgendwie sowas muß es gewesen sein .... nach einem Biosupdate und Neuinstallation von WinXP ging es dann ganz plötzlich (Selbstheilung ?).
Bitte warten ..
Mitglied: Janni
22.12.2005 um 11:02 Uhr
Problem gelöst und Danke !
Bitte warten ..
Ähnliche Inhalte
Ubuntu
Qemu nutzt nur einen CPU Kern
Frage von fundave3Ubuntu6 Kommentare

Hallo Zusammen, Ich bin momentan am Experimentieren mit Qemu VMs. Das Problem ist das qemu nur ein CPU kern ...

Vmware
ESXi Gast OS nutzt Host CPU nicht aus
gelöst Frage von InfomatrixxVmware22 Kommentare

Hallo zusammen, ich habe aktuell ein Problem, dass ich in dieser Form so noch nicht gesehen habe. Es geht ...

Windows 7

Windows-Photodruck nutzt nicht automatisch den Standarddrucker

gelöst Frage von SarekHLWindows 78 Kommentare

Hallo zusammen, ich habe bei einer Gemeindemitarbeiterin ein kleines Problem mit dem Photodruck-Funktion von Windows 7, also wenn man ...

Off Topic

Welche Laptoptaschen nutzt Ihr so?

gelöst Frage von daho2016Off Topic12 Kommentare

Nabend zusammen, passt zwar nicht direkt in den Humor Bereich, allerdings gibt es kein "Sonstiges" oder "Allgemeines" im Offtopic. ...

Neue Wissensbeiträge
Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 1 StundeSoziale Netzwerke1 Kommentar

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Erkennung und -Abwehr

VPNFilter Maleware - Großes Botnetz auf NAS und Routern in 54 Ländern aufgedeckt

Information von Frank vor 2 StundenErkennung und -Abwehr2 Kommentare

Nach Angaben von Cisco und der Sicherheitsfirma Talos wurde ein sehr großes Botnet auf Routern und NAS-System entdeckt. Die ...

Windows Server

Scheduled Task zum Log - Löschen direkt aus der SCOM Console

Tipp von Juanito vor 8 StundenWindows Server

SCOM Agent Task - Create Log Deletion Job Einleitung: Viele Applikationen und Dienste die auf Servern laufen erstellen Log ...

Humor (lol)

Ratgeber: Die wichtigsten Fragen und Antworten zur neuen Datenschutz-Grundverordnung (DSGVO)

Information von BassFishFox vor 9 StundenHumor (lol)2 Kommentare

Hier bleiben keine Fragen offen. ;-)

Heiß diskutierte Inhalte
HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz32 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...