Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Probleme mit 500 GB Festplatte? Raid-0

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

06.08.2006, aktualisiert 09.08.2006, 6178 Aufrufe, 8 Kommentare

Hi,

da diese dämliche mir grad mein Text warum auch immer gelöscht hab, fass ich mich jetzt kurz.

hab nen XPC, nForce4 ultra, und ne samsung sp2504c platte drin, lief alle ohne Probs

nun noch 2 platten gekauft, die selben, alte raus und die beiden neune rein, zam geschalten über raid-0 ergo 500 gb (466 oder so netto). Nun winsows-Install, geht ohne Probs bis zum Abschlus, wo da steht noch 1 Minute, dann einfach neustart ohne Meldung, windows boot-logo kommt, neustart. Windows wird ni gestartet.

Jetzt hab ich erstma die alte mit wieder dran gemacht, wo noch windows drauf war und die anderen einfach dran gelassen. Dann wollte er nach neustart die radi-treiber ham, die hatte ich aba damals bei der installation mit reingeschoben (F6) hab die dem gegeben, aba die platten (bzw. die platte) erkennt der ni.

woran kann das liegen? kann windows ni mit 500 gb umgehen? bzw, das weiter is, bei der installation hab ich die platte partitioniert, c hat 15 gb bekommen, denn rest hab ich noch gar ni vergeben, war also nicht zugeteilt.

kann mir jemand sagen woran as liegt?

danke euch

schrecke

edit: wenn ich jetzt wieder neustarte mit dem alten windwos und dem radi verbund kommt ne Meldung das der n Prob damit hat, die Radi treiber zu installen. Die Treiber sind aber frisch von der Shuttle Page
Mitglied: RobertTischler
06.08.2006 um 14:32 Uhr
Hallo

Hast du eine XP CD genommen wo das SP2 oder Sp1 integriert ist?
Könnte daran liegen.

MFG
Bitte warten ..
Mitglied: schrecke
06.08.2006 um 14:33 Uhr
jop, sp2 is drauf
Bitte warten ..
Mitglied: Lemmy59
06.08.2006 um 17:13 Uhr
Hallo,

den Parameter EnableBigLba in der Registry eintragen, wie, kannst Du unter dem Link nachlesen.

http://www.windowspage.de/frame.php?http://www.windowspage.de/gemeinsam ...

Viel Erfolg

Lemmy59
Bitte warten ..
Mitglied: RobertTischler
06.08.2006 um 17:18 Uhr
Ja das kann man machen aber wie wenn man das System erst installieren willst. Ich denke es ist ein Treiber Problem aber warum fängt er dann an zu Installieren. Oder die Install CD ist defekt?
Bitte warten ..
Mitglied: Lemmy59
06.08.2006 um 18:06 Uhr
Hallo Schrecke,

ich kenne die Shuttle Boards nicht, aber andere mit SATA Chips und Raid Option,

Bisher konnte ich wie folgt vorgehen :

1. Die HDDs an den den ersten und zweiten SATA Port anschliessen
2. Den Treiber für den Sata Chip ( IBM oder Silicon etc ) auf ne Floppy spielen
3. Beim Booten in die RAID Config des BIOS gehen und Platten initialisieren ( als RAID 1 ).
( Achtung bei Raid 0 machst Du aus zwei 500 GB Platten per Stripe eine 1000 GB Platte,
bei RAID 1 hast Du 500 GB aber gespiegelt )
3. System mit XP starten, F6 und NUR die SATA Treiber zufüttern.
4. System auf kleiner Partition installieren ( 10 oder 20 GB )
5. Nach dem Neustart in der Registry den erwähnten Eintrag machen, Neustarten
6. Jetzt die RAID Tools installieren und das Raid verwalten

Wie gesagt, hat immer geklappt, versuch mal etwas ältere Treiber, nicht immer sind die
neuesten die besten.

Lemmy59
Bitte warten ..
Mitglied: schrecke
06.08.2006 um 22:33 Uhr
jop.

also ich hab die Treiber von der Page genommen und das ging ni. Hab auch die Treiber-Sikette genommen die dabei lag, also beim Zubehör. Das Ding hab ich 2005 gekauft ergo is die Diskette auch schon nen bissl älter und das ging auch ni.

so die treiber hab ich wie gesagt jeweils von shuttle und die aus dem nForce4-Treiberpaket hab ich auch mal probiert. Wo bekomm ich die genauen Treiber her? Bzw anders, woher erfahre ich, was ich fürn Raid-Hersteller hab?
Bitte warten ..
Mitglied: Lemmy59
07.08.2006 um 14:50 Uhr
Sorry bin erst jetzt wieder da,

beim Booten des PC meldet sich entweder die RAID Routine und/oder ein SATA Chip, mit der Bemerkung, man könnte unter Benutzung von Taste plus Taste in das Konfigurationsmenü
gelangen. Wenn Du bei dieser Meldung schnell die PAUSE Taste drückst, siehst Du normalerweise die Meldung des Herstellers, ich habe meistens " Silicon bla bla 31xx " bemerkt, gibt aber auch HIGHPOINT (HPT) oder IBM , da steht dann was von 82801 , den Chip von
Nvidia kenn ich nicht. Manchmal wird aber auch im STANDARDBIOS angezeigt, wie sich der Chip nennt.
Du kannst natürlich auch direkt ins RAID Menü springen, da gibts dann auch in der KOPF Zeile
die Bezeichnung des Controllers/Chips

Auf ein neues
Lemmy59
Bitte warten ..
Mitglied: schrecke
09.08.2006 um 00:40 Uhr
also Problem hat sich erledigt, hab n Bios-Update gemacht und nun geht alles ohne Probleme
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Windows 10 und 500 GB SSD - Partion lässt sich nur auf 250 GB verkleinern

Frage von GertFestplatten, SSD, Raid13 Kommentare

Habe einen ACER Aspire neu gekauft. Mit den Mitteln der Datenträgerverwaltung ließ sich die Partition nur auf 250 GB ...

Server-Hardware

Raid 0 nach stromlos langsamer

gelöst Frage von OldwareServer-Hardware16 Kommentare

Hallo, mein Raid 0 läuft nachdem der PC komplett ohne Strom war um ca.100MB/sec. langsamer. Wenn ich dann einen ...

Festplatten, SSD, Raid

Performancesteigerung durch SSD im RAID-0?

Frage von r1chy2Festplatten, SSD, Raid10 Kommentare

Hallo, ich überlege mir gerade, wie ich auf meinem PC mehr Performance holen kann und dabei ist mir folgende ...

Festplatten, SSD, Raid

Biete 73 GB und 146 GB SAS Festplatten

gelöst Frage von anteNopeFestplatten, SSD, Raid5 Kommentare

Moin zusammen, ich hab hier ein paar ältere SAS Festplatten. Falls jemand Bedarf hat, einfach melden. 3x Seagate Cheetah ...

Neue Wissensbeiträge
Netzwerkmanagement
Win 10 - wiederaufnahme in Domäne scheitert
Anleitung von Seesturm vor 3 StundenNetzwerkmanagement1 Kommentar

Ich habe ein kleines Netzwerk mit einem Domänencontroller Server 2012 R2. Die meisten Rechner laufen unter Windows 7. Vor ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet6 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 3 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Instant Messaging
Whats App Business am PC einsetzen
Frage von thomasreischerInstant Messaging27 Kommentare

Hallo zusammen, wir würden demnächst gerne WhatsApp Business verwenden um den Kontakt zwischen Kunden und Mitarbeitern zu erleichtern. Natürlich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...