Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Zeitgeber verschwunden nach

Mitglied: sebezahn

sebezahn (Level 1) - Jetzt verbinden

12.12.2006, aktualisiert 13:54 Uhr, 7548 Aufrufe, 4 Kommentare

Seltsamer kurzer Hänger, danach ist der Dienst verschwunden

Hi alle,

ich habe ein sehr seltsamen Phänomen bei einem Windows 2003 Server. Ich wollte einen eigenen, nicht in der Standardliste aufgeführten Zeitserver benutzen, um meinen Server regelmäßig mit der Weltzeit abzugleichen. Ich habe den per w32time in der Registry eingetragen, stand auch einwandfrei drinnen.

Aus irgendeinem Grund funktionierte der über den Server verwaltete Drucker nicht wie er sollte. Muss aber nicht damit zusammenhängen. Also habe ich den Rechner einfach mal neugestartet. Erfolglos, die Kiste hing sich beim Start weg mit der Meldung, die Datei /windows/system32/config/system könne nicht gefunden werden.

Panisch habe ich mit der Installations-CD gebootet und die Console aufgerufen, die Datei allerdings ist da. Also ein Backup angelegt, nochmal gestartet und siehe da, der Server startet wieder... unverständlich, aber Tatsache...

Der Drucker geht wieder, aber seitdem ist der Dienst Windows-Zeitgeber weg! Einfach weg und auch die Consolenbefehle w32time, die vorher funktionierten, gehen nicht mehr!

Fällt jemandem dazu irgendwas ein? Vor allem, wie man den Dienst wiederhergestellt bekommt? Nein, ich habe keine "Kopie", sondern eine ganz offizielle Version, und nein, laut externem Scan ist auch kein Virus auf dem System... Festplatten sollten auch in Ordnung sein, zumindest laut 3Ware-RAID-Controller.

Vielen Dank für jede Anregung,
Sebezahn
Mitglied: ABC
12.12.2006 um 12:52 Uhr
hast du schon einmal versucht die datei von einem anderen Rechner wieder in das richtige Verzeichniss zu koppieren?
Bitte warten ..
Mitglied: sebezahn
12.12.2006 um 13:13 Uhr
Hi,

nein, habe ich nicht, hast du eine Idee, welche Dateien das genau in welchem Verzeichnis sind?

Gruß
Sebezahn
Bitte warten ..
Mitglied: ABC
12.12.2006 um 13:16 Uhr
nein nicht direkt, musst mal googlen, wenn ich heute zeit habe schaue ich auch mal nach.

Stehen irgendwelche seltsamen ereignisse in dem syslog(erignisanzeige)?
Bitte warten ..
Mitglied: sebezahn
12.12.2006 um 13:54 Uhr
Nein, das ist ja das seltsame. Absolut nichts. Der Dienst ist einfach nicht da, als sei er nie installiert gewesen (geht das überhaupt?). Wenn du was findest, wäre das extrem nett. Ich werde jetzt mal den Server in einer VMWare neu installieren und ebenfalls schauen.

Danke aber schonmal, und weitere Anregungen sind gerne willkommen
Gruß
Sebezahn
Bitte warten ..
Ähnliche Inhalte
Windows Server

Dienst "Windows Update" verschwunden

gelöst Frage von Dante2191Windows Server6 Kommentare

Hallo allerseits, ich habe seit kurzem ein sehr eigenartiges Phänomen. Vielleicht hatte jemand schon mal sowas. Wir betreiben 3 ...

Windows 10

Windows 10 - Benutzerkonto verschwunden

Frage von JohnnyBetonWindows 103 Kommentare

Hallo liebe Community, ich habe aktuell ein Problem, für das ich noch keine Lösung gefunden habe. System: Surface Pro4 ...

Microsoft

Windows XP Embedded Partition verschwunden

Frage von TiloklomMicrosoft4 Kommentare

Hallo, Auf der Arbeit haben wir ein ganz großes Problem, welches mit Windows XP Embedded zusammen hängt. Ich hoffe ...

Windows 10

DVD-Laufwerk unter Windows 10 verschwunden

Tipp von LochkartenstanzerWindows 1015 Kommentare

Moin, gerade wieder mal eine der Fälle gehabt, wo das DVD-laufwerk "nicht mehr da" ist. Weder im Gerätemanager noch ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server11 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas