Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst XP erkennt SATA System Festplatte bei jedem start neu (Treiber?)

Mitglied: themoon19

themoon19 (Level 1) - Jetzt verbinden

10.02.2008, aktualisiert 19.05.2008, 7928 Aufrufe, 3 Kommentare

Will Festplattentreiber nicht installieren Samsung

H ich habe hier einen netten Dual core 4500
mit einem Intel GF Desktopboard mit Q65 Chipsatz mit SATA Raid. Und 2 Festplatten samsung 250GB)

NAch der Installation mit Raid 1 (Spiegelung) lief alles bestens ca. 1 Woche. Dnan traten Probleme auf das keine Tastatureingaben oder Mauseingaben mehr möglich waren (wie eingefroren).
War es aber nicht denn ein anderer im Netz befindlicher Rechner konnte sich Problemlos per RDV oder auhc per VNC verbinden.

Das nur am Rande Problem war kein installierter Grafiktreiber.

So jetzt das Problem: Nach einem hartem Systemabschalten in Form von Stecker raus, weil er sich nicht ausschalten lief. Startet natürlich XP nicht mehr und blieb beim Booten hängen mit fehlerhafte oder defekte Systemdatei blablabla.

OK im Normalfall XP CD rein von Cd Starten und chkdsk.

Aber nciht hier an dem System. Im Raidverband erkannte XP die Festplatte nicht trotz F6 und den richtigen Raidcontrollertreibern.
Also nach längerem überlegen habe ich im Raidcontroller die Option gewählt Festplatte auf NON ATA Raid oder so ähnlich zu (nachdem ich die 2 Hdd abgezogen habe)

Im Bios habe ich dann umgestellt bei HDD Option von Raid auf IDE und schon konnte ich Problemlos chkdsk ausführen. Jetzt brachte mir xp aber immer, das xp keine Treiber für den IDE controller installieren kann und auch keine Treiber für die Festplatte.

OK da hab ich halt die Option im Bios wieder von IDE auf Raid umgestellt und nun bringt Xp mir keine Meldung mehr über fehlende Treiber eines IDE Controllers aber XP kann keine Festplattentreiber für die Samsung laden. Auf der Samsungseite (www.samsunghdd.de) Konnte ich für diese Platte keine Treiber finden. Auch finde ich es komisch warum XP aufeinmal einen Treiber für die Platte nicht laden kann.

Hat jemand eine IDEE?

Nachtrag: Mit der Tastatureingabe und Maus ist etwas putzig.
Nach dem Hochfahren nach einem Wochenende. kommt der bis zur Anmeldung und dort kann ich weder Maus noch Tastatu bedienen (hängt beides an PS/2 Anschlüssen) per Remote kann ich den Rechner Top bedienen. Fahre ich den Rechner jetzt runter und wieder hoch klappts auch mit den Tastatureingaben lokal. ??**?? Hä.

Werd dann mal die Stützbatterie testen wie es um die steht. (Rechner ist ca. 2 Wochen jung)
Mitglied: themoon19
11.02.2008 um 20:16 Uhr
so jetzt wird es schon interessanter.

Also wenn das System über WE aus war komplett vom Strom getrennt, muss man den morgen dannach immer 2 mal starten bis Tastatur und Maus gehen.

D.H. 1. Start kommt bis zur Anmeldung dann einfach den Powerknopf kurz drücken warten bis er heruntergefahren ist und dann neu starten. Nun funktioniert auch die Tastatur und Maus.

? Stützbatterie hat ihre 3 Volt. Hmm Wird doch nicht etwa das Netzteil ne Macke haben?
Bitte warten ..
Mitglied: themoon19
20.02.2008 um 23:36 Uhr
So mal ne zwischeninfo für alle die es interessiert!

Also das Startproblem habe ich shcon eine Weile in Griff bekommen, das lag an dem doofen aber nicht ganz billigem Equip Tastatur Monitor Mausumschalter. Ich musste dann einfach erst den PC am Port 2 einschalten warten bis der Hochgefahren ist und dann konnte ich den Server am Port 1 einschalten und alles lief tipp top.

So nun werd ich mich mal wieder daran wagen den Raid 1 Verband wieder hin zubasteln.

Bis dato.
Bitte warten ..
Mitglied: themoon19
19.05.2008 um 20:52 Uhr
So jetzt erkennt der Rechner auch die Standardhardware wieder.
Es liegt daran das diese WinXP installation bei der Hardwareerkennung nicht mehr in den Standardordner Windows/inf geschaut hat.
Habe einfach Software manuel auswählen angehakt und auf den windows/inf Ordner verwiesen und schon wurde die USB Maus und die Festplatte erkannt.

Manmanman manchmal sind es die einfachsten Lösungen auf die man kommen muss.
Bitte warten ..
Ähnliche Inhalte
Windows Installation

Probleme mit SATA Treibern unter Windows XP

gelöst Frage von bestelittWindows Installation5 Kommentare

Guten Tag zusammen! Ich habe nun seit einiger Zeit Probleme Windows XP auf einem Rechner mit SATA Festplatte zu ...

Festplatten, SSD, Raid

Computer findet neue SATA Festplatte nicht

gelöst Frage von HelkadoFestplatten, SSD, Raid18 Kommentare

Hallo alle zusammen, ich bin neu hier. Sollte ich also irgendeine Geflogenheit nicht einhalten, bitte ich um Nachsicht. ;-) ...

Windows 7

SATA-Treiber für Shuttle DS67U

gelöst Frage von Fenris14Windows 74 Kommentare

Guten Tag, ich habe gerade ein extrem nerviges Problem. Ich versuche einen Barebone von Shuttle mit Windows 7 zu ...

Windows Server

SBS 2011 erkennt Backup auf USB-Festplatte für die System-Wiederherstellung nicht

gelöst Frage von TomTestWindows Server17 Kommentare

Hallo allerseits, hab keine passende Frage gefunden, daher folgende Situation, Ich habe einen SBS 2011 vor mir und auf ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 5 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 12 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 15 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...