Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP rebootet beim Bootscreen

Mitglied: Midoles

Midoles (Level 1) - Jetzt verbinden

14.04.2008, aktualisiert 26.04.2008, 4442 Aufrufe, 15 Kommentare

Hallo,

ich habe folgendes Problem.

Der Rechner startet und rebootet (Bluescreen "ntfs.sys...löschen Sie alle Treiber, Antivirenprogramm..." usw.) , nachdem ca. 1-2sek der WIN-Bootscreen erscheint.
Ich habe keine Hardwareänderungen an dem Rechner vorgenommen. Es sind meines Wissens auch keine Treiber oder sonstige neue Programme installiert worden.

Als erstes mal Memtest gestartet - kein Fehler bei Prüfung (Knoppix). Dann RAM gegen funktionierendes ausgestauscht - derselbe Fehler.

Danach BART-PE gestartet. Reboot an gleicher Stelle mit gleicher Fehlermeldung ....ok, ein wenig überraschend.

Danach viel mir nicht mehr viel ein..... Festplatten stromlos gemacht. Auf einmal klappt der Bootvorgang mit BART-PE ?!?!?!?!?

Was könnte das sein, dass bei angeschlossener Festplatte jedesmal, auch wenn ich von CD-boote und überhaupt kein Ladevorgang von Festplatte stattfindet, ein Blue-Screen bei ntfs.sys erscheint ???


Mido
Mitglied: thekingofqueens
14.04.2008 um 23:00 Uhr
Schalte mal das automatische Neustarten bei Fehlern ab, beim Start einfach immer F8 drücken bis der entsprechende Bildschirm erscheint.
Bitte warten ..
Mitglied: blue0711
15.04.2008 um 03:10 Uhr
Ich hatte das bisher meistens im Zusammenhang mit SATA-Platten und der Einstellung Enhanced statt Compatible (sinngemäss) im BIOS.
Bitte warten ..
Mitglied: thecolonel
15.04.2008 um 08:59 Uhr
Ich würd mal ein BIOS Update machen und versuchen im abgesicherten modus zu starten um alle treiber zu killen und diese dann neu zu installieren, da ein bluescreen in 99% der Fällen auf ein Problem zwischen Treiber und Hardware deutet
Bitte warten ..
Mitglied: Midoles
15.04.2008 um 19:34 Uhr
Prinzipiell eine gute Idee...aber:

Der Reboot tritt auf, wenn der ntfs.sys-Treiber geladen wird (auch im abgesicherten Modus!!).
Leider komme ich gar nicht dazu, irgendwelche Treiber abzuschalten, da mal gerade erst die Basisdateien geladen werden.
Ausserdem passiert der gleiche Vorgang beim Booten von der BART-PE-CD. Da werden eh nur die wichtigsten Systemtreiber geladen.

Mido
Bitte warten ..
Mitglied: Midoles
15.04.2008 um 19:35 Uhr
Hmmm...ich habe schon im Bios alles wieder auf Default setzen lassen. Aber ein BIOS-Update kann ich auch noch mal versuchen (aber da hätte der Fehler ja schon früher auftreten müssen).

Mido
Bitte warten ..
Mitglied: Midoles
15.04.2008 um 19:36 Uhr
Habe ich schon gemacht. Dann erscheint halt statt dem Reboot der Blue-Screen mit der Fehlermeldung zum ntfs.sys Treiber an immer der gleichen Speicherstelle....

Mido
Bitte warten ..
Mitglied: 54487
15.04.2008 um 19:43 Uhr
Da erscheint also ein blauer Bildschirm, der mit

ntfs.sys ntfs.sys ntfs.sys ntfs.sys
ntfs.sys ntfs.sys ntfs.sys ntfs.sys
ntfs.sys ntfs.sys ntfs.sys ntfs.sys

vollgeschrieben ist?

Ist ja eine bodenlose Frechheit!
Typisch Microsoft, noch nicht mal eine vernüftige Fehlermeldung können sie ausgeben.

Oder liegt es vielleicht doch am User, der meint, wir hätten hier alle eine gut funktionierende Glaskugel
für sein Ratespielchen?
Bitte warten ..
Mitglied: Midoles
15.04.2008 um 21:13 Uhr
Also da will ich mal MS nicht unrecht tun:
Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.

Wenn Sie diese Fehlermeldung zum ersten mal angezeigt bekommen, sollten Sie den Computer neu starten....

Deaktivieren oder deinstallieren Sie die Antivirus-, Festplattendefragmentations- und Sicherungsprogramme. Überprüfen Sie die Festplattenkonfiguration und stellen....

Technische Information:

* STOP: 0x00000024 (0x001902FE,0xF7C9D6D4,0xF7C9D3D0,0xF750BF81)

* ntfs.sys - Address F750BF81 base at F74BC000, DateStamp 41107eea

Mit diesen detaillierten Angaben dürfte ja die Diagnose jetzt ein Kinderspiel sein...oder doch ein Ratespiel für den Fachmann ?

Mido
Bitte warten ..
Mitglied: Midoles
15.04.2008 um 22:09 Uhr
Werde ich ausprobieren...ich hoffe, dass ich auch beim Booten von der WIN-CD bis auf die Reperaturkonsole gelange....

Das erklärt immer noch nicht, warum der Fehler auch auftritt, wenn ich WIN ausschließlich von der BART-CE boote...da wird doch gar nicht auf die Festplatte zugegriffen - und trotzdem erscheint der Blue-Screen an der gleichen Stelle.

Mido
Bitte warten ..
Mitglied: 54487
15.04.2008 um 22:14 Uhr
Wahrscheinlich startest du gar nicht von der BartPE-CD, weil man zum Starten von CD normalerweise eine Taste betätigen muss, sonst wird von der FP gebootet.
Vielleicht stimmt auch die Bootreihenfolge im Bios nicht.

Aber unabhängig davon wird auch mit der CD auf die Platte zugegriffen.
Bitte warten ..
Mitglied: blue0711
23.04.2008 um 16:22 Uhr
Bart PE erstellt ein virtuelles RAM-Laufwerk, auf dem das rudimentäre XP dann läuft.

Die Festplatte ist für BART PE ein untergeordnetes Laufwerk ohne jede Startbeeinflussung.
Sonst wär die BART PE-CD ziemlich hilflos in den meisten Fällen.
Bitte warten ..
Mitglied: 60730
23.04.2008 um 16:29 Uhr
Das erklärt immer noch nicht, warum der Fehler auch auftritt, wenn ich WIN
ausschließlich von der BART-CE boote...

Boote von Bart und klemm vorher die HD ab.
Startet Bart, kannst du entweder die HD oder das Board in die runde Ablage unterm Tisch befördern .....
Bitte warten ..
Mitglied: Midoles
26.04.2008 um 19:16 Uhr
Genau das Prob habe ich (Festplatte mal an externes Laufwerk gehängt). Wenn ich im laufenden Betrieb (egal ob Normalsystem oder BART-PE) den USB mit ext. PLatte einschalte tritt der Effekt auf.

Ich habe auf MS-Seite mal eine Anleitung gefunden, wie man überhaupt ein CHKDSK ausführen kann, wenn diese Situation auftritt (WIN2000 Disketten erstellen, NTFS.SYS Treiber im Ladevorgang blockieren - CHKDSK soll auch ohne den Treiber auf NTFS Partitionen funktioneren)

Midoles
Bitte warten ..
Mitglied: 54487
26.04.2008 um 19:36 Uhr
Der NTFS.SYS-Fehler kann auch auftreten, wenn eine große Anzahl von Dateien im Root des Laufwerks abgelegt wurden, auch wenn sie wieder gelöscht wurden. In dem Fall hilft nur sichern und Neuinstallation.
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Synology DS412+- rebootet ohne sichtbare Gründe

gelöst Frage von danaDTSAN, NAS, DAS7 Kommentare

Hallo, ich habe eine Synology DS412+ Diskstation und seit zwei Tagen rebootet das Ding immer neu. Ich habe sogar ...

Windows 10

Windows 10 neu aufgesetzt PC rebootet immer wieder

Frage von uridium69Windows 1010 Kommentare

Ich habe Windows 10 frisch installiert auf einem Intel I3 PC, mit 8 GB Ram, einer 500 GB Samsung ...

Hyper-V

Hyper-V VM Stützt mit Bluescreen ab und rebootet

Frage von StfnCstrHyper-V11 Kommentare

Hallo, ich habe einen Hyper-V Server (Windows Server 2012R2 DataCenter) auf dem 10 VMs laufen. Eine VM stürzt in ...

Windows 10

Auf die Frage "Windows 10 neu aufgesetzt PC rebootet immer wieder"

Frage von uridium69Windows 105 Kommentare

Moin allerseits Ich hatte schon vor einigen Wochen einen Thread gehabt betreffend willkürlichen Neustart des PC's. Ich hatte vorher ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 10 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 13 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...