Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP startet neu!

Mitglied: keysersoze

keysersoze (Level 1) - Jetzt verbinden

24.11.2006, aktualisiert 28.11.2006, 4246 Aufrufe, 9 Kommentare

Hallo,

also ich bin neu hier im Forum und habe nach meinem Problem gegooglet und auch die Forum-Suche hier benutzt, jedoch nicht zu einer Lösung gekommen.

Mein PC (AMD Duron 1,8 GHz/768 MB RAM) startet, wenn er mit XP läuft, sehr häufig neu, jedoch ohne ein Problem anzuzeigen. Zeitweise läuft er mehrere Tage ohne Probleme, aber dann kann es auch vorkommen, dass er innerhalb von 5 min zweimal neustartet.

Überhitzung und defekte Hardware kann ich (Betonung liegt auf ich) ausschließen, da das System mit Suse 10.1 sehr stabil läuft.

Vielleicht kann mir einer von euch helfen.

Danke im vorraus.

Patrick
Mitglied: frost3006
24.11.2006 um 14:06 Uhr
ist es so das er aus aus geht und sofort wieder bootet??
Bitte warten ..
Mitglied: keysersoze
24.11.2006 um 14:11 Uhr
ja genau. er geht aus und bootet sofort wieder. dann mach xp den scandisk und dann läuft er wieder für eine unbekannte zeit. wie gesagt manchmal 5 min manchmal mehrere tage.
Bitte warten ..
Mitglied: Lars1707
24.11.2006 um 14:15 Uhr
Hi.

Guck mal, wie deine automatischen Updates eingestellt sind. Da gibt es 2 Punkte. Einmal das sich die Updates selber installieren und dann der Rechner neu startet oder du die Frage bekommst " Jetzt oder später installieren"

Da würde ich das Häkchen bei Aufforderung zur Installation setzen. Kannst dann selber entscheiden, wann du installieren möchtest.

Gruß
Lars
Bitte warten ..
Mitglied: keysersoze
24.11.2006 um 14:17 Uhr
Hi.

Danke erstmal für die schnellen Antworten.
Die Updates sind bereits so eingestellt, dass ich gefragt werde.

Danke trotzdem.

gruß patrick
Bitte warten ..
Mitglied: tmedv79
24.11.2006 um 14:37 Uhr
Hallo Patrick,

Windows XP ist standarsmäßig so eingestellt, dass es bei einem kritischen Fehler (sprich Bluescreen) automatisch neustartet. Manchmal bekommt man den Bluescreen dann gar nicht zu Gesicht, weil das so flott geht.
Wenn du den automatsichen Neustart verhindern willst, um dir gegebenenfalls eine Fehlermeldung anschauen zu können, dann mach mal folgendes:

Öffne die Systemeigenschaften (in der Systemsteuerung oder rechte Maustaste auf Arbeitsplatz, denn Eigenschaften auswählen) --> Reiter "Erweitert öffnen" Schaltfläche "Einstellungen" unter "Starten und Wiederherstellen" aufrufen --> Häkchen bei "Automatisch Neustart durchführen" unter "Systemfehler" deaktivieren.

Vielleicht bringt dich das ja weiter.

Viele Grüße
Tilman
Bitte warten ..
Mitglied: ghofmann
24.11.2006 um 14:42 Uhr
Auch wenn Du kein Hardware-Problem vermutest, solltest Du trotzdem mal von www.memtest86.com die bootfähige Diagnose-CD runterladen.

Suse Linux ist meiner Erfahrung nach bei defektem RAM etwas "toleranter" als Windows.
Bitte warten ..
Mitglied: keysersoze
24.11.2006 um 15:52 Uhr
Hallo,

also MemTest hat einen Fehler gefunden (Adresse 0000fa0fedc bei 250,9 MB). Mein Problem ist jetzt, dass ich nicht weiß welchen Riegel ich entfernen muss. Ich habe einen 256 MB Riegel und einen 512 MB.

Danke für die Hilfe.

Gruß Patrick
Bitte warten ..
Mitglied: erikro
24.11.2006 um 22:52 Uhr
Hallo zusammen,

baue einen aus und mache den Test nochmal. Dann weißt Du's. ;)

Liebe Grüße

Erik
Bitte warten ..
Mitglied: keysersoze
28.11.2006 um 13:52 Uhr
Danke.

Das mit RAM-Test war ein guter Tip, wahrscheinlich auch der Richtige. Er stürzt nur noch sehr selten ab. Jetzt aber mit der Fehlermeldung (Bluescreen):
KERNEL_DATA_INPAGE_ERROR

Stop 0x0000007A

ftdisk.sys

Vielleicht hat jemand einen guten Tipp.
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Neuer PC startet nicht auf
Frage von uridium69CPU, RAM, Mainboards19 Kommentare

Ich habe einen neuen PC selber zusammengebaut, wäre nicht der 1. welche bisher problemlos liefen. Dieser hier besteht aus ...

Windows 10
Computer startet einfach neu
Frage von chris84Windows 109 Kommentare

Hallo Zusammen, wir haben einen Rechner (Windows 10) der immer mal wieder einfach neu startet - ohne erkennbaren Grund. ...

CPU, RAM, Mainboards
PC geht aus und startet neu
gelöst Frage von MarcysCPU, RAM, Mainboards26 Kommentare

Hallo zusammen, ich habe ein merkwürdiges Problem seit einiger Zeit. Mein PC geht plötzlich aus und startet wieder neu. ...

Festplatten, SSD, Raid

Neues win7 - Festplatte startet ständig neu

gelöst Frage von citroendsvierFestplatten, SSD, Raid16 Kommentare

Hallo zusammen, ich habe mir ein neues Windows aufgesetzt, doch seit das gut läuft, stelle ich folgendes fest: Wenn ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 2 StundenVideo & Streaming

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 12 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 12 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards15 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...