Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Zebra TLP vorschub ändert sich

Mitglied: astillon

astillon (Level 1) - Jetzt verbinden

19.08.2011 um 11:32 Uhr, 6993 Aufrufe, 5 Kommentare

hallo liebe Community,

heute sollte ich einen zweiten (ZEBRA) TLP 2844 durcker installieren, der erste lief wie am schnürrchen.
alles soweit ganz ok, bis ich an dem problem pc kam.
ich habe alles so wie am ersten zebra eingestellt, nur hat er die blätter zuweit nach vorne geschoben. dann wollte ich mal schauen, ob der pc denn wenigstens auf den ersten richtig drucken kann, hab den im netz freigegeben und dann habe ich einen auftrag drucken wollen, kam aber nur mist heraus.
seitdem macht der erste zebra, der vorher lief, komische sachen. ich durcke am ersten pc, wo alles bisher lief, einen auftrag aus, es geht. drucke ich den auftrag erneut aus, druckt er diesen auftrag zwar ebenfalls, auch genauso gut, nur schiebt er das zweite blatt nicht komplett hinaus.

hat jemand einen rat, warum der einmal richtig druckt und heraus schiebt und danach nicht mehr macht wie er soll?
Mitglied: Bob242
19.08.2011 um 12:23 Uhr
Hallo,

ich habe hier auch mehrere dieser Drucker im Einsatz. Das installieren wird jedesmal zur Qual.
Es sind die gleichen Symtome.

Bei mir hilft immer ein Firmwareupdate des Druckers.

Ich hoffe das hilft Dir weiter.

Viele Grüße

Pascal
Bitte warten ..
Mitglied: astillon
19.08.2011 um 12:29 Uhr
aber der drucker hatte vorher noch funktioniert. ich habe nur den zebra in "Drucker und Faxgeräte" unter Windows hinzugefügt. überschreibt er dann die Einstellungen? oder muss ich beim drucker etwas machen,damit er mehrere benutzer mit einer Einstellung arbeiten lässt? an beiden PCs ist das häckchen gesetzt für "immer Treibereinstellungen benutzen".
Bitte warten ..
Mitglied: cardisch
19.08.2011 um 12:36 Uhr
Hast du die Drucker denn kalibriert ?!
In meiner alten Firma hatten wir auch immer Probleme mit denen.
Die wurden erst besser, als der Tausch der Etikettentypen (Mit/ohne Blackline, Papp-/Papieretiketten, etc) wegviel.
Danach waren die aber recht brauchbar...

Gruß

Carsten
Bitte warten ..
Mitglied: Bob242
19.08.2011 um 12:58 Uhr
Also ich hab auch schon Stunden mit den Einstellungen verbracht bisher immer ohne Erfolg.
Wenn die Drucker laufen, dann laufen sie auch bei uns recht stabil.

Selten kommt es vor, dass der o.g. Fehler aus heiterem Himmel auftaucht.
Dann ist es aber auch egal, ob ich als Admin oder User angemeldet bin.

Der Fehler bleibt bestehen egal welche Einstellungen ich verstelle!

Ich nehme an, das durch das Firmwareupdate die Grundeinstellungen wieder hergestellt werden.

Seitdem mache ich das nur noch so. Geht viel schneller.

Gruß
Bitte warten ..
Mitglied: astillon
19.08.2011 um 13:26 Uhr
ich danke euch für die vielen antworten. in der pause war ich noch einmal an dem drucker, habe aus verschiedenen programmen gedruckt, ohne jegliche einstellung zu tätigen. das einzige, was ich getan habe, war das auswechseln der etikettenrolle. aber dass es daran liegt, glaube ich nicht.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell

Zeilenumbruch-Zeilen-Vorschub entfernen? (Batch)

gelöst Frage von clragonBatch & Shell9 Kommentare

Hallo Leute, Ich bin's wieder, mit einem verzwickten Problem. Und ich hab folgendes Problem Ich habe eine riesige Logfile ...

Lizenzierung

Software Lizenz Zebra Drucker

gelöst Frage von Data61Lizenzierung7 Kommentare

Hallo zusammen, bei uns wurde ein Zebra Drucker Gk420 d gekauft. Desktop Version Thermo. Dazu gab es eine umfangreiche ...

Drucker und Scanner

Zebra Drucker auf Windows Druckserver?

gelöst Frage von xbast1xDrucker und Scanner3 Kommentare

Hallo zusammen, die Supportanfrage ist bereits an Zebra raus jedoch warte ich schon seit Tagen auf eine Rückmeldung und ...

Windows Server

Zebra Treiber für provisionierte Umgebung

gelöst Frage von HoertiWindows Server8 Kommentare

Guten Morgen, ich habe aktuell eine provisionierte Citrix Umgebung übernommen und stehe nun vor einem konzeptionellen Problem im Umgang ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1808 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 2 StundenWindows 10

Habt ihr den Samsung Teriber Samsung_NVM_Express_Driver_3.0 installiert habt muss dieser für 1809 deinstalliert werden da dieser wohl nicht kompatibel ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 1 TagUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 1 TagAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1021 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware20 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...