Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei 2 von 10 Computern - Exchange Server offline - SBS2003

Frage Microsoft Exchange Server

Mitglied: it-kasmo

it-kasmo (Level 1) - Jetzt verbinden

26.04.2012 um 11:08 Uhr, 2610 Aufrufe, 11 Kommentare

Hallo Zusammen,

und zwar habe ich seit langem ein größeres Problem.

Wir haben ein Netzwerk mit einem SBS2003 Server.

10 Computer hängen dran und bei 2 Computern (oberer Stock und EG) erscheint jede Woche ein bis zweimal nach dem Hochfahren und öffnen von Outlook
"Exchange Server offline" und der Domänencontroller ist nicht erreichbar "dc-server", nur die IP ist zu erreichen.
Das komische ist, dass es nur bei den 2 Computern ist, diese haben zu 100 % genau die selben Einstellungen wie die restlichen Computer.

Wenn ich dann direkt die IP wechsle von 192.168.8.159 auf z.B. .160 dann funktioniert es sofort. Oder wenn ich ca 1-2 Stunden warte dann funktioniert es auch.

Netzwerk-Hub wurden schon erneuert, und die Computer sind auch relativ neu.

Woran könnte das liegen, habt ihr eine Ahnung?

Netzwerkkarte steht auf 10/100 Halfduplex. Rest auch probiert und kein Erfolg.

Gruß

Kasmo
Mitglied: facebraker
26.04.2012 um 11:15 Uhr
Hatte mich auch mal ausgetrickst, eine Email-Server fiel regelmäßig aus, aber per IP noch zu erreichen.
Bis ich bemerkt habe, dass ein alter Client die IP-Adresse hatte, die haben den Client nur immer für spezielle Berechnungen aktiviert,
Meldungen "IP Adressen Konflikt" wurden ignoriert, kein Zugriff auf Netzlaufwerke, nehmen wir den USB-Stick.

Vielleicht ist die 159 schon vergeben? Drucker? Virtuelle Maschine?

Vieleicht eine Spur?

Gruß Alex
Bitte warten ..
Mitglied: it-kasmo
26.04.2012 um 11:20 Uhr
Das ging ja schnell

Nein komplett überprüft ich habe schon fast 30 IP-Räume durch
IP Adressenkonflikt besteht auch keiner. Vorallem es geht ja 3-4 Tage und dann eines morgens halt nicht mehr.
Ich dachte auch schon daran, dass diese IP dann schon in Verwendung ist auf dem Server, aber woher denn
Jeder hat seine feste IP und neue Geräte kommen nicht dazu, geschweigedenn Automatisch zugewiesene IP Geräte

Liegt das vielleicht an der Überbelastung vom Switch? Obwohl der eigentlich neu ist und das ja nicht sein kann.


//EDIT: Ich habe jetzt mal die Windows Firewall konfiguriert wie auf meinem PC hier (der funktioniert). Mal schauen ob es vielleicht daran lag, bezweifel ich aber.
Falls ihr noch Tipps habt, probiere ich diese gerne aus
Bitte warten ..
Mitglied: kopie0123
26.04.2012 um 13:58 Uhr
Hey,

wie schaut es mit dem DNS aus?

Aiflösung des Servers funktioniert? Vielleicht alte DNS-Server auf den CLients eingetragen?

Gruß
Bitte warten ..
Mitglied: it-kasmo
26.04.2012 um 14:00 Uhr
Ja DNS hat bisher immer funktioniert, auf allen anderen PCS funktioniert er ja auch, nur bei den 2 PCs streikt der DNS wohl frühs an manchen Tagen, weil über den DNS "dc-server" ist er nicht zu erreichen aber über die IP kommt man auf den Server.
Bitte warten ..
Mitglied: kopie0123
26.04.2012 um 14:05 Uhr
Dann solltest Du dem Problem nachgehen. Exchange ohne DNS.....

Wie sieht die Auslastung des Servers aus?

Paketverlust auf der Leitung?

Server richtig eingetragen?

nslookup?
Bitte warten ..
Mitglied: it-kasmo
26.04.2012 um 14:11 Uhr
Wie sieht die Auslastung des Servers aus? - Die ist gering, also da ist noch einiges an Spielraum (bis auf der RAM der könnte eweng höher sein)

Paketverlust auf der Leitung? (Das ist die Frage, ich nehme an es liegt am Kabel, doch das ist in der Wand verlegt, und das komische ist ja, wie gesagt sobald ich die IP wechsel steht auch der DNS Exchange wieder zur Verfügung)

Server richtig eingetragen? (Lief 2 Jahre ohne Probleme und von heute auf Morgen ging das Problem los, somit kanns eigentlich nicht an der Server Eintragung liegen). Glaube sogar nach Windows Updates kam das (kann mich aber auch irren)

nslookup? (Noch nicht probiert bei auftreten des Fehlers)


Es ist echt ein heikles Thema, ich saß schon Stunden da,habe alle möglichen Konfigurationen ausprobiert und Fehler gesucht aber ich kann einfach den Fehler nicht finden.
Bitte warten ..
Mitglied: goscho
26.04.2012 um 14:16 Uhr
Mahlzeit,

ich möchte mich hier auch mal einbringen.

@it-kasmo,
warum nennst du uns nicht einmal das Client-BS (2K,XP, Vista, Sieben)?

Netzwerk-Hub
Sollte sich doch wohl eher um einen Switch handeln, oder ist das wirklich noch ein Hub?
Wenn du ein SBS-Netz mit 10 Clients (und bestimmt einigen weiteren Geräten) hast, warum nutzt du denn dann nicht den DHCP-Server des SBS?
Der ist nicht kompliziert einzurichten und hilft ungemein bei der Netzwerkverwaltung.

Dein DNS-Server ist wirklich richtig konfiguriert?
Poste doch mal ein ipconfig deines SBS und eines Problemclients.

Was passiert, wenn du einen der Problem-PCs mal Testweise im EG einsetzt und einen anderen ins OG packst?
Bitte warten ..
Mitglied: it-kasmo
26.04.2012 um 14:22 Uhr
Zitat von goscho:

@it-kasmo,
warum nennst du uns nicht einmal das Client-BS (2K,XP, Vista, Sieben)?

> Netzwerk-Hub
Sollte sich doch wohl eher um einen Switch handeln, oder ist das wirklich noch ein Hub?
Wenn du ein SBS-Netz mit 10 Clients (und bestimmt einigen weiteren Geräten) hast, warum nutzt du denn dann nicht den
DHCP-Server des SBS?
Der ist nicht kompliziert einzurichten und hilft ungemein bei der Netzwerkverwaltung.

Dein DNS-Server ist wirklich richtig konfiguriert?
Poste doch mal ein ipconfig deines SBS und eines Problemclients.

Was passiert, wenn du einen der Problem-PCs mal Testweise im EG einsetzt und einen anderen ins OG packst?

Client BS ist bei allen XP Pro.
Ja ein Switch, ich verwende ab und zu noch Hub als Wort sorry ^^

DHCP Server muss ich mir mal anschauen habe ich noch keine Erfahrung mit gemacht.
ipconfig folgen gleich.

Umpacken kann ich leider nicht, wegen der Daten, und nein ich habe keine Profile eingerichtet die vom Server verwaltet werden, geht alles über den lokalen Computer mit Netzlaufwerkzugriffen ;)


//EDIT
ipconfig /all vom SBS

01.
C:\Dokumente und Einstellungen\Administrator>ipconfig /all 
02.
 
03.
Windows-IP-Konfiguration 
04.
 
05.
   Hostname  . . . . . . . . . . . . : dc-impex 
06.
   Primäres DNS-Suffix . . . . . . . : Impex.local 
07.
   Knotentyp . . . . . . . . . . . . : Unbekannt 
08.
   IP-Routing aktiviert  . . . . . . : Ja 
09.
   WINS-Proxy aktiviert  . . . . . . : Ja 
10.
   DNS-Suffixsuchliste . . . . . . . : Impex.local 
11.
 
12.
PPP-Adapter RAS-Server-(Einwähl-)Schnittstelle: 
13.
 
14.
   Verbindungsspezifisches DNS-Suffix: 
15.
   Beschreibung  . . . . . . . . . . : WAN (PPP/SLIP) Interface 
16.
   Physikalische Adresse . . . . . . : 00-53-45-00-00-00 
17.
   DHCP aktiviert  . . . . . . . . . : Nein 
18.
   IP-Adresse. . . . . . . . . . . . : 192.168.8.16 
19.
   Subnetzmaske  . . . . . . . . . . : 255.255.255.255 
20.
   Standardgateway . . . . . . . . . : 
21.
   NetBIOS über TCP/IP . . . . . . . : Deaktiviert 
22.
 
23.
Ethernet-Adapter Ethernet: 
24.
 
25.
   Verbindungsspezifisches DNS-Suffix: 
26.
   Beschreibung  . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet 
27.
   Physikalische Adresse . . . . . . : 00-10-18-2C-2F-B6 
28.
   DHCP aktiviert  . . . . . . . . . : Nein 
29.
   IP-Adresse. . . . . . . . . . . . : 192.168.8.2 
30.
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
31.
   Standardgateway . . . . . . . . . : 192.168.8.254 
32.
   DNS-Server  . . . . . . . . . . . : 192.168.8.2 
33.
   Primärer WINS-Server  . . . . . . : 192.168.8.2 
34.
   NetBIOS über TCP/IP . . . . . . . : Deaktiviert 
35.
 
36.
C:\Dokumente und Einstellungen\Administrator>
Und hier der Problem-PC der jetzt im Moment funktioniert:
01.
 
02.
Windows-IP-Konfiguration 
03.
 
04.
        Hostname. . . . . . . . . . . . . : IMPEX001 
05.
        Primäres DNS-Suffix . . . . . . . : Impex.local 
06.
        Knotentyp . . . . . . . . . . . . : Broadcast 
07.
        IP-Routing aktiviert. . . . . . . : Nein 
08.
        WINS-Proxy aktiviert. . . . . . . : Nein 
09.
        DNS-Suffixsuchliste . . . . . . . : Impex.local 
10.
 
11.
Ethernetadapter LAN-Verbindung: 
12.
 
13.
        Verbindungsspezifisches DNS-Suffix: 
14.
        Beschreibung. . . . . . . . . . . : Intel(R) 82562V 10/100 Network Conne 
15.
ction 
16.
        Physikalische Adresse . . . . . . : 00-19-D1-4E-73-92 
17.
        DHCP aktiviert. . . . . . . . . . : Nein 
18.
        IP-Adresse. . . . . . . . . . . . : 192.168.8.118 
19.
        Subnetzmaske. . . . . . . . . . . : 255.255.255.0 
20.
        Standardgateway . . . . . . . . . : 192.168.8.2 
21.
        DNS-Server. . . . . . . . . . . . : 192.168.8.2 
22.
                                            192.168.8.254

Kann es was mit NETBIOS zu tun haben? Habe gesehen das in der Firewall vom Problem-PC einige Ausnahmen mit NETBIOS drin sind, was ich z.B. gar nicht habe


Die selbe ipconfig habe ich auch auf meinem funktionierenden PC
Bitte warten ..
Mitglied: it-kasmo
10.07.2012 um 13:40 Uhr
Ich habe die Lösung gefunden

Immer das gleiche mit mir, wieso einfach wenns auch schwer geht ^^

Netzwerkkarte und Kabel ausgetauscht.
Kabel hatte Schürfstellen mit offenen Kontakten und extreme Knicke. Seit Austausch funktioniert alles wunderbar

Danke für eure Mühe.
Bitte warten ..
Mitglied: goscho
10.07.2012 um 14:27 Uhr
Zitat von it-kasmo:
Ich habe die Lösung gefunden

Immer das gleiche mit mir, wieso einfach wenns auch schwer geht ^^

Netzwerkkarte und Kabel ausgetauscht.
Kabel hatte Schürfstellen mit offenen Kontakten und extreme Knicke. Seit Austausch funktioniert alles wunderbar
Und wofür hast du dann die Netzwerkkarte getauscht, wenn doch das Kabel offensichtlich dein Problem darstellt?
Bitte warten ..
Mitglied: it-kasmo
10.07.2012, aktualisiert um 15:16 Uhr
Die hat nur 10 Euro gekostet, dachte wenn dann mach ichs komplett :D

Besser als onboard (glaub des war onboard, is schon en bisschen her)
Bitte warten ..
Ähnliche Inhalte
Windows 7
Drucker Offline, Computer in 2 Netzwerken
Frage von ReendowWindows 75 Kommentare

Hi Leute Ich arbeite in einer Schule als Informatiker und habe ein kleines Problem, welches mich noch Wahnsinnig macht. ...

Windows 10
Offline Dateinen Windows 10
Frage von Sebastian1993Windows 108 Kommentare

Hallo, Ich würde gerne ein Netzlaufwerk offline verfügbarmachen, jedoch finde Ich bei meinem Win 10 Pro diese Möglichkeit nicht. ...

Windows 10
Windows 10 und Offline-Drucker mit Druckaufträgen
gelöst Frage von zeroblue2005Windows 104 Kommentare

Hallo Zusammen, heute wende ich mich mal mit einem Arbeitsverfahren eines Benutzers an euch, weil ich darauf mir keinem ...

Windows 10
Onedrive Windows 10 Offline verknüpfungen
Frage von Thor01Windows 101 Kommentar

Hallo, gibt es die Möglichkeit sich in Windows 10 die OneDrive Offline Verknüpfungen anzeigen zu lassen? Ging unter 8.1 ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 19 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...