Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2. IP Adresse auf einer Karte

Frage Linux Linux Netzwerk

Mitglied: Magglite

Magglite (Level 1) - Jetzt verbinden

23.02.2006, aktualisiert 26.02.2006, 4256 Aufrufe, 3 Kommentare

Hallo,

Ich möchte auf meiner Netzwerkkarte ein zusatzliches Label mit seperater Ip-Adresse für einen DHCP-Server einrichten. Das einbinden funktioniert auch wunderbar mit "ip address add eth0 ....... label et0:1".
Das Problem ist das diese nach einem network restart wieder weg ist. Habe in der /etc/sysconfig/network schon ein
neues File mit dem entsprechenden Namen angelegt, weiß aber nicht wie bzw. wo ich den Aufruf zum Starten dafür bewerkstelligen muss. Kann mit da jemand helfen??

grüsse Magglite
Mitglied: Schlachter
24.02.2006 um 07:26 Uhr
leg doch dazu ein init Script an, und verlinke dies in init 3, dann sollte es gehen
Bitte warten ..
Mitglied: duddits
25.02.2006 um 21:27 Uhr
Hi,

du kannst auch einfach anstelle eines init Scriptes der einfach halber den Eintrag in
/etc/init.d/boot.local vornehmen falls es nur der eine Befehl ist, sollte es aber ,ehr sein ist ein init-script zu empfehlen.

mfg duddits
Bitte warten ..
Mitglied: Magglite
26.02.2006 um 13:01 Uhr
Danke ist en guter Tip. Hab es schon mit dem Skript bewerkstelligt. Is aber halt etwas mehraufwand weil man da ja noch nen Symbolic Link anlegen muss. Jetzt muss ich nur noch den Server zum laufen bekommen
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
gelöst Windows 10, FritzBox,EWE, keine IP Adresse ! (3)

Frage von decker zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (18)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

E-Mail
gelöst Falsche SMTP Server IP Adresse (6)

Frage von laster zum Thema E-Mail ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...