Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 mal Router, kein mal Wlan

Frage Netzwerke Router & Routing

Mitglied: hoseputt

hoseputt (Level 1) - Jetzt verbinden

07.07.2008, aktualisiert 08.07.2008, 4192 Aufrufe, 9 Kommentare

Liebe Leute!

Ich habe nicht viel Erfahrung mit Netzwerken etc. und habe mir nun ein Wlan-Router gekauft (Netgear WGR 614) um in unserer Wg auch Wlan zu haben. Als ich den Router ans Netz brachte, stellte ich fest, dass in dem Router gar kein DSL-Modem integriert ist. Nun habe ich beide Router hintereinander gehangen, da in dem ADSL-Router ja auch ein Modem integriert ist. Das ADSL-Modem hängt jetzt also an der DSL-Box und ist an einem seiner Ethernet-Ports mit dem WAN-Port des WLans verbunden.

Ich habe schon einiges in Bezug darauf gelesen, aber so richtig sehe ich in dem großen Ganzen nicht durch. Die Situation ist so, dass ich mit den Routern auch ins Internet komme, nur ins WLan komme ich nicht rein. Ich habe eine WPA-PSK Sicherung anlegen wollen. Aber immer, wenn ich den Key oder die Passphrase zur Einrichtung des Wlans unter Windows (Vista) eingeben will, wird mir gesagt, dass es nicht der richtige Netzwerkschlüssel wäre.

Ich habs jetzt auch mal mit WEP versucht, hab auch ne Verbindung bekommen, aber lediglich ins lokale Netz und nicht ins Internet.

Es liegt die Vermutung nahe, dass nun doch sowohl ein Problem zwischen den beiden Routern als auch bezüglich der Kompabilität der WPA-Verschlüsselung des Routers und Vistas besteht, oder ist das von mir fehlinterpretiert

Hat jemand eine Lösung für mich? Wär echt super!

Mit freundlichen Grüßen

Flo
Mitglied: D3S3RT
07.07.2008 um 21:12 Uhr
machs dir einfacher, indem du an dem wlan router nicht den wan port, sondern den lan port verwendest. dann fungiert der wlan router einfach als accesspoint.
Bitte warten ..
Mitglied: hoseputt
07.07.2008 um 21:38 Uhr
wär vielleicht ne variante - aber ich brauche die 4 ports des WLAN-Routers
Bitte warten ..
Mitglied: manuel-r
07.07.2008 um 21:48 Uhr
Schon mal nachgesehen, ob du den schon vorhandenen Router evtl. zum reinen DSL-Modem degradieren kannst? Poste doch mal die Typbezeichnung.

Manuel
Bitte warten ..
Mitglied: hoseputt
07.07.2008 um 22:19 Uhr
Netgear ADSL Modem Gateway DG8248
Bitte warten ..
Mitglied: manuel-r
07.07.2008 um 22:56 Uhr
Ich hab die Anleitung zu deinem 824B mal schnell überflogen und es sieht so aus, als könnte der nicht zum Modem beschnitten werden.
Dann bleibt dir nicht anderes übrig, als Router hinter Router zu betreiben. Vorausgesetzt der 1. Router macht LAN-seitig DHCP stellst du den 2. Router WAN-seitig auf DHCP (Client). Achte dabei darauf, dass das (W)LAN-seitige Netz dabei in einem anderen Subnet liegen muss. Ansonsten funktioniert das Routing nämlich nicht.

Manuel
Bitte warten ..
Mitglied: hoseputt
07.07.2008 um 23:53 Uhr
ok.

klingt nach nem ansatz. kannste mir das vielleicht erklären, wie ich das genau machen muss. wie stelle ich den WLAN-R. auf DHCP-Client? Das DHCP einfach ausstellen? Und das Subnet? Wo muss ich es verändern? Und welche Werte sind einzutragen?

Mit freundlichen Grüßen

Flo
Bitte warten ..
Mitglied: manuel-r
08.07.2008 um 07:21 Uhr
Im Handbuch steht auf Seite 32 wie es geht. Hier nochmal in Kürze: Du stellst bei INternetverbindung ein, dass die Internetverbindung keine Zugangsdaten benötigt. Ist ja auch logisch; die hat ja Router 1 schon. Die anderen Einstellungen läßt die auf Default (automatisch/dynamisch).
Für den nächsten Schritt musst du wissen, in welchem IP-Bereich dein Router 1 arbeitet. Ich vermute mal 192.168.0.x Wenn dem so ist, dann stellst du Router 2 im Bereich LAN IP-Setup auf 192.168.1.x und läßt ihn per DHCP Adressen aus diesem Bereich verteilen.
Wenn du alles richtig machst sollte es funktionieren. Zum Testen hängst du dich am besten zuerst mal per Kabel dran. Dann sind Verbindungsprobleme WLAN-seitig schon mal ausgeschlossen.
Noch was: So wie ich Netgear (und andere) kenne sind von Haus aus beide Router auf den gleichen IP-Bereich eingestellt. Also verbinde die beiden mal noch nicht sondern mach' zuerst die Einstellungen am Router 2 - ansonsten wird es wohl auf dem Datenhighway krachen
Danach verbindest du den WAN-Port von Router 2 mit einem LAN-Port von Router 1. Sollte Router 2 keine IP von Router 1 bekommen probiere ein Crossover-Kabel.

Manuel
Bitte warten ..
Mitglied: ITwissen
08.07.2008 um 08:32 Uhr
Ein kleiner 8-Port Switch kostet kaum 10 Euro und du hast genug Ports.
Bitte warten ..
Mitglied: hoseputt
08.07.2008 um 20:59 Uhr
Also ich hab eigentlich alles so gemacht, wie Du es gesagt hast. Hat aber leider nicht funktioniert.
Ich hatte an dem WLAN-R. als neue IP 192.168.1.1 und als neues Subnet 255.255.254.0 angegeben.
An meiner Netzwerkkarte hab ich als neue IP 192.168.1.2, subnet (s.o.) und als standardgateway 192.168.0.1 (die IP des ADSL-R.) angegeben. Wo liegt mein Fehler?

Ich bin dann nicht mehr ins www gekommen und bis ich auf dem WLAN-R. eingeloggt war, wurde mir sogar eingeschränkte konnektivität angezeigt.

Mit freundlichen Grüßen

Flo
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Gäste WLAN vom eigenen Netz trennen mit einem eigenen Port am Router? (9)

Frage von M.Marz zum Thema Netzwerkmanagement ...

LAN, WAN, Wireless
gelöst WLAN Router mit Endgerätesteuerung (22)

Frage von Markowitsch zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...