Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 Netze ping ja aber kein Internet

Frage Netzwerke Router & Routing

Mitglied: grundy

grundy (Level 1) - Jetzt verbinden

17.11.2005, aktualisiert 18.11.2005, 5092 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem:
Ich habe ein bestehendes Netzwerk DSL Modem mit Netgear Router (IP 192.168.0.1) versorgt das hausinterne Netz. Funktioniert auch alles super.
Jetzt habe ich mir 2 WRT54G zugelegt um eine Richtfunkstrecke aufzubauen. WRT54G-A (IP 192.168.1.1) mit DD-WRTv22 hängt an meinem lokalen Netz. WRT54G-B (IP 192.168.1.2) soll über Richtfunk mit WRT54G-A verbunden werden um einen entfernten Rechner mit Internet zu versorgen. WRT54G -A hat Internetaccess. WRT54G-B hat kein Internetaccess, kann aber von WRT54G-B WRT54G-A anpingen, den Netgear aber nicht. Die WRT54G`s sind über WDS verbunden. Ich denke es wird ein Gateway oder DNS Problem sein hab aber keine Ahnung wie ich es lösen soll.
Über hilfreiche Tipps wäre ich dankbar.
Ich hab mal ein Skizze beigefügt um das ganze zu verdeutlichen. Nach der Skizze hat Client4 kein Internet.
<img src='/images/articles/785257f00c8454be08feae52366c9921-Netzwerkkonzept.gif' align='default' hspace='0' vspace='0' border='0'>
Mitglied: skynet3000
17.11.2005 um 22:08 Uhr
Hi,

nach diese Skizze dürfte weder PC 3 noch PC 4 Zugriff aufs Internet haben.
Der Linksys WRT54G (A) müßte als Gateway 192.168.0.1 haben, damit er ins Netz kommt.
Dafür müßte dann auch eine feste Route eingebaut werden, damit alle Anfragen die an 192.168.1.1 gehen an 192.168.0.1 weitergeleitet werden.

Aber warum läßt Du nicht alternativ alles in einer IP Range und vergibst dementsprechend allen Clients die 192.168.0.1 als Gateway sowie DNS ??

Gruß

Sky

P.S

Hast Du ein Proggi um die Netzwerkkonfig so schön zu visualisieren ??
Bitte warten ..
Mitglied: superboh
18.11.2005 um 00:38 Uhr
Hast Du ein Proggi um die Netzwerkkonfig so
schön zu visualisieren ??

Dieser Frage schliesse ich mich an

Gruss,
Thomas
Bitte warten ..
Mitglied: 16568
18.11.2005 um 00:58 Uhr
Nennt sich Visio... (oder?)
Bitte warten ..
Mitglied: superboh
18.11.2005 um 01:24 Uhr
Hm, könnte sein. Der gelbe Biltz komt mir etwas bekannt vor.
Allerdings sehen meine Visio-Netzwerkpläne irgendwie komplett anders aus. Evtl. eine neuere Visio-Version.
Bitte warten ..
Mitglied: MetalHeart
18.11.2005 um 11:02 Uhr
Das ist Visio 2003 mit den 3D Shapes.... btw. ;)


Gruß,

Metal
Bitte warten ..
Mitglied: grundy
18.11.2005 um 13:08 Uhr
Ja das Programm nennt sich Visip2003 und meiner Meinung nach das beste um solch shcöne Grafiken zu erstellen, trotzdem es von Microsoft ist.

Aber nochmal zu meonem Problem. Das beste wäre also WRT54-A und WRT54-B ins Netzwerk 192.168.0.x zu intergieren? Ich dachte aber nur es wäre sicherer wenn das Wlan als seperates Netz läuft.

Grundy
Bitte warten ..
Mitglied: skynet3000
18.11.2005 um 13:11 Uhr
das liegt an deinem sicherheitsempfinden ...
wenn da 0er netz gut gesichert ist, wäre es einfacher das alles im 0er netz zu haben.
sonst mußt du halt mit routen arbeiten ...

gruß

sky
Bitte warten ..
Mitglied: 16568
18.11.2005 um 13:32 Uhr
Yupp, die einzige mögliche Lösung, wenn es schnell und gut sein soll.

Das Thema Sicherheit, naja, ich denke, wenn man WPA nimmt, sollte das schon okay sein.

Daher gibts für die Antwort von sky von mir "5 stars".
Bitte warten ..
Ähnliche Inhalte
Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Router & Routing
gelöst Routing mit 2 WLAN Netzen gleichzeitig (7)

Frage von Apollo132017 zum Thema Router & Routing ...

Router & Routing
Pfsense im Netz (10)

Frage von dirkfinke zum Thema Router & Routing ...

Batch & Shell
Batchjob Ping Abfrage fehlerhaft (2)

Frage von LukiDensi zum Thema Batch & Shell ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...