Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

2 netzwerkkarten unter Win 2003 server

Frage Microsoft Windows Server

Mitglied: gabi1305

gabi1305 (Level 1) - Jetzt verbinden

22.03.2006, aktualisiert 19:45 Uhr, 7119 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe folgendes Problem. Ich habe eine Win 2003 Server Umgebung mit 2 Servern der eine läuft als DC der andere ist ein Exchange Server. Beide Server haben 2 Netzwerkkarten, die wenn sie aktiviert sind nicht richtig funktioniert. Wenn ich mir die Netzwerkumgebung ansehen will kann ich nicht auf das Netzwerk zugreifen.

Das beinhaltet auch das ich nicht auf Drucker zugreifen kann die lokal an PC angeschlossen sind.
Wenn ich beide Netzwerkkarten aktiviere ist das Netz sehr langsam und auch der Exchange Server läuft dann nicht richtig.

ICh hoffe ihr könnt mir helfen und hab ein paar Vorschläge zur lösundes Problems.


Danke Stefan
Mitglied: problemsolver
22.03.2006 um 18:39 Uhr
Hallo Stefan,

hast du vor ein Port Trunking zu machen? Dann müssen die Netzwerkkarten das erstmal können und der Switch muss Bescheid wissen.

Ansonsten kann man aus deiner Schilderung nicht erkennen, was du eigentlich vorhast.

Ein Tipp vielleicht noch: Deaktiviere bei jedem Server jeweils eine Netzwerkkarte und schau ob es dann funktioniert. (egal was du vorhaben solltest...)
Ausserdem sollte man bei Servern grundsätzlich pro Netzwerkverbindung die IP-Adressen fest vorgeben, bevor auf Grund von z.B. DHCP IP-Adressvergabe hier Probleme entstehen können.
(Ausgenommen natürlich, wenn man die IP-Adressen für die Netzwerkkarte/MAC-Adresse reserviert hat.)

Gruß

Markus
Bitte warten ..
Mitglied: gabi1305
22.03.2006 um 18:51 Uhr
Hallo MarKus,

entschuldigung das ich mich so unverständlich ausgedrückt habe, wenn ich ein Karte deaktiviere geht das alles, aber das kann nicht die Lösung sein da an dem System ca. 120 Clints sind und wir täglich so um die 10000 Mails bekommen.

Ich hatte an sowas wie Netzwerklastenausgleich gedacht aber ich weiß nicht ob man damit das Problem wirkungsvoll beheben kann.

Wenn ich nur eine Karte aktiviere dann ist das Netzwerk sehr langsam und die User beschweren sich.
Bei der alten Umgebung mit Win 2000 liefen die Server (alte Server die nicht mehr verwendet werden ) unter einem Access Point ohne Probleme.

Ich hoffe du kannst damit mehr Anfangen und mir helfen doch eine Lösung zu finden.
Bitte warten ..
Mitglied: problemsolver
22.03.2006 um 19:15 Uhr
Hallo nochmal,

also zu 90 % jetzt einfach mal eine Problemlösung:
Du musst die Adapter erstmal in ein sogenanntes TEAM schalten. Sorry für den Ausdruck, aber anders kann ichs dir leider nicht erklären. Das bedeutet nichts anderes, als das beide Adapter eine logische IP-Adresse bekommen können. Das erledigst du meistens in der Software, die zu den Adpatern mitgeliefert wird und ist eine Treibereinstellung.
Stell dir einfach mal vor, dass du versuchst als CLient ein Rechner zu finden. (über einen Hostnamen) Der ist vielleicht noch eindeutig, aber plötzlich kommen 2 IP-Adressen für einen Host dazu. Deshalb wird das alles auch schrecklich langsam, wenn beide IP-Adressen der beiden Adapter in ein und denselben Server dann auch noch im gleichen Subnetz liegen...

Es ist zwar sehr unwahrscheinlich, dass der Switch automatisch das TEAM erkennt, aber probieren kannst du es erstmal.
Wenn er das TEAM nicht erkennt, muss der Switch noch so eingestellt werden, dass die beiden Ports, auf denen die beiden Adapter des Servers liegen, logisch ein TEAM bilden.

Der Begriff Netzwerklastausgleich oder LoadBalancing ist erstmal ein richtiger Ansatz. Wir selber setzen es bei unserer Citrix Metframe XP Terminalserverfarm ein.
Hier mussten o.g. Schritte durchgeführt werden, damit es funktioniert.

Ich hoffe ich konnte Dir erstmal helfen.

Nachtrag:
Achja... und stell bitte das automatische Beziehen einer IP-Adresse aus und vergib die IP's manuell...

Gruß

Markus

P.S.: Was meinst du mit "Access Point" genau? Bestimmt keinen WLAN Zugriffspunkt, oder?
Wenn Du möchtest, kann ich dir meine ICQ-Nr. geben, dann kann man sich schneller unterhalten...
Bitte warten ..
Mitglied: gabi1305
22.03.2006 um 19:38 Uhr
Hallo Markus,

erstmal ein großes Dankeschön für deine Hilfe.

Die Karten haben eine feste IP und mit Access Point meine ich das bei dem alten System die Netzwerkkarten mit einer Sofware des Kartenherstellers verbunden waren so das die Karten zwar je eine IP hatten aber die Verbindung zum Server über den Point liefen der nur eine IP hatte und ich glaube der Verteilte das auf die Karten und das lief problemlos.

Hab da mal noch nee Frage würde das den mit der Netzwerklastenausgleich gehen oder nicht habe mich da mal ein wenig schlau gemacht aber nicht wirklich verstanden wie das funktioniert.

Ja es wäre super wenn du mir deine ICQ -Nr. geben würdest (bist du auch Tagsüber darunter zu erreichen ?)

Gruß
Stefan
Bitte warten ..
Mitglied: problemsolver
22.03.2006 um 19:45 Uhr
Ich habe dir eine private Nachricht geschickt ... schau mal unter Nachrichten...

Gruß

Markus
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Win 2003 Server von außen nicht erreichbar (9)

Frage von Fighter89 zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...